PROBLEMA Pc assemblato vecchiotto e bsod

ale_rx

Utente Attivo
62
4
CPU
4690k
Scheda Madre
z97 d3h
Hard Disk
850 evo 500
RAM
16gb ddr3
Scheda Video
r9 290 h2o oc
Scheda Audio
sapphire
Monitor
Lg 27" 4k
Case
Silverstone Raven
Sistema Operativo
w10
Ciao a tutti
Mi trovo alle prese con un mio vecchio pc assemblato (3-4 anni fa) che non ne vuol sapere di farsi installare un so.

La configurazione è seguente:
Mobo: abit ib9
CPU: core 2 due e6400
VGA: sapphire x1950 pro o in alternativa geforce 7300le
HD: un 2,5" rimediato da un portatile (hd nuovo inquanto appena acquistato sostituito con ssd) comunque è un 500gb sata
RAM: attualmente 1 banco ddr2 800 kingston 2gb (ne posseggo un altro in caso e altri due banchi da 1 gb ocz pc2 6400 ).
Lettore cd/dvd sony dw-g120a
Ali cinotto da 500w ma non dovrebbe avere a che fare.

La situazione è questa.
Questo pc è stato assemblato da me nel lontano 2008/09 e ha sempre funzionato. Ad un certo punto non ricordo per qual motivo mi dette un bsod e lo accantonai in attesa di riparazione.
Nel frattempo ho acquistato altri pc e l'ho accantonato del tutto.
Ritrovandomi ora con del tempo libero, ed essendo non proprio una configurazione da buttare via (per posta torrent fb e qualche giochino in risoluzione moderata va più che bene, ricordo che burnout paradise andava da dio..) ho deciso di rimetterlo in sesto.

Il problema sorge adesso, con qualsiasi sistema operativo che cerco di installarci (ho provato xp sp2, vista, win 7) c'è un errore che sorge in diverse fasi dell'installazione.

Con xp faccio il boot da dvd, carica i file di windows e dopo bsod con non so quale errore

con vista/7 boot da dvd carica i file per l'installazione e dopo mi dice "windows could not collect information for the windows image being installed" e si blocca li

ho provato anche con media center 2005, quindi boot dvd carica i file e dopo bsod con driver_irql_not_less_or_equal

Non so più che fare a questo punto, mi affido a voi essendo che le ho provate tutte quelle che mi son passate in mente
Per chi arriva in fondo al papiro, grazie per essersi preso la briga di leggere! :)
 

ale_rx

Utente Attivo
62
4
CPU
4690k
Scheda Madre
z97 d3h
Hard Disk
850 evo 500
RAM
16gb ddr3
Scheda Video
r9 290 h2o oc
Scheda Audio
sapphire
Monitor
Lg 27" 4k
Case
Silverstone Raven
Sistema Operativo
w10
piccolo update.

ho rimediato anche un hd ide da 250gb e sto provando con win 8 dev preview.

parte il boot e l'installazione ma mi chiede un driver da installare! (Driver di cosa???? non credo che per il dvd ne l'hard disk ci voglia un driver!)
che ci voglia il driver della nvidia?
 

TekToVz

Utente Attivo
359
23
CPU
Intel 4930K
Scheda Madre
Rampage IV Extreme
Hard Disk
Toshiba 3tb <---(LEZZOO) /2x SSD 256GB samsung 840 Pro
RAM
DDR3 16gb DOMINATOR PLATINUM 2133 Mhz CL 9
Scheda Video
2x GTX TITAN SLI EVGA/ASUS
Scheda Audio
integrata
Monitor
BenQ XL2720T 1MS GtG 120hz
Alimentatore
Enermax Platimax 1500W
Case
HAF-X NVIDIA EDITION ColerMaster
Sistema Operativo
Windows 8
Vai nel sito cerchi i driver e scarichi...
 

ale_rx

Utente Attivo
62
4
CPU
4690k
Scheda Madre
z97 d3h
Hard Disk
850 evo 500
RAM
16gb ddr3
Scheda Video
r9 290 h2o oc
Scheda Audio
sapphire
Monitor
Lg 27" 4k
Case
Silverstone Raven
Sistema Operativo
w10
Si ma non so quale driver ci vuole! Scheda video? Rete? Qualche controller?
 

TekToVz

Utente Attivo
359
23
CPU
Intel 4930K
Scheda Madre
Rampage IV Extreme
Hard Disk
Toshiba 3tb <---(LEZZOO) /2x SSD 256GB samsung 840 Pro
RAM
DDR3 16gb DOMINATOR PLATINUM 2133 Mhz CL 9
Scheda Video
2x GTX TITAN SLI EVGA/ASUS
Scheda Audio
integrata
Monitor
BenQ XL2720T 1MS GtG 120hz
Alimentatore
Enermax Platimax 1500W
Case
HAF-X NVIDIA EDITION ColerMaster
Sistema Operativo
Windows 8

Entra

oppure Accedi utilizzando

Hot del momento