PROBLEMA PC ASSEMBLATO - SKYLAKE

xWaia

Nuovo Utente
95
5
Salve a tutti ho un grossissimo problema:

Assemblato il pc e installato win10 ho notato qualcosa di particolarmente strano nella scheda video. Le ventole girano, dopo pochi secondi si fermano, dopo pochi minuti ripartono e così via. Inizialmente non ricordavo del jumper bios, o come si chiama poi ho letto le istruzioni e sono riuscito ad avviarlo e installare anche win10. Il problema adesso è che quando avvio il pc da spento funziona tutto tranne che il monitor. Resta tutto oscurato e la scheda video fa questo strano gioco, è possibile che non ce la faccia per via dell'alimentazione? oppure è un fattore di driver? Cosa mi consigliate?

PS: avviato il pc riesco ad entrare nel bios tranquillamente

CONFIGURAZIONE:

i5-6600
Asrcok h170 pro4
vegeance 16gb 2133 ddr4
sapphire r9 380 4gb
cooler master 600b ver.2
1tb hdd
 

JakeTheDog

Utente Èlite
1,949
662
CPU
ryzen 5 1600@3.7GHz 1.23v
Dissipatore
alphacool eisbear
Scheda Madre
asus rog strix x370i
HDD
seagate barracuda 1Tb + samsung 840 pro
RAM
2x8GB gskill trident z 3600c17
GPU
sapphire rx 480 nitro 8GB @1306/2250
Monitor
dell u2414h
PSU
corsair cs650m
Case
in win 301
OS
windows 10
quindi se colleghi l'integrata al posto della 380 si vede, giusto?
 

xlghostlx

Utente Attivo
127
13
CPU
i5 2400 3.1 Ghz
Scheda Madre
MSI z77 MPower
RAM
8 gb dd3
GPU
GTX 770 2gb Gigabyte
PSU
Corsair TX 750w
OS
Windows 7
S, ho risolto !! nulla di grave va a meraviglia ^^ grazie mille.


CHIUDO.

A parte, che non penso spetti a te chiudere... xD

Comunque di almeno come hai risolto, così se qualcuno ha questo problema simile, riesce a trovare una soluzione subit senza aspettare che qualcuno risponda
 

asessa

Nuovo Utente
44
1
CPU
i5-6600K
Scheda Madre
MSI Z170A-GAMING-M5
HDD
SATA 1Tb , SSD 120 , SSD 256
RAM
16 GB 2400 DDR4 G.Skill
GPU
Asus GTX970 Strix 4GB OC
PSU
Corsair CS650M
Case
CoolerMaster Elite 370
OS
Windows 10 Home 64
Buongiorno a tutti, scrivo qui per non aprire altro topic visto che il titolo del topic va bene anche nel mio caso.

Da ieri il mio pc, assemblato quasi da 0 a inizio gennaio , è "morto".

Configurazione
i5-6600k
Gigabyte Z170-DH3P
16Gb DDR4 G.Skill F4-2400C15D-16GVR
1 SSD Crucial M500 120gb
1 SSD Sandisk Ultra 240gb
1 SATA 7200 Seagate 1TB
Asus GTX970 Strix 4Gb OC
Corsair CS650M
Windows 10 Pro 64bit

Fino a ieri tutto perfetto , nessun problema.
Tutto nasce dall'installazione di un programma il cui setup nascondeva, e non lo sapevo, l'installazione di una decina di app fraudolenti.
Rimosse le app con qualche difficoltà il pc ha cominciato a riavviarsi da solo, e lo faceva dopo qualche minuto dal login.

Provato a reinstallare il sistema operativo da 0 , ovviamente windows 7 HP 64bit, ho sempre BSOD con messaggio MACHINE_CHECK_EXCEPTION.
Staccato tutte le periferiche, provato con un solo ssd per volta collegato, cambiato slot alle ram.. niente sempre solito messaggio.
Fattto andare memtest tutta la notte, nessun errore trovato sulle ram.

Ora , considerando che con entrambi gli ssd ho lo stesso problema, penso possa essere qualcosa tra :
1. psu
2. cpu
3. scheda madre.

Voi avete qualche idea, suggerimento di test da fare etc ??
Help
 
Ultima modifica:

xlghostlx

Utente Attivo
127
13
CPU
i5 2400 3.1 Ghz
Scheda Madre
MSI z77 MPower
RAM
8 gb dd3
GPU
GTX 770 2gb Gigabyte
PSU
Corsair TX 750w
OS
Windows 7
Buongiorno a tutti, scrivo qui per non aprire altro topic visto che il titolo del topic va bene anche nel mio caso.

Da ieri il mio pc, assemblato quasi da 0 a inizio gennaio , è "morto".

Configurazione
i5-6600k
Gigabyte Z170-DH3P
16Gb DDR4 G.Skill F4-2400C15D-16GVR
1 SSD Crucial M500 120gb
1 SSD Sandisk Ultra 240gb
1 SATA 7200 Seagate 1TB
Asus GTX970 Strix 4Gb OC
Corsair CS650M
Windows 10 Pro 64bit

Fino a ieri tutto perfetto , nessun problema.
Tutto nasce dall'installazione di un programma il cui setup nascondeva, e non lo sapevo, l'installazione di una decina di app fraudolenti.
Rimosse le app con qualche difficoltà il pc ha cominciato a riavviarsi da solo, e lo faceva dopo qualche minuto dal login.

Provato a reinstallare il sistema operativo da 0 , ovviamente windows 7 HP 64bit, ho sempre BSOD con messaggio MACHINE_CHECK_EXCEPTION.
Staccato tutte le periferiche, provato con un solo ssd per volta collegato, cambiato slot alle ram.. niente sempre solito messaggio.
Fattto andare memtest tutta la notte, nessun errore trovato sulle ram.

Ora , considerando che con entrambi gli ssd ho lo stesso problema, penso possa essere qualcosa tra :
1. psu
2. cpu
3. scheda madre.

Voi avete qualche idea, suggerimento di test da fare etc ??
Help
Sicuramente qualche malware è ancora nel sistema, io opterei più per una pulizia in modalità provvisoria, ancora meglio, se usi qualche distro Linux in live (cd o usb)
 

asessa

Nuovo Utente
44
1
CPU
i5-6600K
Scheda Madre
MSI Z170A-GAMING-M5
HDD
SATA 1Tb , SSD 120 , SSD 256
RAM
16 GB 2400 DDR4 G.Skill
GPU
Asus GTX970 Strix 4GB OC
PSU
Corsair CS650M
Case
CoolerMaster Elite 370
OS
Windows 10 Home 64
Sicuramente qualche malware è ancora nel sistema, io opterei più per una pulizia in modalità provvisoria, ancora meglio, se usi qualche distro Linux in live (cd o usb)

Impossibile perchè i dischi sono formattati ora.

cmq nel frattempo ho visto 2 cose :

1. Gigabyte ha rilasciato nuovo bios beta che ha fix per il bug degli skylake con prim95 e magari mi trovo in una situazione simile
2. Nelle specifiche della scheda madre c'è scritto che per installare win7 bisogna prima installare degli USB Driver e magari potrebbe essere che non riesce a fare check di questo hardware
 

xlghostlx

Utente Attivo
127
13
CPU
i5 2400 3.1 Ghz
Scheda Madre
MSI z77 MPower
RAM
8 gb dd3
GPU
GTX 770 2gb Gigabyte
PSU
Corsair TX 750w
OS
Windows 7
Questo non lo avevi specificato.. xD sul primo punto, probabilmente potrebbe risolere ma il secondo mai sentita una cosa del genere..
 

asessa

Nuovo Utente
44
1
CPU
i5-6600K
Scheda Madre
MSI Z170A-GAMING-M5
HDD
SATA 1Tb , SSD 120 , SSD 256
RAM
16 GB 2400 DDR4 G.Skill
GPU
Asus GTX970 Strix 4GB OC
PSU
Corsair CS650M
Case
CoolerMaster Elite 370
OS
Windows 10 Home 64
Questo non lo avevi specificato.. xD sul primo punto, probabilmente potrebbe risolere ma il secondo mai sentita una cosa del genere..

Credo che sia per via delle porte usb 3.1 che questa scheda monta.
 

xlghostlx

Utente Attivo
127
13
CPU
i5 2400 3.1 Ghz
Scheda Madre
MSI z77 MPower
RAM
8 gb dd3
GPU
GTX 770 2gb Gigabyte
PSU
Corsair TX 750w
OS
Windows 7
AH beh probabile allora, non puoi usare le classiche 2.0 per installare windows??
 

asessa

Nuovo Utente
44
1
CPU
i5-6600K
Scheda Madre
MSI Z170A-GAMING-M5
HDD
SATA 1Tb , SSD 120 , SSD 256
RAM
16 GB 2400 DDR4 G.Skill
GPU
Asus GTX970 Strix 4GB OC
PSU
Corsair CS650M
Case
CoolerMaster Elite 370
OS
Windows 10 Home 64
AH beh probabile allora, non puoi usare le classiche 2.0 per installare windows??

Forse mi sono spiegato male :)

Sul sito della Gigabyte, per la mia scheda madre , nelle specifiche , sezione Sistemi Operativi Supportati dice

Operating System
  1. Support for Windows 10/8.1 64-bit
  2. Support for Windows 7 32-bit/64-bit
    * Please download the "Windows USB Installation Tool" from GIGABYTE's website and install it before installing Windows 7.

GIGABYTE - Motherboard - Socket 1151 - GA-Z170-HD3P (rev. 1.0)

Da cui si capisce che questa scheda madre non è supportata dal setup di Win 7 senza prima aver installato il "Windows USB Installation Tool" , cosa che io non ho fatto perchè ignoravo fino a stamattina.

- - - Updated - - -

Leggendo meglio le faq cmq sembra più un problema che si ha se si tenta di installare win7 da usb... bha
 

xlghostlx

Utente Attivo
127
13
CPU
i5 2400 3.1 Ghz
Scheda Madre
MSI z77 MPower
RAM
8 gb dd3
GPU
GTX 770 2gb Gigabyte
PSU
Corsair TX 750w
OS
Windows 7
Cose strane... MB strane... USB strane...!!!
 

asessa

Nuovo Utente
44
1
CPU
i5-6600K
Scheda Madre
MSI Z170A-GAMING-M5
HDD
SATA 1Tb , SSD 120 , SSD 256
RAM
16 GB 2400 DDR4 G.Skill
GPU
Asus GTX970 Strix 4GB OC
PSU
Corsair CS650M
Case
CoolerMaster Elite 370
OS
Windows 10 Home 64

xlghostlx

Utente Attivo
127
13
CPU
i5 2400 3.1 Ghz
Scheda Madre
MSI z77 MPower
RAM
8 gb dd3
GPU
GTX 770 2gb Gigabyte
PSU
Corsair TX 750w
OS
Windows 7
Devo dissentire... Con le schede video se non erro è tra le prime 3.. Mentre con le schede madri sta prendendo molto terreno ;)
 

deadman

Utente Èlite
3,151
888
CPU
Intel - core i5 6500 skylake
Scheda Madre
Asrock z170 extreme 4
HDD
western digital ezex 1 tb
RAM
2x8 Kingston hyperX Savage 2400 mhz cl12
GPU
sapphire radeon r9 380 nitro 4gb
Monitor
Philips 192 E
PSU
Coolermaster vanguard v550s
Case
Thermaltake g41
OS
windows 10
Le cose vanno lette prima di fare le operazioni:
Per installare Windows 7 sul chipset 170, esso va' patchato altrimenti non va e questo vale sia per msi, che asrock, per gigabyte o qualunque altra mobo con il chipset 170...basta seguire la guida che ogni produttore ha messo per installare w7...
 
  • Like
Reactions: xlghostlx

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 82 46.9%
  • Ethereum

    Voti: 67 38.3%
  • Cardano

    Voti: 24 13.7%
  • Polkadot

    Voti: 8 4.6%
  • Monero

    Voti: 15 8.6%
  • XRP

    Voti: 14 8.0%
  • Uniswap

    Voti: 4 2.3%
  • Litecoin

    Voti: 12 6.9%
  • Stellar

    Voti: 12 6.9%
  • Altro (Specifica)

    Voti: 25 14.3%

Discussioni Simili