PROBLEMA PC ASSEMBLATO SI SPEGNE E SI RIACCENDE

  • La sezione "Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

Nilow

Nuovo Utente
35
0
Hardware Utente
CPU
i5 6600 3.3ghz
Scheda Madre
asrock h170 pro4
Hard Disk
1tb hdd
RAM
hyperx 2x4gb ddr4
Scheda Video
gigabyte gtx 970 g1 gaming
Monitor
asus 16:9 24" 1920x1080
Alimentatore
antec vpf 650w bronze 80+
comincio con l'elencare i componenti
i5 6600
asrock h170 pro4
gigabyte g1 gaming gtx 970
antec wpf 650w bonze 80+
hyperx 2x4 ddr4
cooler master hyper 212evo
premetto che non ho ancora installato il sistema operativo perchè ho paura che bruci qualcosa il problema è che non sempre ma quano accendo il pc all'avvio si spegne e si riaccende per una durata u 2-3 secondi e poi funziona tranquillamente devo preocuparmi ?? il pc è nuovo di zecca ho paura di rompere qualche componente e ripeto non sempre una volta è successo che non funzionava neanche il tasto power ho dovuto toglierei l cavo alimentazione e rimetterlo.. attendo una risposta grazie
 
D

deleted_271768

Ospite
Non ho capito bene quel che succede premendo il tasto di accensione...
Potresti fare un video o spiegarti meglio?
Comunque non si brucerà nulla, tranquillo, al limite l'alimentatore è da cambiare
I componenti li distruggi solo con un alimentatore cinese il VPF 650 è di buona fattura tranquillo
 

Nilow

Nuovo Utente
35
0
Hardware Utente
CPU
i5 6600 3.3ghz
Scheda Madre
asrock h170 pro4
Hard Disk
1tb hdd
RAM
hyperx 2x4gb ddr4
Scheda Video
gigabyte gtx 970 g1 gaming
Monitor
asus 16:9 24" 1920x1080
Alimentatore
antec vpf 650w bronze 80+
grazie allora ti spiego spingo il tasto power del pc e spesso vedo che la shceda video e le ventole si illuminano poi si spengono e poi si riaccendono e il pc fila tranquillamente in poche parole si accende si spegne subito e si riaccende continuando tranquillamente non saprei come spiegarlo meglio :( però me lo faceva spesso tipo ho riprovato e non l'ha fatto sta volta dove può essere il problema..
 
D

deleted_271768

Ospite
grazie allora ti spiego spingo il tasto power del pc e spesso vedo che la shceda video e le ventole si illuminano poi si spengono e poi si riaccendono e il pc fila tranquillamente in poche parole si accende si spegne subito e si riaccende continuando tranquillamente non saprei come spiegarlo meglio :( però me lo faceva spesso tipo ho riprovato e non l'ha fatto sta volta dove può essere il problema..
Hai collegato bene tutti i cavi dell'alimentatore? 4+4 pin della CPU, 20+4 pin della scheda madre, il 6-pin e l'8 pin alla scheda video...
 

Nilow

Nuovo Utente
35
0
Hardware Utente
CPU
i5 6600 3.3ghz
Scheda Madre
asrock h170 pro4
Hard Disk
1tb hdd
RAM
hyperx 2x4gb ddr4
Scheda Video
gigabyte gtx 970 g1 gaming
Monitor
asus 16:9 24" 1920x1080
Alimentatore
antec vpf 650w bronze 80+
si ho controllato più volte e i cavi vanno bene anche perchè una volta fatto quel spegni e riaccendi il pc va bene e mi apre la schermata della shceda madre controllo la temperatura ecc.. però devo dire che nella scheda madre non mi fa vedere la temperatura della scheda video è normale ?
 
D

deleted_271768

Ospite
si ho controllato più volte e i cavi vanno bene anche perchè una volta fatto quel spegni e riaccendi il pc va bene e mi apre la schermata della shceda madre controllo la temperatura ecc.. però devo dire che nella scheda madre non mi fa vedere la temperatura della scheda video è normale ?
Sì, la puoi vedere solo da Windows
Sarà un problema di alimentatore al 95%.
 

Nilow

Nuovo Utente
35
0
Hardware Utente
CPU
i5 6600 3.3ghz
Scheda Madre
asrock h170 pro4
Hard Disk
1tb hdd
RAM
hyperx 2x4gb ddr4
Scheda Video
gigabyte gtx 970 g1 gaming
Monitor
asus 16:9 24" 1920x1080
Alimentatore
antec vpf 650w bronze 80+
quindi cosa devo fare rma ? o può essere perchè è un nuovo pc e sicuro che non mi danneggia i componenti perchè voglio povare più volte magari è solo un problema iniziale magari installo windows e poi vedo se persiste se non danneggia i componenti ripeto mi è costato un occhio sto pc xD
 
D

deleted_271768

Ospite
quindi cosa devo fare rma ? o può essere perchè è un nuovo pc e sicuro che non mi danneggia i componenti perchè voglio povare più volte magari è solo un problema iniziale magari installo windows e poi vedo se persiste se non danneggia i componenti ripeto mi è costato un occhio sto pc xD
Probabilmente, ma aspetta anche il parere di qualcun'altro
 

Entra

oppure Accedi utilizzando