PROBLEMA Pc assemblato si spegne e si riaccende da solo

peppedaniello

Nuovo Utente
5
0
Salve ragazzi ho un problema urgente
Ho acquistato delle componenti per assemblare un PC per un mio amico. Ho scelto queste componenti grazie al sito pcpartpicker.com che mi fornisce solo componenti compatibili con quelle scelte prima.
In pratica ho acquistato
- processore Intel I3-9100F
- scheda video Gigabyte GEFORCE GT 1030 (2 GB)
- scheda madre Gigabyte B365M DS3H (Chipset b365, supporto 9th gen, socket lga 1151)
- memoria ram Corsair Vengeance LPX 1x8 GB (3000 MHz)
- alimentatore 500 W

Il problema è che quando lo accendo partono tutte le ventole, led, ecc... ma nessun segnale video al monitor.
Dopo al massimo 10 secondi si spegne e poi subito si riaccende, così all'infinito se non spengo l'alimentatore.
Ho provato a staccare la scheda video e l'alimentazione della CPU per testare un po' il comportamento ma comunque si spegne lo stesso.
Ho visto che la ram anche se è 3000 MHz e la mobo supporta fino a 2666 MHz, in automatico la frequenza scende fino al limite della mobo, quindi ho escluso la ram.
Sulla confezione della mobo c'è indicato che supporta la nona generazione di processori Intel...
Con la potenza dell'alimentatore ci siamo anche.
Ho collegato la scheda madre al monitor con un cavo HDMI (non credo provenga da ciò il problema).
Ho cercato già in questo forum per provare le diverse soluzioni ma con il mio problema niente in comune...


Il PC non emette nessun beep , tranne se stacco la ram, ma comunque staccandola fa i suoi beep e poi si spegne. Come regola non dovrebbe.

Avete idee? E' molto urgente, grazie... :'(
 
Ultima modifica da un moderatore:

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,201
7,681
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
provato a cambiare slot della ram ed inserirla in quello indicato sul libretto di istruzioni?
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,201
7,681
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Hai collegato il cicalino?
Fai un test senza ram per vedere se fa qualche beep ( ma solo se hai collegato il cicalino )


EDIT
ho paura che hai il bios non aggiornato.. Quella cpu è supportata dalla versione F2
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,201
7,681
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
ho paura che hai il bios non aggiornato.. Quella cpu è supportata dalla versione F2
 
  • Like
Reactions: Cerberum

Cerberum

Utente Attivo
730
304
CPU
Ryzen 1600 (versione nuova a 12 nm)
Dissipatore
DeepCool GAMMAXX 400
Scheda Madre
Gigabyte GA-A320M-S2H V2 (rev. 1.1)
HDD
SSD KingDian 240 GB + Seagate Barracuda 1 TB 7200 rpm
RAM
Nilox 2400 C16 JEDEC (2x8 GB)
GPU
RX 580 4 GB
PSU
Startech 450W 80 Plus Gold (prodotto da ATNG)
ho paura che hai il bios non aggiornato.. Quella cpu è supportata dalla versione F2
Concordo, leggendo tra le domande e risposte e le recensioni di Amazon pare che supporti solo le CPU 8th gen. Ti serve un processore di quel tipo per aggiornare il bios e renderla compatibile con le 9th gen.
Tra l'altro quel processore non ha la scheda video integrata, quindi il cavo del monitor deve andare sempre e soltanto sulla scheda video discreta.
 
  • Like
Reactions: Moffetta88

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,201
7,681
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Concordo, leggendo tra le domande e risposte e le recensioni di Amazon pare che supporti solo le CPU 8th gen. Ti serve un processore di quel tipo per aggiornare il bios e renderla compatibile con le 9th gen.
Tra l'altro quel processore non ha la scheda video integrata, quindi il cavo del monitor deve andare sempre e soltanto sulla scheda video discreta.
Esattamente
Poi, se prendevi una configurazione con Ryzen 5 3400G e non prendevi quella baracca di Nvidia 1030, risparmiavi qualcosa ed andavi anche meglio!
 
  • Like
Reactions: Lux90

peppedaniello

Nuovo Utente
5
0
Esattamente
Poi, se prendevi una configurazione con Ryzen 5 3400G e non prendevi quella baracca di Nvidia 1030, risparmiavi qualcosa ed andavi anche meglio!
È una lunga storia...
Post automatically merged:

Concordo, leggendo tra le domande e risposte e le recensioni di Amazon pare che supporti solo le CPU 8th gen. Ti serve un processore di quel tipo per aggiornare il bios e renderla compatibile con le 9th gen.
Tra l'altro quel processore non ha la scheda video integrata, quindi il cavo del monitor deve andare sempre e soltanto sulla scheda video discreta.
Ok, ipotizziamo che io abbia un processore di 8th gen, come aggiorno il bios??
Poi ci siamo che devo collegare il cavo sulla scheda madre ma la potenza della scheda video resta comunque, no?
 

Cerberum

Utente Attivo
730
304
CPU
Ryzen 1600 (versione nuova a 12 nm)
Dissipatore
DeepCool GAMMAXX 400
Scheda Madre
Gigabyte GA-A320M-S2H V2 (rev. 1.1)
HDD
SSD KingDian 240 GB + Seagate Barracuda 1 TB 7200 rpm
RAM
Nilox 2400 C16 JEDEC (2x8 GB)
GPU
RX 580 4 GB
PSU
Startech 450W 80 Plus Gold (prodotto da ATNG)
Ok, ipotizziamo che io abbia un processore di 8th gen, come aggiorno il bios??
Poi ci siamo che devo collegare il cavo sulla scheda madre ma la potenza della scheda video resta comunque, no?
Per il bios basta che segui la guida: http://it.gigabyte.com/microsites/73
Il cavo no, non deve andare sulla scheda madre, ma sulla scheda video. Altrimenti non avrai mai nessun segnale con quel processore.
 
  • Like
Reactions: Moffetta88

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 1 12.5%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 7 87.5%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 0 0.0%
  • Altro (Specificare)

    Voti: 0 0.0%