PROBLEMA Pc assemblato si riavvia in sessioni di game senza alcun motivo

vtbox250

Nuovo Utente
93
38
Salve a tutti e scusate in anticipo il lungo messaggio della mia odissea.
Ho assemblato un PC a settembre partendo da una base usata e con diverse cose nuove.
Il problema è il seguente:
Con alcuni giochi più pesanti sono, più facile che accada, si riavvia il PC senza alcuna schermata di errore(nonostante abbia disattivato il riavvio automatico) senza alcun dump ma solamente un kernel Power 41 in visualizzatore eventi con tutto a 0x0.
Da settembre combatto con questa follia e ho praticamente quasi sostituito o mandato in garanzia l'intera build.
Prima cosa ho inviato la CPU in garanzia in quanto presentava alcuni segni sui pin quindi credevo fosse lei.
Niente da fare.
Sostituta la motherboard, niente.
Adesso sto testando le RAM grazie ad un amico che mi ha portato un paio di vengeance 4GBx2 da 2133, nonostante memtest e il tool di Windows non diano errore alle RAM. Una volta testate le RAM mi rimane solamente il PSU da testare (il che è difficile trovare qualcuno che mi presti un modello adatto alla mia build).
La configurazione è la seguente:
I7 8700K(sia stock, sia a turbo boost, sia a 4,7 GHz più alto è più velocemente avviene il riavvio)
RAM acquistate nuove vengeance lpx 8x2 da 3200 MHZ(sia stock sia a 2666 che a 3200MHZ)
Aio Kraken m22
RTX 2070 super MSI gaming Xal acquistata sul warehouse per il prime day
SSD S3+ 512 GB
PSU da 1000W evga supernova G3 80+G plus (lo so è esagerato ma l'ho preso esclusivamente perché era in bundle usato con l'i7 e la MB da un amico ad un prezzo esageratamente basso)
Motherboard aorus master Z390(provati tutti i BIOS(che fanno uno più schifo dell'altro per una MB da oltre 400€ all'uscita) )
5 ventole da 120MM
Case Sharkoon Night Shark
2 led strip
Le temperature sono sempre perfette, anche a 4,7ghz arrivo a 68°, l'ssd 50° max a pieno carico, gpu 65-70° max,temperatura ram non ho idea di come visualizzarla.
Test di OCCT voltaggi super stabili.
Non so più cosa fare, una volta testata (oggi) mi rimarrà il PSU(magari qualche condensatore andato) per poi diventare un folle.
Solo una cosa mi crea dubbi che probabilmente non c'entra molto:
Toccando il case specialmente se scalzo la corrente statica è sempre presente(ho la presa a terra e l'ho fatta controllare da un elettricista ma la scossa la prendo ugualmente)
Volevo chiedervi se qualcuno di voi avesse qualche consiglio su test da fare per poter arrivare alla soluzione
 
Ultima modifica:

Fabios79

Utente Attivo
945
196
CPU
AMD Ryzen 7 5800x
Dissipatore
Arctic Freezer II 240 v4
Scheda Madre
Asus B550 Tuf Gaming Plus
HDD
Sabrent Rocket Nvme PCIe 4.0 M.2 2280
RAM
Crucial Ballistix 16gb x 2 3600mhz
GPU
Pny 3070 RTX 8gb Gamin Revel Epic-X Rgb
Audio
Focusrite Scarlett 4i4 v3
Monitor
Philips 245E1S 23.8 Quad HD
PSU
Seasonic Focus GX-750 80Plus Gold
Case
DeepCool Matrexx 55 Mesh
Periferiche
Thrustmaster TCA Airbus Edition
Net
TIM FTTC
OS
Windows 10 Insider
Metti tutti i dati del pc e sopratutto come hai collegato i cavi dell'alimentatore

Inviato dal mio SM-G781B utilizzando Tapatalk
 

vtbox250

Nuovo Utente
93
38
Grazie intanto della risposta Fabio, ho erroneamente postato il messaggio in anticipo poco fa perchè ero da telefono durante il MEMTEST86, adesso dovrebbe avere tutte le specifiche.
Ci tenevo a specificare alcune cose e test effettuati giusto per agevolare la comprensione del caso:
Su prime 95 si riavvia in 1-2 ore(qualunque settaggio da stock a 3.7, overclock con vari voltaggi provati da settembre ad adesso.XMP e non,timing default o manuali insomma tutto)
i vari test intel passano tutti senza problemi
su dota 2 possono giocare tranquillamente per ore
su csgo certe volte 1 oretta altre volte anche mezz'ora(per questo pensavo fosse la cpu e l'ho inviata in garanzia)
su Hitman 3 che è quello che mi sta facendo diventare folle riesco a malapena a fare 30 minuti di sessione prima del riavvio
Non ho mai toccato i settaggi della scheda video apparte ieri che per follia ho downclockato -200 clock e mem per vedere se fossi riuscito a fare 10-15 minuti in più di hitman senza salvare ad ogni passo)
Adesso sto provando questo banco di ram prestatomi prima di passare al prossimo concorrente se tutto va bene(il psu).

Per la tua domanda ho collegato i cavi tutti in ordine, anche se è il primo pc che ho assemblato: i cavi sdoppiati alla mb e i cavi fissi all'alimentatore. Un cavo da 4+4 alla cpu, un cavo da 8+6 alla gpu.
 
Ultima modifica:

vtbox250

Nuovo Utente
93
38

voltaggi.jpg



Il mem test di ieri ha dato 0 errori su tutti i test(l'ho fatto solo in dual channel oggi magari lo faccio in single channel) , mi rimangono da testare solamente scheda video(che ne dubito fortemente in quanto non ha mai mostrato alcun tipo di imperfezione e l'ultimo candidato ossia l'alimentatore.
Da un aida stability test di 25 minuti a 4,3 ghz e ram a 2666 timings manuali la 12V è ultrastabile mentre la 3.3 e la 5V non esattamente stabile. Da qualche ricerca qui sul forum ho visto che dovrebbe stare entro il 5% + e - da 5V e 3.3.
Quindi tra 4,75-5,25 e 3,135-3,465?
Dovrebbero essere in regola?
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 64 48.9%
  • Ethereum

    Voti: 51 38.9%
  • Cardano

    Voti: 17 13.0%
  • Polkadot

    Voti: 6 4.6%
  • Monero

    Voti: 12 9.2%
  • XRP

    Voti: 12 9.2%
  • Uniswap

    Voti: 3 2.3%
  • Litecoin

    Voti: 10 7.6%
  • Stellar

    Voti: 8 6.1%
  • Altro (Specifica)

    Voti: 19 14.5%

Discussioni Simili