PROBLEMA Pc Assemblato, Problemi Bsod

Stato
Discussione chiusa ad ulteriori risposte.

Colvin

Nuovo Utente
12
0
Buongiorno a tutti,
Ho da poco assemblato il mio primo PC, inizio subito con l'hardware

Asus H170 Pro-Gaming
Intel i5-6500
Nvidia GeForce GTX 1060 Gygabyte
2x Banchi Ram 2x8 LPX Vengeance
Alimentatore Thermaltake Berlin 630w
2 ssd Kingston

Da subito ho riscontrato che all'avvio visualizzo sempre il BIOS e devo fare salva e esci.
Una volta partito il PC non mi ha dato problemi per qualche giorno fino a poco tempo fa, mi è successo che durante l'utilizzo ho avuto un BSOD e il motivo era Memory Managment.
Ieri ho avuto un diverso messaggio, PAGE_FAULT_IN_NO_PAGED_AREA, al riavvio dopo qualche secondo dall'apertura di Windows ho avuto un BSOD "CRITICAL_PROCESS_DIED", da questo momento mi è praticamente impossibile usare il PC.
Premetto che l'alimentatore non è nuovo, avrà minimo 2 anni, gli ssd allo stesso modo sono stati smontati dal mio vecchio pc e rimontati qua senza venir formattati.
Ovviamente sul PC vecchio avevo una configurazione totalmente diversa (FX-8350, a memoria il resto non ricordo ma posso recuperarlo).
Come informazione addizionale posso dire che anche con la vecchia configurazione ogni tanto avevo problemi di BSOD e l'unica cosa rimasta uguale da prima sono i due Hard-Disk e l'alimentatore.
Per il secondo ho già ordinato un nuovo alimentatore, in particolare un EVGA g2 da 750W (Lo so è OverOverKill per questa configurazione ma ho trovato un offerta).
Le cose che mi fanno pensare sono due in particolare.
1 - Alimentatore, potrebbe forse essere un problema di alimentatore ma non so se un problema all'ali potrebbe causare questo tipo di BSOD.
2 - SSD, Visto che anche il PC precedente aveva dei crash l'HD è l'unica cosa "Intelligente" rimasta dal vecchio PC, in più non ho formattato l'ssd dopo averlo messo nella nuova config.

Il problema potrebbe essere da ricercare in questi due ultimi punti ?
Guardando sul web ho visto che questo tipo di errori potrebbero derivare da un incompatibilità fra hardware ma non ho letto da nessuna parte di incompatibilità fra questi hardware.

Grazie a tutti della disponibilità!
Andrea
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,020
8,671
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
Buongiorno a tutti,
Ho da poco assemblato il mio primo PC, inizio subito con l'hardware

Asus H170 Pro-Gaming
Intel i5-6500
Nvidia GeForce GTX 1060 Gygabyte
2x Banchi Ram 2x8 LPX Vengeance
Alimentatore Thermaltake Berlin 630w
2 ssd Kingston

Da subito ho riscontrato che all'avvio visualizzo sempre il BIOS e devo fare salva e esci.
Una volta partito il PC non mi ha dato problemi per qualche giorno fino a poco tempo fa, mi è successo che durante l'utilizzo ho avuto un BSOD e il motivo era Memory Managment.
Ieri ho avuto un diverso messaggio, PAGE_FAULT_IN_NO_PAGED_AREA, al riavvio dopo qualche secondo dall'apertura di Windows ho avuto un BSOD "CRITICAL_PROCESS_DIED", da questo momento mi è praticamente impossibile usare il PC.
Premetto che l'alimentatore non è nuovo, avrà minimo 2 anni, gli ssd allo stesso modo sono stati smontati dal mio vecchio pc e rimontati qua senza venir formattati.
Ovviamente sul PC vecchio avevo una configurazione totalmente diversa (FX-8350, a memoria il resto non ricordo ma posso recuperarlo).
Come informazione addizionale posso dire che anche con la vecchia configurazione ogni tanto avevo problemi di BSOD e l'unica cosa rimasta uguale da prima sono i due Hard-Disk e l'alimentatore.
Per il secondo ho già ordinato un nuovo alimentatore, in particolare un EVGA g2 da 750W (Lo so è OverOverKill per questa configurazione ma ho trovato un offerta).
Le cose che mi fanno pensare sono due in particolare.
1 - Alimentatore, potrebbe forse essere un problema di alimentatore ma non so se un problema all'ali potrebbe causare questo tipo di BSOD.
2 - SSD, Visto che anche il PC precedente aveva dei crash l'HD è l'unica cosa "Intelligente" rimasta dal vecchio PC, in più non ho formattato l'ssd dopo averlo messo nella nuova config.

Il problema potrebbe essere da ricercare in questi due ultimi punti ?
Guardando sul web ho visto che questo tipo di errori potrebbero derivare da un incompatibilità fra hardware ma non ho letto da nessuna parte di incompatibilità fra questi hardware.

Grazie a tutti della disponibilità!
Andrea
"Da subito ho riscontrato che all'avvio visualizzo sempre il BIOS e devo fare salva e esci."

Per questo problema hai controllato la batteria tampone che sia correttamente alloggiata al suo posto e che sia inserita con la giusta polarità? il positivo verso l'alto

 

Colvin

Nuovo Utente
12
0
Onestamente non ho guardato ma per qualche giorno mi è andato senza grossi problemi quindi mi sentirei di escluderlo, oltretutto la scheda madre è nuova nuova, mi sembra difficile che venga montata al contrario.
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,020
8,671
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
Onestamente non ho guardato ma per qualche giorno mi è andato senza grossi problemi quindi mi sentirei di escluderlo, oltretutto la scheda madre è nuova nuova, mi sembra difficile che venga montata al contrario.
Dargli un'occhiata non costa nulla...
Potrebbe anche essere...semplicemente vecchia e scarica
 

Colvin

Nuovo Utente
12
0
Allora questo pomeriggio appena torno dall'ufficio ci do una controllata, ora però mi è venuta in mente una cosa, il PC è sotto un UPS e ieri sera mentre aprivo il PC mi sono accorto che l'ups "frigge", potrebbe essere anche questo uno dei problemi ??
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,020
8,671
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
Allora questo pomeriggio appena torno dall'ufficio ci do una controllata, ora però mi è venuta in mente una cosa, il PC è sotto un UPS e ieri sera mentre aprivo il PC mi sono accorto che l'ups "frigge", potrebbe essere anche questo uno dei problemi ??
Scollegalo dall'ups e verifica.
in che senso frigge l'ups?
Una nota....
Il tasto "replica" fà si che l'utente a cui rispondi vede la tua risposta ed è più facile seguirti usalo!!
 

Colvin

Nuovo Utente
12
0
Scollegalo dall'ups e verifica.
in che senso frigge l'ups?
Una nota....
Il tasto "replica" fà si che l'utente a cui rispondi vede la tua risposta ed è più facile seguirti usalo!!
Una sorta di fruscio, esattamente il rumore che senti quando stai facendo delle patatine fritte nell'olio bollente.
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,020
8,671
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
Una sorta di fruscio, esattamente il rumore che senti quando stai facendo delle patatine fritte nell'olio bollente.
Potrebbe essere il "normale" ronzio dell'alternata.
Scollegalo e prova appena puoi.
 

Colvin

Nuovo Utente
12
0
Ok, oggi appena arrivo a casa provo.
Visto che oggi dovrebbe arrivarmi l'Ali nuovo mi consigli di aspettare a montarlo dopo aver fatto tutte le prove ?
Oltretutto è il primo PC che assemblo e non ho esperienza in queste cose, diciamo che questi problemi mi hanno anche un pò demoralizzato, eppure il cablaggio interno mi sembra tutto ok ...
 

Colvin

Nuovo Utente
12
0
Ieri ho sostituito l'ali ma non e' cambiato niente, la pila sulla MB e' installata correttamente.
Ho anche provato una formattazione ma inizialmente una volt avviato il PC con dentro il CD di win10 in pratica partiva il lettore a manetta ma non appariva la schermata di WIN e dpo un po' ennesimo BSOD errore 0xc00000021 (non sono sicuro sul numero di 0 presenti) fino a che a un riavvio mi è uscita la schermata di ripristino di WIN, l'ho avviata e circa al 50% altro BSOD.
Al riavvio ha letto il CD e sono riuscito a reinstallare WIN, sembrava tutto OK ma durante l'installazione dei driver mi sono usciti diversi BSOD, BAD_POOL_ERROR, KMODE_EXCEPTION_NOT_HANDLE e altri ancora, al momento la situazione del mio PC è, avvio e parte tutto senza problemi, metto la password per il login e la schermata diventa nera e rimane cosi ma il pc funziona se apro il task manager e faccio partire iexplore.exe si apre anche internet Explorer.
Non so più cosa fare, sto addirittura pensando che il problema possa essere nel CD di win10 che non è del tutto "ufficiale" oppure dell'HD ma mi sembra strano, sto quasi pensando di portare il PC da qualcuo che possa mettermelo a posto o che per lo meno ne sappia più di me !
 

BlueRaven

Utente Attivo
1,401
830
CPU
Intel Core i5-6500
Dissipatore
Stock
Scheda Madre
ASRock Fatal1ty H170 Performance/Hyper
Hard Disk
1 x Samsung 850 EVO 250 GB SSD + 1 x Crucial MX500 1 TB SSD
RAM
2 x Corsair Vengeance DDR4 8GB 3200MHz CL16
Scheda Video
Gigabyte GeForce® GTX 1070 G1 Gaming 8G
Scheda Audio
7.1 CH HD Audio with Content Protection (Realtek ALC1150 Audio Codec)
Monitor
ASUS ROG Swift PG279Q
Alimentatore
EVGA SuperNOVA G2 550W
Case
Phanteks Eclipse P400S Tempered Glass Red/Black
Periferiche
HyperX Alloy FPS Pro - SteelSeries Rival 310 - HyperX Cloud II - Thrustmaster HOTAS Warthog
Internet
EOLO 30/3 Mbps
Sistema Operativo
Windows 10 Pro 64 bit
Ciao, Windows è originale?
 
  • Mi piace
Reactions: Blume.

BlueRaven

Utente Attivo
1,401
830
CPU
Intel Core i5-6500
Dissipatore
Stock
Scheda Madre
ASRock Fatal1ty H170 Performance/Hyper
Hard Disk
1 x Samsung 850 EVO 250 GB SSD + 1 x Crucial MX500 1 TB SSD
RAM
2 x Corsair Vengeance DDR4 8GB 3200MHz CL16
Scheda Video
Gigabyte GeForce® GTX 1070 G1 Gaming 8G
Scheda Audio
7.1 CH HD Audio with Content Protection (Realtek ALC1150 Audio Codec)
Monitor
ASUS ROG Swift PG279Q
Alimentatore
EVGA SuperNOVA G2 550W
Case
Phanteks Eclipse P400S Tempered Glass Red/Black
Periferiche
HyperX Alloy FPS Pro - SteelSeries Rival 310 - HyperX Cloud II - Thrustmaster HOTAS Warthog
Internet
EOLO 30/3 Mbps
Sistema Operativo
Windows 10 Pro 64 bit
Sì, e non solo per i problemi che stai riscontrando, ma anche per questo forum: da regolamento non si può dare supporto a chi usa sistemi piratati... e le buone intenzioni non bastano, mi spiace.
Non me ne volere amico, ma le regole esistono per essere seguite.
@Blume ci pensi tu?
 
  • Mi piace
Reactions: Blume.

Colvin

Nuovo Utente
12
0
Sì, e non solo per i problemi che stai riscontrando, ma anche per questo forum: da regolamento non si può dare supporto a chi usa sistemi piratati... e le buone intenzioni non bastano, mi spiace.
Non me ne volere amico, ma le regole esistono per essere seguite.
@Blume ci pensi tu?
Capisco, come ti dicevo avevo già intenzione di acquistarla, come devo comportarmi ? Riscrivo qua quando acquisto una versione originale ? Vi dico che la ho acquistata e posto una foto ? O riapro una discussione quando metto il SO, se riscontro ancora problemi ?
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento