PROBLEMA PC ASSEMBLATO NON SI AVVIA PIÙ

ItsEnder

Nuovo Utente
Ciao a tutti,
Oggi il mio pc assemblato nn vuole accendersi, lo costruito io ed è sempre andato, tranne oggi e un mesettola Il problema che ho ora è questo: il led di status è accesso, quando però premo il pulsante di avvio girano le ventole, il dissipatore stock AMD va, nella scheda video si accendono gli RGB però il led menzionato prima é sempre rosso. Non si accendono neanche gli RGB della tastiera e mouse (LA MIA FONTE DI FPS !1!1!1!!)
La scheda madre nn Emette suoni.


Nella mia scheda madre (gigabyte b450m) nn riesco a trovare il jumper per il reset del BIOS.

La scorsa il volta il problema l’ho risolto “aspettando”
Componenti:

CPU AMD Ryzen 1200
RAM Corsair 16 GB 3200 hz
GPU: Sapphire rx570
SSD: Magix 500 GB (non mi ricordo la velocità)
CASE: TG4 Sharkoon
PSU: THERMALTAKE SMARTSE 500w
 

PlayerGaming

Utente Attivo
971
248
Hardware Utente
CPU
Intel Core i5 3570 @ 3.4GhZ / i7 9750h @ 4.5GhZ
Dissipatore
Cooler Master Hyper 412s
Scheda Madre
Asus P8H77-V-LE
Hard Disk
Crucial SSD MX500 250GB + HDD Seagate 1TB / SSD 250GB (M.2) + HDD 1TB 7200rpm
RAM
Kingston 16GB DDR3 1600MhZ (4GB x 4) / 16GB DDR4 2400MhZ (8GB x 2)
Scheda Video
MSI GTX 1060 Gaming 6GB / RTX 2060 6GB
Scheda Audio
Integrata
Monitor
Samsung T24D390 24" FHD / FHD 17"
Alimentatore
XFX ProSeries 550W
Case
Thermaltake Commander GS-III / MSI GL75 9SE
Periferiche
LiteOn iHas124 Rev.B + Logitech G920 + Joypad Xbox One/PC + Joypad Xbox360/PC
Sistema Operativo
Windows 10 Pro 64bit / Windows 10 Home 64bit
Potresti fare delle foto all'interno del case mettendo a fuoco i principali pin della scheda madre ed eventuali connettori dell'alimentatore?
 

Skills07

Moderatore
Staff Forum
13,009
3,709
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Stock
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
Sapphire RX 580 8gb ddr5
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
io proverei togliendo la batteria tampone sulla mobo x 5 minuti e poi rimetterla
 

demon03

Utente Èlite
2,333
898
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Sulle Gigabyte il jumper dovrebbe stare sotto il piccolo dissipatore in basso a destra.
 

ItsEnder

Nuovo Utente
io proverei togliendo la batteria tampone sulla mobo x 5 minuti e poi rimetterla
Tra un oretta provo vi rispondo quando lo farò
Post automaticamente unito:

Potresti fare delle foto all'interno del case mettendo a fuoco i principali pin della scheda madre ed eventuali connettori dell'alimentatore?
Post automaticamente unito:

io proverei togliendo la batteria tampone sulla mobo x 5 minuti e poi rimetterla
la batteria devo per forza toglierlacon la motherboard sul tavoloo anche se è già attaccata sul Pc?
Post automaticamente unito:

io proverei togliendo la batteria tampone sulla mobo x 5 minuti e poi rimetterla
Fatto, non è cambiato nulla. Riprovo domani pomeriggio
 

Allegati

Ultima modifica:

Entra

oppure Accedi utilizzando