Pc Assemblato non parte

Gempi

Nuovo Utente
13
0
Scheda Madre Asrock Mod. P4S61 , all'accensione mi dice questo : oltre il Bios non parte nulla , provato a sostituire HD , ma niente , Grazie anticipatamente chi mi aiuta a risolvere... 01.jpg
 

Skills07

Moderatore
Staff Forum
Utente Èlite
17,947
5,280
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
ciao prova a fare un reset CMOS del bios, apri il case e togli la batteria tampone per almeno 5 minuti
 

Vander87

Utente Attivo
307
39
CPU
AMD Ryzen 5 1600af
Dissipatore
Arctic Freezer 33 esport one
Scheda Madre
Msi b450 pro-vdh-max
Hard Disk
NVMe 256GB R/W up to 3100/1100MB/s \ western digital blu 1tb
RAM
16 gb ddr4 3000 mhz cl 15
Scheda Video
gtx 1650 super inno3d
Monitor
SAMSUNG C27F390FHU
Alimentatore
Evga supernova b3 750w
Case
Cooler Master cm690II
Internet
fibra infostrada
Sistema Operativo
Win 10 pro
hai l hard disk in slave...mettilo in master
 

Gempi

Nuovo Utente
13
0
Susa , fare il Reset intendi solo togliere la Pila a Bottone CR 2032 per 5 minuti senza accendelo , per poi rimetterla ed accenderlo? Questa e' la procedura che intendi fare il Reset ? Grazie
Post automaticamente unito:

Vander , dove vedi scritto HD in Slave, io vedo scritto Master , fammi capire ...Grazie
 

Skills07

Moderatore
Staff Forum
Utente Èlite
17,947
5,280
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
si esattamente
 

Vander87

Utente Attivo
307
39
CPU
AMD Ryzen 5 1600af
Dissipatore
Arctic Freezer 33 esport one
Scheda Madre
Msi b450 pro-vdh-max
Hard Disk
NVMe 256GB R/W up to 3100/1100MB/s \ western digital blu 1tb
RAM
16 gb ddr4 3000 mhz cl 15
Scheda Video
gtx 1650 super inno3d
Monitor
SAMSUNG C27F390FHU
Alimentatore
Evga supernova b3 750w
Case
Cooler Master cm690II
Internet
fibra infostrada
Sistema Operativo
Win 10 pro
Devi impostare l hard disk come master e non come slave,lo dice la scritta rossa... smonti L hd e cambi il posto al ponticello
 

Gempi

Nuovo Utente
13
0
Il Ponticello e' nel posto giusto , stando alle foto , davanti dice DS(MASTER) J50 , nella foto successiva sullo stampato il ponticello e' gia' su J50 !!! Dove sbaglio ? 02.jpg 01.jpg
 

Vander87

Utente Attivo
307
39
CPU
AMD Ryzen 5 1600af
Dissipatore
Arctic Freezer 33 esport one
Scheda Madre
Msi b450 pro-vdh-max
Hard Disk
NVMe 256GB R/W up to 3100/1100MB/s \ western digital blu 1tb
RAM
16 gb ddr4 3000 mhz cl 15
Scheda Video
gtx 1650 super inno3d
Monitor
SAMSUNG C27F390FHU
Alimentatore
Evga supernova b3 750w
Case
Cooler Master cm690II
Internet
fibra infostrada
Sistema Operativo
Win 10 pro
Puoi fare delle prove:
Sposta il ponticello e vedi se parte
Prova ad avviare con un altro HD
Nel boot di sistema è tutto ok?

prova inoltre ad entrare nel bios e verificare che i canali ide siano ok e nel caso riporta tutto a default
 
Ultima modifica:

Vander87

Utente Attivo
307
39
CPU
AMD Ryzen 5 1600af
Dissipatore
Arctic Freezer 33 esport one
Scheda Madre
Msi b450 pro-vdh-max
Hard Disk
NVMe 256GB R/W up to 3100/1100MB/s \ western digital blu 1tb
RAM
16 gb ddr4 3000 mhz cl 15
Scheda Video
gtx 1650 super inno3d
Monitor
SAMSUNG C27F390FHU
Alimentatore
Evga supernova b3 750w
Case
Cooler Master cm690II
Internet
fibra infostrada
Sistema Operativo
Win 10 pro
In teoria si,prova a mettere il lettore su secondary master
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento