PROBLEMA PC assemblato ma non parte

Fabio Canziani

Utente Attivo
152
3
CPU
Intel Core i5 4690K 3,5 Ghz
Scheda Madre
AS Rock Z97 Extreme 4
HDD
Western Digital Caviar Blue 1TB/Samsung SSD 840 Evi 250GB
RAM
G Skill Ares 1866Mhz (2x4GB)
GPU
Gigabyte GTX 970 G1 Gaming
Monitor
ASUS VN247H 23.6"
PSU
XFX XTR 650W 80+ Gold
Case
Corsair Carbide 300R window
OS
Windows 8.1 Pro
Ho la seguente configurazione:

  • Alimentatore XFX XTR 650W 80+ gold
  • Case corsair carbide 300r
  • HDD 3.5" western digital caviar blue 1tb
  • SSD Samsung 840Evo 250gb
  • Intel i5 4690k
  • RAM DDR3 G.Skill Ares F3 1866mhz (2x4gb) low profile
  • Masterizzatore
  • Dissipatore CPU Raijntek EreBoss
  • MoBo AsRock Z97 extreme 4

Ho montato il tutto a mio parere correttamente, però attaccando semplicemente il cavo dell'alimentazione non parte nulla: cosa può essere?
 

elvan2

Utente Èlite
6,520
1,989
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
HDD
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
GPU
Sapphire TOXIC R9 270X 2GB
PSU
Antec Neo Eco 520c
Case
Zalman z3
Riesci a fare delle foto al pc ? specialmente a tutti i collegamenti sulla mobo .
 

quizface

Utente Èlite
11,693
3,613
Ho montato il tutto a mio parere correttamente, però attaccando semplicemente il cavo dell'alimentazione non parte nulla: cosa può essere?

Oltre che collegare il cavo di alimentazione, devi premere il pulsante ON del case (ammesso che tu l'abbia collegato).
 

Fabio Canziani

Utente Attivo
152
3
CPU
Intel Core i5 4690K 3,5 Ghz
Scheda Madre
AS Rock Z97 Extreme 4
HDD
Western Digital Caviar Blue 1TB/Samsung SSD 840 Evi 250GB
RAM
G Skill Ares 1866Mhz (2x4GB)
GPU
Gigabyte GTX 970 G1 Gaming
Monitor
ASUS VN247H 23.6"
PSU
XFX XTR 650W 80+ Gold
Case
Corsair Carbide 300R window
OS
Windows 8.1 Pro
IMG_0865.jpg IMG_0864.jpg IMG_0866.jpg

Ecco 3 foto: spero che si capisca qualcosa.
Ovviamente il pulsante ON l'ho premuto ma nada.
 

elvan2

Utente Èlite
6,520
1,989
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
HDD
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
GPU
Sapphire TOXIC R9 270X 2GB
PSU
Antec Neo Eco 520c
Case
Zalman z3
Visualizza allegato 131480 Visualizza allegato 131481 Visualizza allegato 131482

Ecco 3 foto: spero che si capisca qualcosa.
Ovviamente il pulsante ON l'ho premuto ma nada.

Per prima cosa IMPORTANTE evita di spegnere/accendere l'alimentatore troppe volte , perchè lo puoi stressare ...:patpat:
Ma le ventole partono ?
Sulla scheda madre si accende una luce verde ?
Sbaglio o mancano dei cavi vicino ai led di stato ? Quelli in basso a destra .
Guarda sul manuale della scheda madre che c'è scritto come dove e quali cavi attaccare ...:sisilui:
Vai alla pagina 21 ftp://europe.asrock.com/manual/Z97 Extreme4.pdf
 
Ultima modifica:

Fabio Canziani

Utente Attivo
152
3
CPU
Intel Core i5 4690K 3,5 Ghz
Scheda Madre
AS Rock Z97 Extreme 4
HDD
Western Digital Caviar Blue 1TB/Samsung SSD 840 Evi 250GB
RAM
G Skill Ares 1866Mhz (2x4GB)
GPU
Gigabyte GTX 970 G1 Gaming
Monitor
ASUS VN247H 23.6"
PSU
XFX XTR 650W 80+ Gold
Case
Corsair Carbide 300R window
OS
Windows 8.1 Pro
Le ventole partono ma si fermano subito.
Nessuna luce accesa sulla mobo.

A quali cavi ti riferisci?
 

elvan2

Utente Èlite
6,520
1,989
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
HDD
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
GPU
Sapphire TOXIC R9 270X 2GB
PSU
Antec Neo Eco 520c
Case
Zalman z3
Le ventole partono ma si fermano subito.
Nessuna luce accesa sulla mobo.

A quali cavi ti riferisci?

Mi riferisco al pannello di controllo,assicurati che sono collegati nel giusto verso +-
 

Camy63

Utente Èlite
4,617
861
CPU
i5 10600K cooled by Swiftech 4.2 Ghz
Dissipatore
liquido
Scheda Madre
ASUS Z490 PLUS
HDD
samsung 970 EVO PLUS 1TB
RAM
CRUCIAL BALLISTIX 8X2 3000 Mhz
GPU
ASUS STRIX GTX970 DC2OC + WB EK
Audio
INTEGRATO
Monitor
Asus TUF VG249Q
PSU
EVGA SUPERNOVA GOLD 550W
Case
Corsair 650D MODDATO....NOTEBOOK ASUS ROG STRIX G731GU-EV132T
Periferiche
canon MG 6150
Net
fastweb
OS
WIN 10 PRO 64 bit
dalle foto non si vede, hai collegato il connettore 8 pin che alimenta il processore? ..
 

Fabio Canziani

Utente Attivo
152
3
CPU
Intel Core i5 4690K 3,5 Ghz
Scheda Madre
AS Rock Z97 Extreme 4
HDD
Western Digital Caviar Blue 1TB/Samsung SSD 840 Evi 250GB
RAM
G Skill Ares 1866Mhz (2x4GB)
GPU
Gigabyte GTX 970 G1 Gaming
Monitor
ASUS VN247H 23.6"
PSU
XFX XTR 650W 80+ Gold
Case
Corsair Carbide 300R window
OS
Windows 8.1 Pro
Ragazzi ho risolto.
Non avevo collegato un cavo dei 2 che andavano dalla scheda madre all'alimentatore.

Ora pare tutto ok....appena installato win 8
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%

Discussioni Simili