PROBLEMA Pc assemblato dopo primo avvio si blocca nel bios e ri riavvia in continuazione

BWD87

Moderatore
Staff Forum
Utente Èlite
25,110
16,331
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10

BWD87

Moderatore
Staff Forum
Utente Èlite
25,110
16,331
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
a ok grazie cosi sentirei il beep errore giusto? e mi puo far capire se ce qualcosa fallata?
Esatto. In base a quanti beep ti dà (e se corti o lunghi) si risale all'errore
 
  • Mi piace
Reactions: kirin7 e SiRiO

SiRiO

Moderatore
Staff Forum
9,198
4,862
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Monitor
24 FHD
Sistema Operativo
win 7 64bit
ciao non mi ci arriva direttamente nel bios/uefi, accendo sta 2 secondi e ri riavvia in continuazione
ma in questi 2 secondi che fa a video? niente...schermo nero?
da quello che hai scritto sul primo post sembra che tu abbia montato male il dissipatore...ma la mia è solo un ipotesi
 
  • Mi piace
Reactions: kirin7 e BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
25,110
16,331
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
ma in questi 2 secondi che fa a video? niente...schermo nero?
da quello che hai scritto sul primo post sembra che tu abbia montato male il dissipatore...ma la mia è solo un ipotesi
@kirin7 Può essere anche questo! Bella sirio :)
 
  • Mi piace
Reactions: kirin7

kirin7

Nuovo Utente
ma in questi 2 secondi che fa a video? niente...schermo nero?
da quello che hai scritto sul primo post sembra che tu abbia montato male il dissipatore...ma la mia è solo un ipotesi
si schermo nero, la mia rabbia e che per circa 30 minuti tutto funzionava perfettamente.
da cosa capisci che potrei aver montato male il dissipatore ? e se fossi cosi perche prima andava ?
cioe vorrei capire in cosa potrei aver sbagliato
 

Skills07

Moderatore
Staff Forum
13,385
3,845
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
allora con lo speaker se da beep d'errore sappiamo che il problema non è la mobo.

qualora non bippasse la motherboard è fritta.
 

SiRiO

Moderatore
Staff Forum
9,198
4,862
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Monitor
24 FHD
Sistema Operativo
win 7 64bit
si schermo nero, la mia rabbia e che per circa 30 minuti tutto funzionava perfettamente.
da cosa capisci che potrei aver montato male il dissipatore ? e se fossi cosi perche prima andava ?
cioe vorrei capire in cosa potrei aver sbagliato
aggiungo che la ventola della cpu mentre si accende e si riavvia gira piu forte di quanto il pc funzionava
lo suppongo da quello che hai scritto sul primo post
hai acceso il pc con il dissipatore montato male, il pc si è avviato, ma dopo quei 30 minuti la temperatura è salita e il pc è andato in protezione (forse troppo tardi per salvarti la cpu) ma ti ripeto la mia è solo una supposizione.
hai provato a toccare il dissipatore con un dito per vedere se è solo caldo o rovente?
che dissipatore è?

il fatto che la ventola girà più del normale quando sei nel bios o nei primi secondi di start è normale, perchè ancora non sono attivi i risparmi energetici!
 
  • Mi piace
Reactions: kirin7

kirin7

Nuovo Utente
lo suppongo da quello che hai scritto sul primo post
hai acceso il pc con il dissipatore montato male, il pc si è avviato, ma dopo quei 30 minuti la temperatura è salita e il pc è andato in protezione (forse troppo tardi per salvarti la cpu) ma ti ripeto la mia è solo una supposizione.
hai provato a toccare il dissipatore con uin dito per vedere se è solo caldo o rovente?
che dissipatore è?

il fatto che la ventola girà più del normale quando sei nel bios o nei primi secondi di start è normale, perchè ancora non sono attivi i risparmi energetici!
allora nel montarlo ho avuto po di problemi nel senso che non si fissava ma poi sempre con calma e attenzione c sono riuscito ed era bel saldo ma potrei averlo messo male comunque . subito dopo che mi sono accorto che il bios si era bloccato ho controllato se ci fosse puzza di bruciato e se fosse caldo ma era ghiacciato per dire.
il dissipatore e quello stock i7 8700.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
25,110
16,331
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
si penso di si ho fatto molta attenzione
No i piedini del socket, una volta chiusa la cpu non si piegano. Se smontato e rimontato il dissi hai riapplicato della pasta termica nuova? Qunlando si eseguono queste operazioni va sempre cambiata. Altrimenti si creano bolle di aria nella vecchia pasta termica che fanno salire di gradi la cpu. Detto questo ti dico anche che il dissi stock per un i7 8700 non basta. Minisciti almeno di questo https://www.amazon.it/gp/product/B01KVNCEIG/?tag=tomsforum-21
1&pi=AC_SX236_SY340_FMwebp_QL65&keywords=pure+rock+slim
E la pasta termica https://www.amazon.it/gp/product/B004D3TUG0/?tag=tomsforum-21

La pasta termica ti arriverà in dotazione con il dissi della bequiet. Ma tu comunque mettici la arctic mx4 perché è migliore ;). Ma prima devi pulire la superficie dissipante del be quiet con carta e alcool rosa :)
 
  • Mi piace
Reactions: tremoire e kirin7

Entra

oppure Accedi utilizzando