DOMANDA Pc assemblato da poco freezato dopo l avvio

Luper90

Nuovo Utente
71
2
CPU
Intel Core i5-10600K (base 4.10 GHz, attacco LGA1200, 125 Watt)
Dissipatore
Noua Siberius ARGB dissipatore a liquido 240mm
Scheda Madre
Asus Rog Strixx Z490-E Gaming
HDD
1Tb Sabrent Rocket Ssd m.2 nvme ; Samsung 860 evo ssd sata 2,5
RAM
32 Gb Crucial Ballistix 3600Mhz (4x8gb)
GPU
ASUS TUF Gaming GeForce RTX 2060 OC Edition 6 GB GDDR6
PSU
Antec 850w modulare ANTEC HCG-850-GOLD
Case
Cooler Master MasterBox MB520 ARGB Case ATX
Periferiche
Asus Masterizzatore Esterno ZenDrive U9M TYPE C, Ultra Slim 8x; PICTEK Mouse Gaming, Mouse RGB 8 Pulsanti Proggrammabili 7200 DPI; PICTEK Tastiera Meccanica, Tastiera USB Cablata Ultra Sottile Retroilluminata; AUKEY Hub USB 3.0 7 Porte USB SuperSpeed 5Gbps con Adattatore d'Alimentazione 30W, On/off Switch; Tecnoware UPS ERA PLUS 1500 Gruppo di Continuità
OS
Windows 10 Pro
Buonasera a tutti ,
Ho assemblato da poco meno di una settimana un nuovo pc (fatemi sapere se per caso vi servono le componenti specifiche di cui è fatto). Appena acceso mi dava cpu fan error, avendo un dissipatore a liquido , sono entrato nel bios e ho disattivato la voce cpu fan speed, in modo da non far comparire più l’errore all’avvio. Successivamente ho installato tutti i vari driver della scheda madre , scheda video , installato i vari programmi, ecc , ho anche aggiornato il bios. Non so se può avere qualcosa a che fare con il problema che andrò a descrivere , ma dopo l aggiornamento del bios il pc si bloccava e riavviava, pensando che non fosse andato a buon fine ho eseguito nuovamente l’aggiornamento del bios, e dopo tutto sembrava funzionare correttamente, ho configurato vari dettagli ecc e iniziato ad usare normalmente il pc. Oggi improvvisamente per bene 2 volte il pc mi si è freezato, una prima volta mentre era aperta una pagina Chrome con un gioco in flashplayer, e la seconda volta mentre stavo andando a spegnerlo. Sostanzialmente essendosi freezato non rispondeva più a nessun comando , non funziona mouse, tastiera , non mi è rimasto altro da fare che spegnerlo tenendo premuto il bottone di accensione. La prima volta che si è bloccato emetteva anche un rumore strano , forse una specie di rumore metallico, ma non avendo hd, ma un ssd nvme m.2 e un ssd classico da 2.5 ho pensato di escludere che fosse questo il problema, ma non ho fatto nessun controllo. Non ho fatto molto caso, sbagliando a sentire da dove potesse venire il rumore, la seconda volta che si è freezato però il rumore non so è presentato. Chiedo scusa se mi sono dilungato, ma l’ho fatto per potere spiegare nel dettaglio il problema. Secondo voi a cosa può essere dovuto tutto ciò ? Ho assemblato male qualcosa ? È un problema software ? Che controlli devo fare per capirlo ?
Grazie in anticipo a tutti
 

riccarock

Utente Èlite
7,638
1,952
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Posta la configurazione completa

Inviato dal mio MI 9 utilizzando Tapatalk
 

Luper90

Nuovo Utente
71
2
CPU
Intel Core i5-10600K (base 4.10 GHz, attacco LGA1200, 125 Watt)
Dissipatore
Noua Siberius ARGB dissipatore a liquido 240mm
Scheda Madre
Asus Rog Strixx Z490-E Gaming
HDD
1Tb Sabrent Rocket Ssd m.2 nvme ; Samsung 860 evo ssd sata 2,5
RAM
32 Gb Crucial Ballistix 3600Mhz (4x8gb)
GPU
ASUS TUF Gaming GeForce RTX 2060 OC Edition 6 GB GDDR6
PSU
Antec 850w modulare ANTEC HCG-850-GOLD
Case
Cooler Master MasterBox MB520 ARGB Case ATX
Periferiche
Asus Masterizzatore Esterno ZenDrive U9M TYPE C, Ultra Slim 8x; PICTEK Mouse Gaming, Mouse RGB 8 Pulsanti Proggrammabili 7200 DPI; PICTEK Tastiera Meccanica, Tastiera USB Cablata Ultra Sottile Retroilluminata; AUKEY Hub USB 3.0 7 Porte USB SuperSpeed 5Gbps con Adattatore d'Alimentazione 30W, On/off Switch; Tecnoware UPS ERA PLUS 1500 Gruppo di Continuità
OS
Windows 10 Pro
- Case Cooler Master Masterbox MB520 ARGB
- Alimentatore modulare Antec HCG-850-Gold
- Dissipatore a liquido Noua Siberius Tr240 ARGB 240mm
- Scheda Madre Asus Rog Strix Z490- E Gaming
- Ram Crucial Ballistix RGB , 3600MHz , DDR4, 16 Gb ( 8GBx2) , CL16
- Processore Intel Core i5-10600K
- SSD Sabrent Interno PCIe NVMe M.2 2280 1TB Rocket Q
- SSD Samsung MZ-76E1T0B / EU 860 EVO , 1TB
- ASUS TUF Gaming Geforce RTX 2060 OC Edition 6 GB GDDR6
- Tastiera Meccanica e Mouse della Picitek
- Hub Usb Aukey 3.0 Superspeed 5Gps con alimentatore esterno
- Masterizzatore esterno Asus Zendrive U9M Type C, Ultra Slim 8x

Il tutto collegato ad un UPS della Tencnoware UPS ERA PLUS 1500 VA

Non penso il problema possa essere ssd vero?
 

riccarock

Utente Èlite
7,638
1,952
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
- Case Cooler Master Masterbox MB520 ARGB
- Alimentatore modulare Antec HCG-850-Gold
- Dissipatore a liquido Noua Siberius Tr240 ARGB 240mm
- Scheda Madre Asus Rog Strix Z490- E Gaming
- Ram Crucial Ballistix RGB , 3600MHz , DDR4, 16 Gb ( 8GBx2) , CL16
- Processore Intel Core i5-10600K
- SSD Sabrent Interno PCIe NVMe M.2 2280 1TB Rocket Q
- SSD Samsung MZ-76E1T0B / EU 860 EVO , 1TB
- ASUS TUF Gaming Geforce RTX 2060 OC Edition 6 GB GDDR6
- Tastiera Meccanica e Mouse della Picitek
- Hub Usb Aukey 3.0 Superspeed 5Gps con alimentatore esterno
- Masterizzatore esterno Asus Zendrive U9M Type C, Ultra Slim 8x

Il tutto collegato ad un UPS della Tencnoware UPS ERA PLUS 1500 VA

Non penso il problema possa essere ssd vero?
Stacca dal UPS e attaccalo alla presa a muro

Nn credo cmq metti analisi dei dischi con Cristal disk info


Inviato dal mio MI 9 utilizzando Tapatalk
 

Luper90

Nuovo Utente
71
2
CPU
Intel Core i5-10600K (base 4.10 GHz, attacco LGA1200, 125 Watt)
Dissipatore
Noua Siberius ARGB dissipatore a liquido 240mm
Scheda Madre
Asus Rog Strixx Z490-E Gaming
HDD
1Tb Sabrent Rocket Ssd m.2 nvme ; Samsung 860 evo ssd sata 2,5
RAM
32 Gb Crucial Ballistix 3600Mhz (4x8gb)
GPU
ASUS TUF Gaming GeForce RTX 2060 OC Edition 6 GB GDDR6
PSU
Antec 850w modulare ANTEC HCG-850-GOLD
Case
Cooler Master MasterBox MB520 ARGB Case ATX
Periferiche
Asus Masterizzatore Esterno ZenDrive U9M TYPE C, Ultra Slim 8x; PICTEK Mouse Gaming, Mouse RGB 8 Pulsanti Proggrammabili 7200 DPI; PICTEK Tastiera Meccanica, Tastiera USB Cablata Ultra Sottile Retroilluminata; AUKEY Hub USB 3.0 7 Porte USB SuperSpeed 5Gbps con Adattatore d'Alimentazione 30W, On/off Switch; Tecnoware UPS ERA PLUS 1500 Gruppo di Continuità
OS
Windows 10 Pro
Stacca dal UPS e attaccalo alla presa a muro

Nn credo cmq metti analisi dei dischi con Cristal disk info


Inviato dal mio MI 9 utilizzando Tapatalk

a breve carico lo screen dai dischi , come mai mi consigli di staccare l ups ? Potrebbe essere il problema ? In che modo potrebbe influire ?
 

riccarock

Utente Èlite
7,638
1,952
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
a breve carico lo screen dai dischi , come mai mi consigli di staccare l ups ? Potrebbe essere il problema ? In che modo potrebbe influire ?
Può darsi che nn fornisca un adeguata tensione

Spero che sia un onda pura e nn onda simulata o peggio una quadra

Inviato dal mio MI 9 utilizzando Tapatalk
 

Luper90

Nuovo Utente
71
2
CPU
Intel Core i5-10600K (base 4.10 GHz, attacco LGA1200, 125 Watt)
Dissipatore
Noua Siberius ARGB dissipatore a liquido 240mm
Scheda Madre
Asus Rog Strixx Z490-E Gaming
HDD
1Tb Sabrent Rocket Ssd m.2 nvme ; Samsung 860 evo ssd sata 2,5
RAM
32 Gb Crucial Ballistix 3600Mhz (4x8gb)
GPU
ASUS TUF Gaming GeForce RTX 2060 OC Edition 6 GB GDDR6
PSU
Antec 850w modulare ANTEC HCG-850-GOLD
Case
Cooler Master MasterBox MB520 ARGB Case ATX
Periferiche
Asus Masterizzatore Esterno ZenDrive U9M TYPE C, Ultra Slim 8x; PICTEK Mouse Gaming, Mouse RGB 8 Pulsanti Proggrammabili 7200 DPI; PICTEK Tastiera Meccanica, Tastiera USB Cablata Ultra Sottile Retroilluminata; AUKEY Hub USB 3.0 7 Porte USB SuperSpeed 5Gbps con Adattatore d'Alimentazione 30W, On/off Switch; Tecnoware UPS ERA PLUS 1500 Gruppo di Continuità
OS
Windows 10 Pro
Può darsi che nn fornisca un adeguata tensione

Spero che sia un onda pura e nn onda simulata o peggio una quadra

Inviato dal mio MI 9 utilizzando Tapatalk

come faccio a capirlo ?

Intanto ecco lo screen dei dischi

ho dovuto fare più tentativo, aprendo varie volte il programma, perchè quando selezionavo il disco c (sabrent) nella schermata non apparivano tutte le informazioni, come si può vedere dal file allegato con il nome di "errore"



Ora il pc si è improvvisamente riavviato, mentre aspettavo una tua risposta, ora spengo e provo ad escludere l ups
 

Allegati

  • disco c.PNG
    disco c.PNG
    58.4 KB · Visualizzazioni: 14
  • disco d.PNG
    disco d.PNG
    100.3 KB · Visualizzazioni: 15
  • errore.PNG
    errore.PNG
    80.8 KB · Visualizzazioni: 14
Ultima modifica:

riccarock

Utente Èlite
7,638
1,952
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
come faccio a capirlo ?

Intanto ecco lo screen dei dischi

ho dovuto fare più tentativo, aprendo varie volte il programma, perchè quando selezionavo il disco c (sabrent) nella schermata non apparivano tutte le informazioni, come si può vedere dal file allegato con il nome di "errore"



Ora il pc si è improvvisamente riavviato, mentre aspettavo una tua risposta, ora spengo e provo ad escludere l ups
Di solito dalle specifiche tecniche

Inviato dal mio MI 9 utilizzando Tapatalk
 

Luper90

Nuovo Utente
71
2
CPU
Intel Core i5-10600K (base 4.10 GHz, attacco LGA1200, 125 Watt)
Dissipatore
Noua Siberius ARGB dissipatore a liquido 240mm
Scheda Madre
Asus Rog Strixx Z490-E Gaming
HDD
1Tb Sabrent Rocket Ssd m.2 nvme ; Samsung 860 evo ssd sata 2,5
RAM
32 Gb Crucial Ballistix 3600Mhz (4x8gb)
GPU
ASUS TUF Gaming GeForce RTX 2060 OC Edition 6 GB GDDR6
PSU
Antec 850w modulare ANTEC HCG-850-GOLD
Case
Cooler Master MasterBox MB520 ARGB Case ATX
Periferiche
Asus Masterizzatore Esterno ZenDrive U9M TYPE C, Ultra Slim 8x; PICTEK Mouse Gaming, Mouse RGB 8 Pulsanti Proggrammabili 7200 DPI; PICTEK Tastiera Meccanica, Tastiera USB Cablata Ultra Sottile Retroilluminata; AUKEY Hub USB 3.0 7 Porte USB SuperSpeed 5Gbps con Adattatore d'Alimentazione 30W, On/off Switch; Tecnoware UPS ERA PLUS 1500 Gruppo di Continuità
OS
Windows 10 Pro
Di solito dalle specifiche tecniche

Inviato dal mio MI 9 utilizzando Tapatalk

Per quanto riguarda i dischi funzionano bene dagli screen che ti ho mandato ?

Per quanto riguarda il pc, ora è acceso scollegato da ups, da circa una mezz'ora e pare vada tutto bene, aspetto un altro pò per essere sicuro.

In più avevo notato che quando accendevo la stampante il pc emetteva un suono , come un fischio diciamo, cosa che ora senza aver collegato ups non succede

In allegato ci sono le caratteristiche del mio ups, se ho capito bene sembra essere ad onda pseudosinusoidale, va bene o va sostituito ? sempre se dovesse essere lui il problema
Post automatically merged:

[TR][/TR]
Per quanto riguarda i dischi funzionano bene dagli screen che ti ho mandato ?

Per quanto riguarda il pc, ora è acceso scollegato da ups, da circa una mezz'ora e pare vada tutto bene, aspetto un altro pò per essere sicuro.

In più avevo notato che quando accendevo la stampante il pc emetteva un suono , come un fischio diciamo, cosa che ora senza aver collegato ups non succede

In allegato ci sono le caratteristiche del mio ups, se ho capito bene sembra essere ad onda pseudosinusoidale, va bene o va sostituito ? sempre se dovesse essere lui il problema

Niente da fare , durante la navigazione di internet si è bloccato , mouse ecc e dopo pochi secondi riavviato !
 

Allegati

  • ups.jpg
    ups.jpg
    630.1 KB · Visualizzazioni: 18
Ultima modifica:

riccarock

Utente Èlite
7,638
1,952
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Nn si accende nessuna spia o led sulla mobo quando si freeza

Nn collegare anche la stampante al UPS xchè assorbe troppo

Inviato dal mio MI 9 utilizzando Tapatalk
 

Luper90

Nuovo Utente
71
2
CPU
Intel Core i5-10600K (base 4.10 GHz, attacco LGA1200, 125 Watt)
Dissipatore
Noua Siberius ARGB dissipatore a liquido 240mm
Scheda Madre
Asus Rog Strixx Z490-E Gaming
HDD
1Tb Sabrent Rocket Ssd m.2 nvme ; Samsung 860 evo ssd sata 2,5
RAM
32 Gb Crucial Ballistix 3600Mhz (4x8gb)
GPU
ASUS TUF Gaming GeForce RTX 2060 OC Edition 6 GB GDDR6
PSU
Antec 850w modulare ANTEC HCG-850-GOLD
Case
Cooler Master MasterBox MB520 ARGB Case ATX
Periferiche
Asus Masterizzatore Esterno ZenDrive U9M TYPE C, Ultra Slim 8x; PICTEK Mouse Gaming, Mouse RGB 8 Pulsanti Proggrammabili 7200 DPI; PICTEK Tastiera Meccanica, Tastiera USB Cablata Ultra Sottile Retroilluminata; AUKEY Hub USB 3.0 7 Porte USB SuperSpeed 5Gbps con Adattatore d'Alimentazione 30W, On/off Switch; Tecnoware UPS ERA PLUS 1500 Gruppo di Continuità
OS
Windows 10 Pro
Nn si accende nessuna spia o led sulla mobo quando si freeza

Nn collegare anche la stampante al UPS xchè assorbe troppo

Inviato dal mio MI 9 utilizzando Tapatalk

la stampante in ogni caso la tengo sempre chiusa , l’accendo solo a momento dell utilizzo , ora in ogni caso solo pc e monitor sono collegati ad una ciabatta e ciabatta direttamente al muro, la ciabatta è nuovo , e non ho possibilità di collegare entrambi direttamente a muro.

Ho utilizzato il comanda sfc /scannow, allego il risultato

sulla scheda madre appena accendo appare questo numero “40” , che trovi in allegato insieme al significato da libretto di istruzioni , per poi diventare A0 , sempre in allegato insieme a significato

Dopo il test con Scannow non ho più provato il pc, riuscirò nel pomeriggio in caso ....c è altro che posso fare ? Non si riesce proprio a capire cosa potrebbe essere
 

Allegati

  • DA8410C1-A76F-4914-AD9D-BD5F03CB819F.jpeg
    DA8410C1-A76F-4914-AD9D-BD5F03CB819F.jpeg
    93 KB · Visualizzazioni: 18
  • B49ED524-B4BB-4B58-ACC6-94E507188E12.jpeg
    B49ED524-B4BB-4B58-ACC6-94E507188E12.jpeg
    2.4 MB · Visualizzazioni: 18
  • 7AEB9BDB-1CA6-46AB-BAAA-638E5F9935C0.jpeg
    7AEB9BDB-1CA6-46AB-BAAA-638E5F9935C0.jpeg
    4 MB · Visualizzazioni: 17
  • 853BB040-032A-4F01-B006-445428A45550.jpeg
    853BB040-032A-4F01-B006-445428A45550.jpeg
    2.1 MB · Visualizzazioni: 16
  • BDE9B472-CC83-44D1-83CC-C36DE55AE006.jpeg
    BDE9B472-CC83-44D1-83CC-C36DE55AE006.jpeg
    2.2 MB · Visualizzazioni: 15

Luper90

Nuovo Utente
71
2
CPU
Intel Core i5-10600K (base 4.10 GHz, attacco LGA1200, 125 Watt)
Dissipatore
Noua Siberius ARGB dissipatore a liquido 240mm
Scheda Madre
Asus Rog Strixx Z490-E Gaming
HDD
1Tb Sabrent Rocket Ssd m.2 nvme ; Samsung 860 evo ssd sata 2,5
RAM
32 Gb Crucial Ballistix 3600Mhz (4x8gb)
GPU
ASUS TUF Gaming GeForce RTX 2060 OC Edition 6 GB GDDR6
PSU
Antec 850w modulare ANTEC HCG-850-GOLD
Case
Cooler Master MasterBox MB520 ARGB Case ATX
Periferiche
Asus Masterizzatore Esterno ZenDrive U9M TYPE C, Ultra Slim 8x; PICTEK Mouse Gaming, Mouse RGB 8 Pulsanti Proggrammabili 7200 DPI; PICTEK Tastiera Meccanica, Tastiera USB Cablata Ultra Sottile Retroilluminata; AUKEY Hub USB 3.0 7 Porte USB SuperSpeed 5Gbps con Adattatore d'Alimentazione 30W, On/off Switch; Tecnoware UPS ERA PLUS 1500 Gruppo di Continuità
OS
Windows 10 Pro
la stampante in ogni caso la tengo sempre chiusa , l’accendo solo a momento dell utilizzo , ora in ogni caso solo pc e monitor sono collegati ad una ciabatta e ciabatta direttamente al muro, la ciabatta è nuovo , e non ho possibilità di collegare entrambi direttamente a muro.

Ho utilizzato il comanda sfc /scannow, allego il risultato

sulla scheda madre appena accendo appare questo numero “40” , che trovi in allegato insieme al significato da libretto di istruzioni , per poi diventare A0 , sempre in allegato insieme a significato

Dopo il test con Scannow non ho più provato il pc, riuscirò nel pomeriggio in caso ....c è altro che posso fare ? Non si riesce proprio a capire cosa potrebbe essere
la stampante in ogni caso la tengo sempre chiusa , l’accendo solo a momento dell utilizzo , ora in ogni caso solo pc e monitor sono collegati ad una ciabatta e ciabatta direttamente al muro, la ciabatta è nuovo , e non ho possibilità di collegare entrambi direttamente a muro.

Ho utilizzato il comanda sfc /scannow, allego il risultato

sulla scheda madre appena accendo appare questo numero “40” , che trovi in allegato insieme al significato da libretto di istruzioni , per poi diventare A0 , sempre in allegato insieme a significato

Dopo il test con Scannow non ho più provato il pc, riuscirò nel pomeriggio in caso ....c è altro che posso fare ? Non si riesce proprio a capire cosa potrebbe essere

Buonasera, è successo di nuovo , gioco sempre in flash player per fare una prova, si è bloccato tutto ( allego il video sperando si riesca a vedere ) il rumore pare arrivi dal monitor , o meglio esce dall’audio del monitor , infatti alzando il volume aumenta, non proviene dal case ! Cosa potrebbe essere ? Possibile che sia il monitor ?

Video :

Post automatically merged:

Nn si accende nessuna spia o led sulla mobo quando si freeza

Nn collegare anche la stampante al UPS xchè assorbe troppo

Inviato dal mio MI 9 utilizzando Tapatalk

riesci a darmi una mano gentilmente ?
 
Ultima modifica:

riccarock

Utente Èlite
7,638
1,952
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Buonasera, è successo di nuovo , gioco sempre in flash player per fare una prova, si è bloccato tutto ( allego il video sperando si riesca a vedere ) il rumore pare arrivi dal monitor , o meglio esce dall’audio del monitor , infatti alzando il volume aumenta, non proviene dal case ! Cosa potrebbe essere ? Possibile che sia il monitor ?

Video :

Post automatically merged:



riesci a darmi una mano gentilmente ?
Ciao
Ho notato che hai un hub collegato al PC staccalo

Inviato dal mio MI 9 utilizzando Tapatalk
 

Luper90

Nuovo Utente
71
2
CPU
Intel Core i5-10600K (base 4.10 GHz, attacco LGA1200, 125 Watt)
Dissipatore
Noua Siberius ARGB dissipatore a liquido 240mm
Scheda Madre
Asus Rog Strixx Z490-E Gaming
HDD
1Tb Sabrent Rocket Ssd m.2 nvme ; Samsung 860 evo ssd sata 2,5
RAM
32 Gb Crucial Ballistix 3600Mhz (4x8gb)
GPU
ASUS TUF Gaming GeForce RTX 2060 OC Edition 6 GB GDDR6
PSU
Antec 850w modulare ANTEC HCG-850-GOLD
Case
Cooler Master MasterBox MB520 ARGB Case ATX
Periferiche
Asus Masterizzatore Esterno ZenDrive U9M TYPE C, Ultra Slim 8x; PICTEK Mouse Gaming, Mouse RGB 8 Pulsanti Proggrammabili 7200 DPI; PICTEK Tastiera Meccanica, Tastiera USB Cablata Ultra Sottile Retroilluminata; AUKEY Hub USB 3.0 7 Porte USB SuperSpeed 5Gbps con Adattatore d'Alimentazione 30W, On/off Switch; Tecnoware UPS ERA PLUS 1500 Gruppo di Continuità
OS
Windows 10 Pro
Ciao
Ho notato che hai un hub collegato al PC staccalo

Inviato dal mio MI 9 utilizzando Tapatalk

ciao , l hub ha un interruttore di on/off ...e in tutte le occasioni in cui si è presentato il problema era sempre spento. Dici che conviene comunque staccarlo ?
 

riccarock

Utente Èlite
7,638
1,952
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
ciao , l hub ha un interruttore di on/off ...e in tutte le occasioni in cui si è presentato il problema era sempre spento. Dici che conviene comunque staccarlo ?
Stacca tutte le periferiche fuorché tastiera e mouse

Inviato dal mio MI 9 utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 597 64.1%
  • XBOX Series X/S

    Voti: 335 35.9%

Discussioni Simili