DOMANDA Pc assemblato continua a riavviarsi senza entrare nemmeno nel bios.

Musta94

Nuovo Utente
63
6
Salve ho appena finito di assemblare un pc ma dopo accensione continua a riavviarsi senza nemmeno entrare nel bios..
Ho provato a tirare via la scheda video e usare L’integrata della cpu.. ho provato a tenere solo uno slot di ram e cambiare ram ma nada..
case: Corsair Crystal Series 680X RGB
Cpu: i9 9900k
Gpu: rtx 2070 super
Mobo: b360m d3h della gigabyte
Ram: (2 X 8 GB), DDR4, 3200 MHz, C16 XMP 2.0
Alimentatore: da 750 gold
Dissipatore :h150i pro da 360

Cosa potrebbe essere?
L’unica cosa che mi rimane fuori è questo cavetto del case
 

Cibachrome

Utente Èlite
14,488
5,313
Cosa potrebbe essere?
Buonasera.

Hai comprato la scheda madre sbagliata. :nono:
Rimandala indietro e prendi una Z390. Se scrivi il budget in euro ti consigliamo quale Z390 acquistare che vada bene con quel processore.
Tra l' altro, vedendo quel processore, mi chiedo: quali sono gli utilizzi del pc?

Marca e modello dell' alimentatore? Se ha 750w effettivi va bene con 2 RTX 2070.
 
  • Mi piace
Reactions: SmartBombo e BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
29,138
18,478
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Salve ho appena finito di assemblare un pc ma dopo accensione continua a riavviarsi senza nemmeno entrare nel bios..
Ho provato a tirare via la scheda video e usare L’integrata della cpu.. ho provato a tenere solo uno slot di ram e cambiare ram ma nada..
case: Corsair Crystal Series 680X RGB
Cpu: i9 9900k
Gpu: rtx 2070 super
Mobo: b360m d3h della gigabyte
Ram: (2 X 8 GB), DDR4, 3200 MHz, C16 XMP 2.0
Alimentatore: da 750 gold
Dissipatore :h150i pro da 360

Cosa potrebbe essere?
L’unica cosa che mi rimane fuori è questo cavetto del case
Ma puoi mettere una cpu del genere in una catorcio di scheda madre in quel modo? :skept: :pazzo: prima di tutto, ammesso che si avviasse, ti terrebbe a stento le frequenze base di 3,6ghz, credo... poi quella scheda madre non ha il bios aggiornato.... non ci fai nulla....

Alimentatore 750w gold, quale?
 

Musta94

Nuovo Utente
63
6
Il pc non è mio, la mobo non l’ha voluta cambiare perché questo mese non ci stava dentro con i soldi e voleva provare a tenerla temporaneamente considerando che nelle specifiche, pare sia compatibile con il processore.
Perché io ho una Asus ROG STRIX B360-F GAMING e provandoci il processore funziona benissimo facendomi i 4,7 sotto test.


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

Waveharp

Utente Èlite
6,173
3,209
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360 x2 P&P 9 ventole
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident NEO 3600mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Belle le schede madri entry level non sbloccate con processori da 470 euro. :lol: :lol: :lol:
 
  • Mi piace
Reactions: BWD87

Musta94

Nuovo Utente
63
6
Ripeto è semplicemente per una questione di soldi/tempo gli manca “solo” una z390
Per l’alimentatore ha un EVGA 750, 80+ gold modulare


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

Waveharp

Utente Èlite
6,173
3,209
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360 x2 P&P 9 ventole
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident NEO 3600mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Se l'Evga è il G2 è un ottimo alimentatore quindi non penso sia quello il problema.

Come già detto "quella scheda madre non ha il bios aggiornato.... non ci fai nulla "
 

Musta94

Nuovo Utente
63
6
È un g3.. se fosse la mobo dovrebbe mostrarmi schermata nera e basta.. invece si riavvia in continua senza accendere nemmeno lo schermo


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

Waveharp

Utente Èlite
6,173
3,209
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360 x2 P&P 9 ventole
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident NEO 3600mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Se fosse la mobo che non legge la cpu*


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
"quella scheda madre non ha il bios aggiornato.... non ci fai nulla "
 
  • Mi piace
Reactions: BWD87

Musta94

Nuovo Utente
63
6
Ripeto, ho provato a montare la cpu sulla mia Asus ROG STRIX B360-F GAMING e andava senza problemi... domani con la stessa configurazione, sulla sua mobo,provo a usare un altro processore (i5 8400)e vediamo se è realmente il bios non aggiornato. Nel frattempo avete altre idee su cosa possa essere il problema ? Grazie a tutti.


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

BWD87

Moderatore
Staff Forum
Utente Èlite
29,138
18,478
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Ripeto, ho provato a montare la cpu sulla mia Asus ROG STRIX B360-F GAMING e andava senza problemi... domani con la stessa configurazione, sulla sua mobo,provo a usare un altro processore (i5 8400)e vediamo se è realmente il bios non aggiornato. Nel frattempo avete altre idee su cosa possa essere il problema ? Grazie a tutti.


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
Sei stato solo fortunato che ti è arrivata la mobo con bios aggiornato... capisci che devi prima aggiornare il bios o no???

P.s. la d3h non identica alla tua b360-f quindi, quando riuscirai ad aggiornare il bios, quando lo capirai, vedrai che difficilmente riuscirai ad arrivare 4,7ghz come la tua..... che non ci credo nemmeno se lo vedo che con la tua sei riuscito ad arrivare stabile a questa frequenza!
 

Lux90

Utente Attivo
1,362
638
CPU
9900k
Dissipatore
Custom Loop
Scheda Madre
z390 taichi ultimate
Hard Disk
troppi :D
RAM
4x8 Gb
Scheda Video
GTX 1080 TI FE
Scheda Audio
Fulla 2
Monitor
monitor di bellezza / Asus vg248qe / Oculus Rift
Alimentatore
EVGA Supernova G2 850W
Case
Anidees ai crystal
Periferiche
Logitech G600 - G602 ---- Razer chroma
Internet
Funziona :D
Sistema Operativo
Originale mica tarocco O.o
per me è la cipolla
a parte gli scherzi, devi aggiornare il bios ( inserisci i5 8400 e verifica che il bios sia alla versione F6 o superiore siccome da quello hanno reso la compatibilità con la serie 9 )
e auguri per i vrm :D
 
  • Mi piace
  • Haha
Reactions: BWD87 e Waveharp

Entra

oppure Accedi utilizzando

Hot del momento