PROBLEMA pc assemblano non vedo nulla nel monitor

friskezz

Nuovo Utente
26
0
ciao ragazzi ho appena assemblato il mio pc! i componenti sono:
mobo asrock h97 pro4
cpu intel i5 4690
dissi rajinetek aidos
gpu sapphire r9 290
ram g.skill ares 2x4GB
ali xfx 650w
case 300r
il monitor è un benq GL2450HM

ho collegato tutto il pc si accende ma nel monitor non cè segnale! cosa puo essere? ora allego qualche foto dei collegamenti!
20141029_131503.jpg
20141029_131515.jpg
20141029_131526.jpg
20141029_131532.jpg
20141029_131603.jpg
20141029_134110.jpg quelli li devo collehare tutti e 2 o solo 1 (4-pin) nella presa atx12v1?

- - - Updated - - -

Se scollego un cavo pci-e dalla scheda video il pc parte asset.jpg esattamente ho provato con quello di destra se scollegato nel monitor visualizzo correttamente la schermata ora devo installare 7 ma cosa da questo problema?? grazie in anticipo :)
 
Ultima modifica:

friskezz

Nuovo Utente
26
0
molto strano, ma un altro ha avuto problemi di scintille con una scheda simile, non vorrei che andasse in corto.

http://www.tomshw.it/forum/altre-di...8-pc-fa-scintille.html?highlight=#post4280202
Devo cambiarla?

- - - Updated - - -

Ragazzi ho risolto facendo così! Prima ho scollegato un connettore (qll di destra) dalla scheda video ed ho utilizzato la vga della mobo...ho installato i driver dal cd della mobo (asrock h97 pro4) poi ho spento il pc ho ricollegare la scheda video ed ora è partita ho messo i suoi driver AMD e ora funziona tutto! :) cmq grazie mille e potete chiudere! RISOLTO
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili