PROBLEMA PC appena assemblato si avvia ma non visualizza nulla a schermo

TheBaDgameR

Nuovo Utente
Salve a tutti,

Ho appena assemblato un pc con:
- i5 9600k
- B360M Pro VDH
- Palit GTX 1060 6GB
- 2x8GB RAM Ballistix Sport
- HDD ed SSD
- Thermaltake 500W PSU
Il PC si avvia normalmente, ma non mostra nulla a schermo. Ho provato ad usare un cavo displayport ed un hdmi, a rimuovere la scheda video e ad usare un solo banco di ram senza ottenere risultati. Per quanto riguarda i led della scheda madre all'avvio si accende prima il led cpu, che si spegne subito dopo e poi il led ram, che si spegne dopo un paio di secondi.
In un altro post su Tom's riguardante un problema simile veniva proposto di aggiornare il BIOS alla versione più recente per via del fatto che altrimenti potrebbe non funzionare con il 9600k, è possibile che sia questo il problema? Nel caso come potrei aggiornare il BIOS senza utilizzare altre cpu?

Grazie in anticipo per l'aiuto
 

Cibachrome

Utente Èlite
10,396
3,840
Hardware Utente
Salve a tutti,

Ho appena assemblato un pc con:
- i5 9600k
- B360M Pro VDH
- Palit GTX 1060 6GB
- 2x8GB RAM Ballistix Sport
- HDD ed SSD
- Thermaltake 500W PSU
Il PC si avvia normalmente, ma non mostra nulla a schermo. Ho provato ad usare un cavo displayport ed un hdmi, a rimuovere la scheda video e ad usare un solo banco di ram senza ottenere risultati. Per quanto riguarda i led della scheda madre all'avvio si accende prima il led cpu, che si spegne subito dopo e poi il led ram, che si spegne dopo un paio di secondi.
In un altro post su Tom's riguardante un problema simile veniva proposto di aggiornare il BIOS alla versione più recente per via del fatto che altrimenti potrebbe non funzionare con il 9600k, è possibile che sia questo il problema? Nel caso come potrei aggiornare il BIOS senza utilizzare altre cpu?

Grazie in anticipo per l'aiuto
Ciao a te.

Se il cavo a 24 pin e quello EPS ad 8 pin sono ben inseriti e se hai montanto i differenziali (per sollevare la scheda madre dal case) allora il problema è il bios della scheda madre che non riconoscere l' i5 9600k dato che è di 9a generazione.

Le H310,B360 ed Z370 devono avere il bios aggiornato affinchè possano riconoscere le cpu Intel serie 9000.
Le Z390 invece fin dalla prima versione del bios supportano anche le cpu Intel di 9a generazione.

Con quella scheda madre se non hai una cpu di 8a generazione (anche un celeron) non puoi assolutamente aggiornare il bios.
Poi l' i5 9600k è una cpu sbloccata quindi non ha senso abbinarla ad una scheda madre B360 che è bloccata.

Le uniche opzioni sono:

1) prendi una Z390, specie se quelle ram hanno una frequenza superiore ai 2666 mhz. Le B360 non supportano una frequenza superiore ai 2666 mhz.
2) Rimandi indietro quel processore e prendi uno di 8a generazione.
3) Prendi sull' ammazzone un Celeron G4900 o il G4900T + la pasta termica. Poi fai l' aggiornamento del bios, rimonti l' i5 9600k, rimetti la pasta termica etc... Infine rimandi indietro il Celeron e chiedi il rimborso oppure prendi un altro prodotto.
4) Ti fai prestare da quacuno una cpu di 8a generazione.


Non c' entra con il problema, però: che alimentatore Thermaltake 500w hai acquistato?
 

infini-mod

Utente Attivo
201
28
Hardware Utente
CPU
I7 8700
Dissipatore
Boxato
Scheda Madre
Z370f
Hard Disk
Western Digital 1tb, patriot pyro ssd
RAM
Corsair LPX
Scheda Video
1060 6gb strix
Monitor
Vg248qe
Alimentatore
V750
Case
H500p
Sistema Operativo
Windows10, kubuntu, xubuntu
Salve a tutti,

Ho appena assemblato un pc con:
- i5 9600k
- B360M Pro VDH
- Palit GTX 1060 6GB
- 2x8GB RAM Ballistix Sport
- HDD ed SSD
- Thermaltake 500W PSU
Il PC si avvia normalmente, ma non mostra nulla a schermo. Ho provato ad usare un cavo displayport ed un hdmi, a rimuovere la scheda video e ad usare un solo banco di ram senza ottenere risultati. Per quanto riguarda i led della scheda madre all'avvio si accende prima il led cpu, che si spegne subito dopo e poi il led ram, che si spegne dopo un paio di secondi.
In un altro post su Tom's riguardante un problema simile veniva proposto di aggiornare il BIOS alla versione più recente per via del fatto che altrimenti potrebbe non funzionare con il 9600k, è possibile che sia questo il problema? Nel caso come potrei aggiornare il BIOS senza utilizzare altre cpu?

Grazie in anticipo per l'aiuto
Prima cosa
Per quanto ne so Intel non ha ufficializzato la compatibilità tra le CPU di nona gen con le schede che non siano z390.
La b360 é "potenzialmente" compatibile con la serie nove ma necessita di un aggiornamento BIOS e per farlo serve una CPU di 8th gen. Se ci sta il diritto di recesso fatti rimborsare la MB e comprati una z390.
 

TheBaDgameR

Nuovo Utente
Ciao a te.

Se il cavo a 24 pin e quello EPS ad 8 pin sono ben inseriti e se hai montanto i differenziali (per sollevare la scheda madre dal case) allora il problema è il bios della scheda madre che non riconoscere l' i5 9600k dato che è di 9a generazione.

Le H310,B360 ed Z370 devono avere il bios aggiornato affinchè possano riconoscere le cpu Intel serie 9000.
Le Z390 invece fin dalla prima versione del bios supportano anche le cpu Intel di 9a generazione.

Con quella scheda madre se non hai una cpu di 8a generazione (anche un celeron) non puoi assolutamente aggiornare il bios.
Poi l' i5 9600k è una cpu sbloccata quindi non ha senso abbinarla ad una scheda madre B360 che è bloccata.

Le uniche opzioni sono:

1) prendi una Z390, specie se quelle ram hanno una frequenza superiore ai 2666 mhz. Le B360 non supportano una frequenza superiore ai 2666 mhz.
2) Rimandi indietro quel processore e prendi uno di 8a generazione.
3) Prendi sull' ammazzone un Celeron G4900 o il G4900T + la pasta termica. Poi fai l' aggiornamento del bios, rimonti l' i5 9600k, rimetti la pasta termica etc... Infine rimandi indietro il Celeron e chiedi il rimborso oppure prendi un altro prodotto.
4) Ti fai prestare da quacuno una cpu di 8a generazione.


Non c' entra con il problema, però: che alimentatore Thermaltake 500w hai acquistato?
Innanzitutto grazie mille per la risposta. Vedrò di procurarmi una cpu di 8a generazione per risolvere il problema.

Per quanto riguarda l'abbinamento mobo-cpu so che di base non avrebbe senso, ma il pc è per un amico che non vuole fare overclock e quando dovevamo scegliere la cpu da acquistare il 9600k (trovato ad un prezzo davvero ottimo) risultava quello con il miglior rapporto qualità prezzo anche senza considerare il moltiplicatore sbloccato, almeno secondo la mia opinione.

L'alimentatore è un TR2 S.
 

Entra

oppure Accedi utilizzando