RISOLTO Pc appena assemblato Schermo Nero

Stefano-do

Nuovo Utente
14
1
CPU
I9 9900k
Dissipatore
Be Quiet! BK022 Ventola per CPU, Nero
Scheda Madre
Asus ROG STRIX Z390-F GAMING Intel Z390 LGA 1151 ATX
Hard Disk
Samsung Memorie MZ-V7P512 970 PRO SSD Interno da 512 GB, NVMe M.2 (Pcle Gen 3.0 x 4)
RAM
G.Skill Ripjaws V F4-3600C19D-32GVRB memoria 32 GB DDR4 3600 MHz
Scheda Video
GIGABYTE GeForce RTX 2070 WINDFORCE 2X 8G
Alimentatore
Sharkoon SilentStorm Cool Zero 850W, certificato 80 Plus Gold, modulare
Case
Be quiet Pure 600
Internet
Fibra
Sistema Operativo
Win 10 pro
Salve a tutti ho appena finito di assemblare il mio pc nuovo ma alla prima accensione non carica il bios. Sulla scheda madre la spia verde che corrisponde al boot rimane accesa come da descrizione del manuale conferma che c'e un problema nel boot. Le altre 3 spie che corrispondono a cpu, dram ,vga si accendo e si spengono e rimangono spente ( in teoria tutto ok per tutte e 3 ) Prove fatte : tolto batteria e messa una nuova della mobo , tolto scheda video e usato scheda video integrata, scollegato tastiera e mouse.

Qualche idea

CPU I9 9900k

Dissipatore Be Quiet! BK022 Ventola per CPU

Scheda Madre Asus ROG STRIX Z390-F GAMING Intel Z390 LGA 1151 ATX

Hard Disk Samsung Memorie MZ-V7P512 970 PRO SSD Interno da 512 GB, NVMe M.2 (Pcle Gen 3.0 x 4)

RAM G.Skill Ripjaws V F4-3600C19D-32GVRB memoria 32 GB DDR4 3600 MHz

Scheda Video GIGABYTE GeForce RTX 2070 WINDFORCE 2X 8G

Alimentatore Sharkoon SilentStorm Cool Zero 850W, certificato 80 Plus Gold, modulare

Case pure base 600
 

quizface

Utente Èlite
9,533
2,818
Salve a tutti ho appena finito di assemblare il mio pc nuovo ma alla prima accensione non carica il bios. Sulla scheda madre la spia verde che corrisponde al boot rimane accesa come da descrizione del manuale conferma che c'e un problema nel boot. Le altre 3 spie che corrispondono a cpu, dram ,vga si accendo e si spengono e rimangono spente ( in teoria tutto ok per tutte e 3 ) Prove fatte : tolto batteria e messa una nuova della mobo , tolto scheda video e usato scheda video integrata, scollegato tastiera e mouse.

Qualche idea

CPU I9 9900k

Dissipatore Be Quiet! BK022 Ventola per CPU

Scheda Madre Asus ROG STRIX Z390-F GAMING Intel Z390 LGA 1151 ATX

Hard Disk Samsung Memorie MZ-V7P512 970 PRO SSD Interno da 512 GB, NVMe M.2 (Pcle Gen 3.0 x 4)

RAM G.Skill Ripjaws V F4-3600C19D-32GVRB memoria 32 GB DDR4 3600 MHz

Scheda Video GIGABYTE GeForce RTX 2070 WINDFORCE 2X 8G

Alimentatore Sharkoon SilentStorm Cool Zero 850W, certificato 80 Plus Gold, modulare

Case pure base 600
Come ripetiamo sempre,
Dopo aver resettato il BIOS (ponticello clear C-Mos o tolta la batteria per qualche minuto)
Collega solo ed unicamente:
CPU con radiatore e ventola
Una RAM (di solito slot 2)
Il monitor alla scheda made possibilmente via VGA o DVI
Alimentazione alla scheda madre 24 pin e 8 pin
Pulsante di accensione e beeper (presa speaker) per eventuali beep
Tastiera e mouse
e basta niente altro. Prova ad accendere, entrera' nel BIOS
 

Stefano-do

Nuovo Utente
14
1
CPU
I9 9900k
Dissipatore
Be Quiet! BK022 Ventola per CPU, Nero
Scheda Madre
Asus ROG STRIX Z390-F GAMING Intel Z390 LGA 1151 ATX
Hard Disk
Samsung Memorie MZ-V7P512 970 PRO SSD Interno da 512 GB, NVMe M.2 (Pcle Gen 3.0 x 4)
RAM
G.Skill Ripjaws V F4-3600C19D-32GVRB memoria 32 GB DDR4 3600 MHz
Scheda Video
GIGABYTE GeForce RTX 2070 WINDFORCE 2X 8G
Alimentatore
Sharkoon SilentStorm Cool Zero 850W, certificato 80 Plus Gold, modulare
Case
Be quiet Pure 600
Internet
Fibra
Sistema Operativo
Win 10 pro
Buongiorno volevo aggiornare la mia situazione. Come da istruzioni ( gentilmente suggerite da Quizface Grazie ) ho provato quanto
suggerito ma niente stesso risultato schermo nero e luce verde sulla spia dell boot nella scheda madre.Non potendo usare VGA O DVI
ho scambiato il monitor con un il pc che sto sostituendo , sempre usando HDMI ed ecco che per miracolo si vede il Bios ( entrambi i monitors funzionano )Qualcuno ha voglia di dirmi il perchè ? Grazie ancora a Quizface della disponibiltà
 

quizface

Utente Èlite
9,533
2,818
Buongiorno volevo aggiornare la mia situazione. Come da istruzioni ( gentilmente suggerite da Quizface Grazie ) ho provato quanto
suggerito ma niente stesso risultato schermo nero e luce verde sulla spia dell boot nella scheda madre.Non potendo usare VGA O DVI
ho scambiato il monitor con un il pc che sto sostituendo , sempre usando HDMI ed ecco che per miracolo si vede il Bios ( entrambi i monitors funzionano )Qualcuno ha voglia di dirmi il perchè ? Grazie ancora a Quizface della disponibiltà
Misteri dell' ettronica…… :deserto:
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento