PROBLEMA Pc appena assemblato - Ryzen 2700x - parte ma si riavvia in continuazione

WaRJoKeRz

Nuovo Utente
Salve a tutti.. ho un problema enorme..
ho acquistato dei componenti online da gaming.. non è la prima volta che effettuo un’assemblaggio.. questi sono i componenti principali..

CPU - ryzen 7 2700x

scheda madre -
Asrock X370 killer sli

Ram - Corsair Vegeange led ddr4 16 gb (2x8) 3000 mhz

Psu - Corsair cx650m

Gpu - ASUS Radeon rx 580 8gb ddr5

E ovviamente hard disk, ssd ecc...
Comunque sia..
assemblato il tutto vado ad accendere e il pc parte.. ma il monitor dice “nessun segnale” il BIOS non parte e dopo 15-20 secondi il pc si riavvia di continuo.. ho provato a fare molti test.. a spostare le ram, a fare un Clear CMOS, attaccare solo le componenti necessarie.. ma niente..

Informandomi su internet ho visto che la scheda madre supporta i ryzen ma non quelli di 2a generazione.. come il 2700x..
E a questo proposito bisognerebbe aggiornare il BIOS.. vorrei poterlo fare ma non riesco in quanto da’ sempre lo stesso problema.. chiedo a voi.. è possibile che sia questo il problema? Qualcuno che ha avuto la stessa problematica?

Grazie in anticipo
 

Cibachrome

Utente Èlite
10,848
3,988
Hardware Utente
Salve a tutti.. ho un problema enorme..
ho acquistato dei componenti online da gaming.. non è la prima volta che effettuo un’assemblaggio.. questi sono i componenti principali..

CPU - ryzen 7 2700x

scheda madre -
Asrock X370 killer sli

Ram - Corsair Vegeange led ddr4 16 gb (2x8) 3000 mhz

Psu - Corsair cx650m

Gpu - ASUS Radeon rx 580 8gb ddr5

E ovviamente hard disk, ssd ecc...
Comunque sia..
assemblato il tutto vado ad accendere e il pc parte.. ma il monitor dice “nessun segnale” il BIOS non parte e dopo 15-20 secondi il pc si riavvia di continuo.. ho provato a fare molti test.. a spostare le ram, a fare un Clear CMOS, attaccare solo le componenti necessarie.. ma niente..

Informandomi su internet ho visto che la scheda madre supporta i ryzen ma non quelli di 2a generazione.. come il 2700x..
E a questo proposito bisognerebbe aggiornare il BIOS.. vorrei poterlo fare ma non riesco in quanto da’ sempre lo stesso problema.. chiedo a voi.. è possibile che sia questo il problema? Qualcuno che ha avuto la stessa problematica?

Grazie in anticipo

Ciao a te!

La scheda madre è compatibile anche con le cpu Ryzen serie 2000 però se c'è una versione precedente del Bios essa non riconoscerà queste nuove cpu e quindi non ci sarà mai il segnale video sullo schermo.

Se questo è il caso devi chiedere ad Amd di farti mandare il boot kit che ti permette di avere una cpu che la versione del Bios riconosce e così puoi aggiornare il Bios all' ultima versione e poi montare la cpu che hai acquistato.

https://support.amd.com/en-us/kb-articles/Pages/2Gen-Ryzen-AM4-System-Bootup.aspx
 

WaRJoKeRz

Nuovo Utente
Ciao a te!

La scheda madre è compatibile anche con le cpu Ryzen serie 2000 però se c'è una versione precedente del Bios essa non riconoscerà queste nuove cpu e quindi non ci sarà mai il segnale video sullo schermo.

Se questo è il caso devi chiedere ad Amd di farti mandare il boot kit che ti permette di avere una cpu che la versione del Bios riconosce e così puoi aggiornare il Bios all' ultima versione e poi montare la cpu che hai acquistato.

https://support.amd.com/en-us/kb-articles/Pages/2Gen-Ryzen-AM4-System-Bootup.aspx
Grazie per la risposta.. sapevo del fatto che è possibile richiedere un bootkit.. ma per i tempi sono un po’ titubante.. .. so’ che’ non è corretto ma penso optero’ per la politica di reso su Amazon ..

Comunque sia.. vi chiedo solo una cosa.. ma il fatto che si riavvia e’ dovuto solo a questo? O potrebbero’ essere anche le ram?
 

Cibachrome

Utente Èlite
10,848
3,988
Hardware Utente
Grazie per la risposta.. sapevo del fatto che è possibile richiedere un bootkit.. ma per i tempi sono un po’ titubante.. .. so’ che’ non è corretto ma penso optero’ per la politica di reso su Amazon ..

Comunque sia.. vi chiedo solo una cosa.. ma il fatto che si riavvia e’ dovuto solo a questo? O potrebbero’ essere anche le ram?
Non capisco cosa c' entra il reso su Amazon. Tutte le schede madri della serie 300 uscite l' anno scorso richiedono che il Bios sia aggiornato.

L' altra alternativa è prendere una cpu A6 AM4 su Amazon fare l' aggiornamento del Bios e poi rimandarla indietro e chiedere il rimborso.


Non credo siano le ram.
 

Entra

oppure Accedi utilizzando