Pc appena assemblato non si vede la schermata del pc

vitocast10

Nuovo Utente
4
0
CPU
Ryzen 5 2600
Dissipatore
Stock
Scheda Madre
Asus Prime B450 Plus
HDD
WD 500gb
RAM
4x2 DDR4 3000mhz
GPU
GTX 9602gb
Monitor
Benq RL2455HM
PSU
700Watt thermaltake
Case
Coller master
Salve a tutti,ho finito di assemblare il pc poco fa e dopo aver collegato tutti i cavi,in ogni modo non funziona il video sulla tv,sia con la scheda video integrata,sia con l’esterna.Fatto le mie valutazioni potrebbe essere difettata la scheda madre,che problema potrebbe essere e come potrei risolvere?
Di seguente il pc assemblato:
CPU: Ryzen 5 2600
GPU: GTX 960 2gb
MOBO: ASUS PRIME B450 PLUS
ALIMENTATORE: 700W SMART RGB THERMALTAKE
RAM: 8gb 4x2 DDR4 3000mhz
SSD: WESTERN DIGITAL GREEN 120GB
HDD: WD BLUE 500GB
CASE: CM MASTERBOX LITE 5

Post automatically merged:

6576832C-3A15-44CF-BDDD-281AB749B3C9.jpeg
 
Ultima modifica:

Cibachrome

Utente Èlite
19,722
6,886
Salve a tutti,ho finito di assemblare il pc poco fa e dopo aver collegato tutti i cavi,in ogni modo non funziona il video sulla tv,sia con la scheda video integrata,sia con l’esterna.Fatto le mie valutazioni potrebbe essere difettata la scheda madre,che problema potrebbe essere e come potrei risolvere?
Di seguente il pc assemblato:
CPU: Ryzen 5 2600
GPU: GTX 960 2gb
MOBO: ASUS PRIME B450 PLUS
ALIMENTATORE: 700W SMART RGB THERMALTAKE
RAM: 8gb 4x2 DDR4 3000mhz
SSD: WESTERN DIGITAL GREEN 120GB
HDD: WD BLUE 500GB
CASE: CM MASTERBOX LITE 5

Post automatically merged:

Buonasera.

E' vietato scrivere tutto il titolo in maiuscolo. Modifica il titolo.
L' immagine va sotto spoiler.

E' tutto nella norma.
Non hai collegato tutti i cavi. Manca il cavo EPS ad 8 pin, da collegare in alto alla scheda madre, che serve per fornire l' alimentazione al processore.

Il Ryzen 5 2600 non ha la scheda video integrata e quindi le uscite video sulla scheda madre sono disattivate.
Non hai nessuna scheda video esterna dato che la gtx 960 è collegata allo slot pci express della scheda madre :D .


Hai comprato un pessimo alimentatore e tra l' altro è decisamente spropositato sia per il presente che per il futuro. Se puoi consiglio di rimandarlo indietro e di fornire un budget in euro così ti possiamo consigliare un buon alimentatore ^^

Il taglio da 500gb degli hard disk non conviene a livello economico. Spero che lo avevi già.
 
  • Like
Reactions: argo95

vitocast10

Nuovo Utente
4
0
CPU
Ryzen 5 2600
Dissipatore
Stock
Scheda Madre
Asus Prime B450 Plus
HDD
WD 500gb
RAM
4x2 DDR4 3000mhz
GPU
GTX 9602gb
Monitor
Benq RL2455HM
PSU
700Watt thermaltake
Case
Coller master
Buonasera.

E' vietato scrivere tutto il titolo in maiuscolo. Modifica il titolo.
L' immagine va sotto spoiler.

E' tutto nella norma.
Non hai collegato tutti i cavi. Manca il cavo EPS ad 8 pin, da collegare in alto alla scheda madre, che serve per fornire l' alimentazione al processore.

Il Ryzen 5 2600 non ha la scheda video integrata e quindi le uscite video sulla scheda madre sono disattivate.
Non hai nessuna scheda video esterna dato che la gtx 960 è collegata allo slot pci express della scheda madre :D .


Hai comprato un pessimo alimentatore e tra l' altro è decisamente spropositato sia per il presente che per il futuro. Se puoi consiglio di rimandarlo indietro e di fornire un budget in euro così ti possiamo consigliare un buon alimentatore ^^

Il taglio da 500gb degli hard disk non conviene a livello economico. Spero che lo avevi già.
Ciao,ti ringrazio davvero.Provo e ti faccio sapere,si l’hardisk già lo avevo,l’ho fatto per avere qualcosa in più dell’ssd.
Ps:scusami per gli errori dell annuncio ma è la prima volta che posto :)
 

Cibachrome

Utente Èlite
19,722
6,886
Ciao,ti ringrazio davvero.Provo e ti faccio sapere,si l’hardisk già lo avevo,l’ho fatto per avere qualcosa in più dell’ssd.
Ps:scusami per gli errori dell annuncio ma è la prima volta che posto :)

Di nulla!
Se già c'è l' avevi allora ok. L' hard disk va affiancato all' ssd quindi hai fatto bene a mettercelo.
Dopo leggerò il messaggio per sapere se il tuo nuovo pc funziona.
Il connettore EPS 8 pin è diverso da quello PCI-E 8 pin.

P.S. Io te l' ho detto perchè c'è il regolamento che lo prevede :D

Qui trova la guida che ti spiega come mettere l' immagine sotto spoiler:

https://forum.tomshw.it/threads/come-si-fa-lo-spoiler.725225/
 

vitocast10

Nuovo Utente
4
0
CPU
Ryzen 5 2600
Dissipatore
Stock
Scheda Madre
Asus Prime B450 Plus
HDD
WD 500gb
RAM
4x2 DDR4 3000mhz
GPU
GTX 9602gb
Monitor
Benq RL2455HM
PSU
700Watt thermaltake
Case
Coller master
Di nulla!
Se già c'è l' avevi allora ok. L' hard disk va affiancato all' ssd quindi hai fatto bene a mettercelo.
Dopo leggerò il messaggio per sapere se il tuo nuovo pc funziona.
Il connettore EPS 8 pin è diverso da quello PCI-E 8 pin.

P.S. Io te l' ho detto perchè c'è il regolamento che lo prevede :D

Qui trova la guida che ti spiega come mettere l' immagine sotto spoiler:

https://forum.tomshw.it/threads/come-si-fa-lo-spoiler.725225/
Hai fatto benissimo a dirmelo,grazie anche per la guida.Dopo quando torno a casa lo metto e ti faccio sapere,quindi è normale che senza l’alimentazione della cpu faccia questo?
 

argo95

Utente Attivo
409
74
CPU
i5 6600k 4.5
Dissipatore
macho rev. b
Scheda Madre
asus z170 pro gaming
HDD
1 tb wd blu x2 + ssd crucial 275 gb
RAM
2x8 gb ddr 4 3000 mhz ballistix
GPU
1070ti
Audio
yamaha rx-v581+boston acoustic a25
Monitor
benq GW2765
PSU
xfx xtr 550 watt
Case
corsair 400c
Periferiche
tastiera octane + mouse logitech g402
Net
fibra 100 mb/s
OS
windows 10 pro
Buonasera.

E' vietato scrivere tutto il titolo in maiuscolo. Modifica il titolo.
L' immagine va sotto spoiler.

E' tutto nella norma.
Non hai collegato tutti i cavi. Manca il cavo EPS ad 8 pin, da collegare in alto alla scheda madre, che serve per fornire l' alimentazione al processore.

Il Ryzen 5 2600 non ha la scheda video integrata e quindi le uscite video sulla scheda madre sono disattivate.
Non hai nessuna scheda video esterna dato che la gtx 960 è collegata allo slot pci express della scheda madre :D .


Hai comprato un pessimo alimentatore e tra l' altro è decisamente spropositato sia per il presente che per il futuro. Se puoi consiglio di rimandarlo indietro e di fornire un budget in euro così ti possiamo consigliare un buon alimentatore ^^

Il taglio da 500gb degli hard disk non conviene a livello economico. Spero che lo avevi già.

ciao puoi spiegarmi il fatto della 960 non collegata? non le nozioni per capire l errore e non vorrei fare lo stesso sbaglio in futuro :D
grazie mille e scusate l intromissione!
 

vitocast10

Nuovo Utente
4
0
CPU
Ryzen 5 2600
Dissipatore
Stock
Scheda Madre
Asus Prime B450 Plus
HDD
WD 500gb
RAM
4x2 DDR4 3000mhz
GPU
GTX 9602gb
Monitor
Benq RL2455HM
PSU
700Watt thermaltake
Case
Coller master
Di nulla!
Se già c'è l' avevi allora ok. L' hard disk va affiancato all' ssd quindi hai fatto bene a mettercelo.
Dopo leggerò il messaggio per sapere se il tuo nuovo pc funziona.
Il connettore EPS 8 pin è diverso da quello PCI-E 8 pin.

P.S. Io te l' ho detto perchè c'è il regolamento che lo prevede :D

Qui trova la guida che ti spiega come mettere l' immagine sotto spoiler:

https://forum.tomshw.it/threads/come-si-fa-lo-spoiler.725225/
Ciao,purtroppo anche con il cavo inserito non si vede la schermata,cosa possiamo fare?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 39 23.6%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.4%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.8%
  • Nintendo

    Voti: 21 12.7%
  • Altro (Specificare)

    Voti: 15 9.1%