PC appena assemblato non si accende aiutoo

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

Veggyes

Nuovo Utente
28
0
Ho appena finito di assemblare il pc ma non si accende non da nemmeno i led.... Componenti : Gigabyte B360M DS3H Scheda Madre Nero,
I5 8600k, 750ti, alimentatore da 500 watt, 1 banco di ram ddr4 della hyper x da 8 gb..
Aiutatemi please (se possibile qualcuno può fare videochimato con Skype ad esempio) il computer mi servirebbe funzionante entro oggi aiuttt
 

vgg5465

Sic Mundus Creatus Est
Utente Èlite
3,919
2,234
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
HDD
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
GPU
GIGABYTE 1080 xTreme
Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
PSU
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Sennheiser HD650, Beyerdynamic DT 770 pro, Corsair K95, Logitech G903 & mousepad PowerPlay
Net
dl: 1000mb/s ul: 250mb/s
OS
Windows 10
Ho appena finito di assemblare il pc ma non si accende non da nemmeno i led.... Componenti : Gigabyte B360M DS3H Scheda Madre Nero,
I5 8600k, 750ti, alimentatore da 500 watt, 1 banco di ram ddr4 della hyper x da 8 gb..
Aiutatemi please (se possibile qualcuno può fare videochimato con Skype ad esempio) il computer mi servirebbe funzionante entro oggi aiuttt
Ciao,

mi servirebbe una spiegazione più chiara, il computer non si accede, significa che non riceve elettricità, quindi non si muovono ventole e non si accendono led, oppure che non vedi nessuna immagine a schermo?
 
  • Like
Reactions: BWD87

Skills07

Moderatore
Staff Forum
Utente Èlite
24,321
7,164
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
ciao che alimentatore hai messo su?
poi hai controllato di aver collegato tutto correttamente, tipo gli 8 pin x la CPU , i 24 pin per la mobo e i power/reset switch?
 
  • Like
Reactions: BWD87 e vgg5465

Veggyes

Nuovo Utente
28
0
Ciao,

mi servirebbe una spiegazione più chiara, il computer non si accede, significa che non riceve elettricità, quindi non si muovono ventole e non si accendono led, oppure che non vedi nessuna immagine a schermo?
Si dovrebbero accendere dei led davanti verdi ma non si accendono e anche dei led delle ventole ma non fa Niente. Solo un piccolo led è accesso (quello di quando premo il pulsante per accendere l'alimentatore). Non vanno neanche le ventole e lo schermo resta nero anche se acceso
 

Skills07

Moderatore
Staff Forum
Utente Èlite
24,321
7,164
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
vuol dire che non si alimenta la mobo, se fai la verifica che ho scritto sopra forse ne ricaviamo qualcosa :)
 

vgg5465

Sic Mundus Creatus Est
Utente Èlite
3,919
2,234
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
HDD
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
GPU
GIGABYTE 1080 xTreme
Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
PSU
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Sennheiser HD650, Beyerdynamic DT 770 pro, Corsair K95, Logitech G903 & mousepad PowerPlay
Net
dl: 1000mb/s ul: 250mb/s
OS
Windows 10
Si dovrebbero accendere dei led davanti verdi ma non si accendono e anche dei led delle ventole ma non fa Niente. Solo un piccolo led è accesso (quello di quando premo il pulsante per accendere l'alimentatore). Non vanno neanche le ventole e lo schermo resta nero anche se acceso

Hai collegato i cavi del case sulla scheda madre?? (VEDI IMMAGINE)
1545234321700.png
 

Veggyes

Nuovo Utente
28
0
Hai collegato i cavi del case sulla scheda madre?? (VEDI IMMAGINE)
Visualizza allegato 321478
Li ci ho collegato cavi speaker power reset e altri 2 che non ricordo (l'unico non collegato è l'dd led ma tanto quel led è inutile). Comunque ci sono moltissimi cavi che ho collegato e altri che ho lasciato scollegati ma perché alcuni erano doppi. Per assemblare il pc ho guardato il tutorial di basemen tech
 

Skills07

Moderatore
Staff Forum
Utente Èlite
24,321
7,164
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
andranno ricontrollati sicuramente a meno che sia l'alimentatore fallato
 
  • Like
Reactions: vgg5465

schwein

Nuovo Utente
63
11
CPU
Amd ryzen 5 1600
Dissipatore
stock amd ryzen
Scheda Madre
msi b350 mortair
HDD
hdd 1t,hdd 320gb,hdd 1t
RAM
16 ddr4 2666 ghz
GPU
rx 580 4gb aorus
Monitor
aoc 75 hz, hp 144 hz
PSU
corsair cx550m
Case
itek rainbow 06
Net
Tim 100 mega
OS
windows 10 pro 64bit
hai acceso l'alimentatore?
 

Christian.

Bannato a Vita
355
148
CPU
Ryzen 2600x
Dissipatore
Masterliquid Lite
Scheda Madre
x470 Aorus Ultra Gaming
HDD
Seagate Barracuda
RAM
Trident Z RGB 3200MHZ 16 gb
GPU
RX 580 8 GB
Audio
**
Monitor
Omen 25 144hz
PSU
Sharkoon icewind 650w
Case
Sharkoon TG5
Net
200Mbps
OS
Windows 10
Chi ti ha consigliato quella mobo insieme a quel processore non se ne capisce di computer , ma comunque spina attaccata ? alimentatore messo su on? il cavo a 24 pin collegato alla mobo?
 

luken84

Utente Attivo
365
68
CPU
Ryzen 1600
Dissipatore
Wraith cooler
Scheda Madre
MSI B350 TOMAHAWK ARCTIC
HDD
500 gb SSD crucial
RAM
2x4 gb DDR4 Corsair
GPU
Rx 580 8gb
Monitor
Samsung LC27F390FH
PSU
Corsair cx500
OS
Windows 10
Quasi tutti i cavi di collegamento tra motherboard e case e altri componenti devono essere attaccati se lasci qualcuno staccato! Puo essere quello il motivo, controlla con accuratezza il tuo manuale della mobo.

Inviato da SM-A520F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Veggyes

Nuovo Utente
28
0
andranno ricontrollati sicuramente a meno che sia l'alimentatore fallato
Allora un problema, in pratica hai presente che ci sono 2 fili con 4 pin ognuno da inserire nella scheda madre per la CPU? Quello con scritto CPU 2 lho infilato mentre l'altro è impossibile non riesce proprio ad entrare
 

Christian.

Bannato a Vita
355
148
CPU
Ryzen 2600x
Dissipatore
Masterliquid Lite
Scheda Madre
x470 Aorus Ultra Gaming
HDD
Seagate Barracuda
RAM
Trident Z RGB 3200MHZ 16 gb
GPU
RX 580 8 GB
Audio
**
Monitor
Omen 25 144hz
PSU
Sharkoon icewind 650w
Case
Sharkoon TG5
Net
200Mbps
OS
Windows 10
Puoi mandare una foto della tua scheda madre com'è messa adesso?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%