PROBLEMA pc appena assemblato non parte

rhcp21

Nuovo Utente
4
0
buongiorno a tutti,
Ho appena finito di assemblare il mio primo pc da gaming che userò anche per cad. si accende tutto, le spie della scheda madre, le ventole, le due ventole della scheda video si accendono all'inizio ma poi si fermano non so perche. ho collegato il cavo hdmi alla smart tv che usero anche per monitor ma non da segnale di niente.

qualcuno mi puo aiutare? ho una smart tv samsung presa da poco.
ho provato a collegare sia hdmi della scheda madre che della scheda video.
Ho acquistato i seguenti componenti:

-Intel Core i5-7500 3.4GHz 6MB Cache intelligente Scatola
-MSI B250M Bazooka Scheda Madre, Formato uATX, Chipset Kabylake,
-ARCTIC Freezer XTREME Rev. 2 - Dissipatore
-Gigabyte GTX 1060 WINDFORCE OC 3G GeForce GTX 1060 3GB GDDR5 - graphics cards

-XFX TS P1-450S-X2B9 Alimentatore con potenza di 450W, Nero
-Corsair CMK8GX4M2A2400C16 Vengeance LPX Kit di Memoria per Desktop a Elevate Prestazioni da 8 GB, 2 x 4 GB, DDR4, 2100 MHz, C16, con Supporto XMP 2.0
-DREVO X1 SSD Memoria a Stato Solido 240 GB

-WD WD10EZEX Blu Hard Disk Desktop da 1 TB, 7200 RPM, SATA 6 GB/s, 64 MB Cache, 3.5
 

MessereFelposo

Utente Èlite
2,648
861
CPU
Intel Core i5 6500 in attesa di oc
Dissipatore
corsair h80i
Scheda Madre
ASRock Fatal1ty z170 Gaming k4
HDD
SanDisk SSD PLUS SATA 3 240GB+ Toshiba p300 1TB+ Maxtor 160GB
RAM
G. SKILL Ripjaws V DDR4 3200mhz CL16 2x8 GB nero
GPU
Sapphire 7970 VaporX 3GB GHz Edition
Audio
Realtek ALC1150 Audio Codec 7.1 (integrata)
Monitor
Asus AIO 1600x900 usato come monitor+samsung 1280x1024
PSU
Corsair CS650M
Case
Corsair Graphite 230T Rebel Orange moddato
Periferiche
Tastiera meccanica Kingtop switch otemu blue+Logitech g500s+Asus Cerberus V2
OS
Windows 10
Prova i banchi di RAM singolarmente su tutti e 4 gli slot, prova a cambiare cavo e a fare un clear cmos
 

MessereFelposo

Utente Èlite
2,648
861
CPU
Intel Core i5 6500 in attesa di oc
Dissipatore
corsair h80i
Scheda Madre
ASRock Fatal1ty z170 Gaming k4
HDD
SanDisk SSD PLUS SATA 3 240GB+ Toshiba p300 1TB+ Maxtor 160GB
RAM
G. SKILL Ripjaws V DDR4 3200mhz CL16 2x8 GB nero
GPU
Sapphire 7970 VaporX 3GB GHz Edition
Audio
Realtek ALC1150 Audio Codec 7.1 (integrata)
Monitor
Asus AIO 1600x900 usato come monitor+samsung 1280x1024
PSU
Corsair CS650M
Case
Corsair Graphite 230T Rebel Orange moddato
Periferiche
Tastiera meccanica Kingtop switch otemu blue+Logitech g500s+Asus Cerberus V2
OS
Windows 10
Ah hai collegato il 4+4 pin (il 24 suppongo sia collegato bene)? La scheda video è alimentata correttamente? Hai utilizzato i distanziatori nell'assemblaggio del PC?
 
Ultima modifica:

rhcp21

Nuovo Utente
4
0
scusa se ti rispondo adesso ma ero al lavoro, cmq ho controllato tutto, i cavi dell'alimentazione, anche la scheda video e alimentata, all'inizio le ventole girano ma poi si fermano perche penso nn sono sotto lavoro, ho accesso il pc con 1 ram cambiato slot ma non mi dà segnale alla tv,
non so come fare il clear cmos. c'è una guida per vedere come si fa?! la mia tv non ha lingresso vga, non posso provare con un altro cavo..
 

MessereFelposo

Utente Èlite
2,648
861
CPU
Intel Core i5 6500 in attesa di oc
Dissipatore
corsair h80i
Scheda Madre
ASRock Fatal1ty z170 Gaming k4
HDD
SanDisk SSD PLUS SATA 3 240GB+ Toshiba p300 1TB+ Maxtor 160GB
RAM
G. SKILL Ripjaws V DDR4 3200mhz CL16 2x8 GB nero
GPU
Sapphire 7970 VaporX 3GB GHz Edition
Audio
Realtek ALC1150 Audio Codec 7.1 (integrata)
Monitor
Asus AIO 1600x900 usato come monitor+samsung 1280x1024
PSU
Corsair CS650M
Case
Corsair Graphite 230T Rebel Orange moddato
Periferiche
Tastiera meccanica Kingtop switch otemu blue+Logitech g500s+Asus Cerberus V2
OS
Windows 10
No, il fatto che si spengano vuol dire che sta tendando di riavviarsi o che non c'è riuscito. Per il clear cmos bisogna staccare il pc dalla corrente e togliere la batteria della mb per 5/10 minuti
Hai un kit da due banchi di ram no? Prova il primo banco sugli slot a1, a2, b1, b2. Prova il secondo sempre sui soliti slot. Qualora partisse dimmi quale banco stavi usando, su che slot eri e le prove che hai fatto precedentemente
 

rhcp21

Nuovo Utente
4
0
Ciao dopo vari tentantivi, ho risolto facendo come hai detto tu, mettendo una ram in diverse slot, ho controllato anche i cavi. Il pc si è accesso, poi ho installato windows con la chiavetta, poi non mi faceva vedere la scheda madre, ho ricontrollato che fosse alimentata correttamente, e poi alla fine ho risolto facendo prima gli aggiornamenti direttamente da windows update.
Adesso pero quando accendo il pc mi esce per 1 sec la schermata del bios e poi va passa direttamente a windows, sai per caso come posso fare per risolvere questo? Grazie mille comunque!
 

MessereFelposo

Utente Èlite
2,648
861
CPU
Intel Core i5 6500 in attesa di oc
Dissipatore
corsair h80i
Scheda Madre
ASRock Fatal1ty z170 Gaming k4
HDD
SanDisk SSD PLUS SATA 3 240GB+ Toshiba p300 1TB+ Maxtor 160GB
RAM
G. SKILL Ripjaws V DDR4 3200mhz CL16 2x8 GB nero
GPU
Sapphire 7970 VaporX 3GB GHz Edition
Audio
Realtek ALC1150 Audio Codec 7.1 (integrata)
Monitor
Asus AIO 1600x900 usato come monitor+samsung 1280x1024
PSU
Corsair CS650M
Case
Corsair Graphite 230T Rebel Orange moddato
Periferiche
Tastiera meccanica Kingtop switch otemu blue+Logitech g500s+Asus Cerberus V2
OS
Windows 10
Ciao dopo vari tentantivi, ho risolto facendo come hai detto tu, mettendo una ram in diverse slot, ho controllato anche i cavi. Il pc si è accesso, poi ho installato windows con la chiavetta, poi non mi faceva vedere la scheda madre, ho ricontrollato che fosse alimentata correttamente, e poi alla fine ho risolto facendo prima gli aggiornamenti direttamente da windows update.
Adesso pero quando accendo il pc mi esce per 1 sec la schermata del bios e poi va passa direttamente a windows, sai per caso come posso fare per risolvere questo? Grazie mille comunque!
E' normale, avendo un ssd e una scheda madre decente si avvia velocemente. Se vuoi entrare nel bios quando accendi il pc spamma canc o f2 a seconda del tasto che ti serve per entrarci. I banchi dove li hai messi ora?
 

rhcp21

Nuovo Utente
4
0
pensavo che la mia scheda video e l ssd fossero quanto meno decenti :D
comunque all'inizio li avevo messo 1 - 2 , poi ho letto sul manuale che bisognava metterli in queste ordine 1 - 3 o 2 - 4
poi ho visto anche che l'hard disk non lo trovo se vado su "computer" ma entrando nel bios lo riconosce...
 

MessereFelposo

Utente Èlite
2,648
861
CPU
Intel Core i5 6500 in attesa di oc
Dissipatore
corsair h80i
Scheda Madre
ASRock Fatal1ty z170 Gaming k4
HDD
SanDisk SSD PLUS SATA 3 240GB+ Toshiba p300 1TB+ Maxtor 160GB
RAM
G. SKILL Ripjaws V DDR4 3200mhz CL16 2x8 GB nero
GPU
Sapphire 7970 VaporX 3GB GHz Edition
Audio
Realtek ALC1150 Audio Codec 7.1 (integrata)
Monitor
Asus AIO 1600x900 usato come monitor+samsung 1280x1024
PSU
Corsair CS650M
Case
Corsair Graphite 230T Rebel Orange moddato
Periferiche
Tastiera meccanica Kingtop switch otemu blue+Logitech g500s+Asus Cerberus V2
OS
Windows 10
E' normale anche quello. Scrivi su cortana nella barra delle applicazioni "crea e formatta le partizioni del disco rigido". Vai su quello e fai la procedura guidata per creare la partizione primaria del nuovo disco. E' più anormale in fatto che le ram non vadano negli slot 1 e 2... Il pc dovrebbe partire, semplicemente non dovrebbero essere in dual channel...
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 122 45.9%
  • Ethereum

    Voti: 109 41.0%
  • Cardano

    Voti: 40 15.0%
  • Polkadot

    Voti: 14 5.3%
  • Monero

    Voti: 17 6.4%
  • XRP

    Voti: 25 9.4%
  • Uniswap

    Voti: 7 2.6%
  • Litecoin

    Voti: 16 6.0%
  • Stellar

    Voti: 16 6.0%
  • Altro (Specifica)

    Voti: 40 15.0%