PROBLEMA Pc appena assemblato non parte il bios e nessun bip

groin

Utente Attivo
210
19
Ciao,
come da titolo ho appena assemblato un PC ma all'accensione partono le ventole, si accende la luce dell'AIO, si accende il leg della VGA ma poi finisce là..
Le ventole all'inizio partono fortissimo poi dopo pochi secondi vanno in modo silenzioso ma non succede nulla a schermo.

ho già ricontrollato più volte i collegamenti, le ram etc etc mi viene il dubbio che ci sia qualcosa di imcompatibile ma non capisco cosa, questa è la configurazione

Gigabyte X570 UD
Crucial Ballistix BL2K8G36C16U4W 3600 MHz
Ryzen 3700X

Sabrent SSD Interno 512GB Rocket NVMe PCIe M.2 2280

Gigabyte 2070 super Gaming OC

sto pensando di portarlo in qualche centro assistenza pc per farlo verificare ma non so quanto ne caverei fuori.
 

daspo

Utente Attivo
483
112
CPU
Ryzen 1600
Scheda Madre
Asrock fatal1ty ab350 gaming k4
Hard Disk
Ssd Samsung 850 evo seagate 1T è 2T
RAM
Corsair vengeance 3200 8x2
Scheda Video
XFX 580 8G
Monitor
LENOVO L27 q 60hz QHD
Alimentatore
Evga supernova g2 550
Case
Corsair carbide 300R
Sistema Operativo
Win 10
scusa la domanda un pò stupida, sei certo di aver collegato lo schermo all'uscita della scheda video e non ad un'uscita video della scheda madre?
 
  • Mi piace
Reactions: BWD87

Rebelwithoutacause

Utente Attivo
201
52
CPU
AMD Ryzen 7 3700x PBO Active
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X570-P
Hard Disk
Sabrent NVMe 256GB / SSD Samsung 860 QVO 1TB / HDD WD Blue 1TB
RAM
16GB Viper Steel DDR4 3733 Dual Channel
Scheda Video
EVGA RTX 2070 Super - Black
Monitor
ASUS TUF VG27BQ 1440p 144hz
Alimentatore
Sharkoon SilentStorm Cool Zero 650W 80+ Gold
Case
Zalman Z11 Neo
Sistema Operativo
Microsoft Windows 10 Pro
Prova un banco di ram alla volta.
 
  • Mi piace
Reactions: BWD87

Jan27

Utente Attivo
367
107
CPU
Ryzen 5 3400g
Dissipatore
Deep Cool Gammaxx 400 V2
Scheda Madre
MSI Gaming Plus Max
Hard Disk
Crucial MX500 / Toshiba 1t
RAM
Corsair Vengeance LPX 3200 8x2
Scheda Video
Gigabyte - GeForce GTX 1650 Super Windforce OC 4G
Scheda Audio
Mobo
Monitor
Acer
Alimentatore
Seasonic Core gc 650w
Case
Sahrkoon Night Shark
Periferiche
TP-Link TL-WN881ND
Internet
Vodafone Mobile
Sistema Operativo
Windows 10 / Ubuntu
il processore è compatibile, ho controllato sul sito, ma non ho trovato la compatibilità con queste: Crucial Ballistix BL2K8G36C16U4W 3600 MHz.... sicuro che sia il codice giusto ?

questo è il sito:
 

Glob Glob

Utente Attivo
2,131
1,488
CPU
i7-4790k oc 4.7ghz/ 1700x/ Celeron g550/i3 4030u/i5 4300M
Dissipatore
Noctua Nh-d15/Deepcool Gammax gt/Stock intel
Scheda Madre
Msi Z97 mpower/X370 Prime pro/ P8 H61m lx3 r2.0
Hard Disk
Wd blue 1tb A55 256gb/ 860 evo/ Toshiba
RAM
2x4gb 1600mhz/2x8gb 3000mhz/1x4gb 1333 mhz
Scheda Video
Gtx 1070/Hd 4600/Hd 4400/Hd 2500
Scheda Audio
Integrata
Monitor
Asus Vs228
Alimentatore
Superflower leadex 3 (stessa piattaforma evga)
Case
Mb511
Sistema Operativo
Windows 10
Ciao,
come da titolo ho appena assemblato un PC ma all'accensione partono le ventole, si accende la luce dell'AIO, si accende il leg della VGA ma poi finisce là..
Le ventole all'inizio partono fortissimo poi dopo pochi secondi vanno in modo silenzioso ma non succede nulla a schermo.

ho già ricontrollato più volte i collegamenti, le ram etc etc mi viene il dubbio che ci sia qualcosa di imcompatibile ma non capisco cosa, questa è la configurazione

Gigabyte X570 UD
Crucial Ballistix BL2K8G36C16U4W 3600 MHz
Ryzen 3700X

Sabrent SSD Interno 512GB Rocket NVMe PCIe M.2 2280

Gigabyte 2070 super Gaming OC

sto pensando di portarlo in qualche centro assistenza pc per farlo verificare ma non so quanto ne caverei fuori.
Risposta stupida, prova ad accendere il pc fuori dal case, magari sopra la scatola della mobo
 
  • Mi piace
Reactions: Rebelwithoutacause

BWD87

Moderatore
Staff Forum
Utente Èlite
29,143
18,481
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Io cambierei mobo onestamente, quella che hai preso è alquanto scarsa e troppo costosa per quello che offre... oltre che credere che sia proprio un problema di incompatibilità tra mobo e ram
 

Luca Rainbow

Nuovo Utente
66
12
sei sicuro di aver inserito bene i distanziatori della scheda madre? Effettivamente potresti provare il funzionamento su banco invece che nel case. La ventola della scheda video parte? prova anche a togliere la scheda video e collegare solo l'uscita video della scheda madre.
 

robynson

Utente Attivo
87
3
CPU
core duo 4500
Scheda Madre
asrock 4core dual vsta
Hard Disk
160
RAM
ddr2 2 gb
Scheda Video
hd3850
Scheda Audio
realteck
Monitor
lcd
Alimentatore
550
Sistema Operativo
windows
Io cambierei mobo onestamente, quella che hai preso è alquanto scarsa e troppo costosa per quello che offre... oltre che credere che sia proprio un problema di incompatibilità tra mobo e ram
Questo succede perché siete tutti invasati di AMD ,lo volete capire che INTEL sarà leggermente più caro ma molto più affidabile che i sistemi AMD ? e se date un occhiata al forum su i problemi di assemblaggio vedrete quasi tutti legati a sistemi AMD , sarà un caso ?
 
  • Haha
Reactions: Glob Glob

Jan27

Utente Attivo
367
107
CPU
Ryzen 5 3400g
Dissipatore
Deep Cool Gammaxx 400 V2
Scheda Madre
MSI Gaming Plus Max
Hard Disk
Crucial MX500 / Toshiba 1t
RAM
Corsair Vengeance LPX 3200 8x2
Scheda Video
Gigabyte - GeForce GTX 1650 Super Windforce OC 4G
Scheda Audio
Mobo
Monitor
Acer
Alimentatore
Seasonic Core gc 650w
Case
Sahrkoon Night Shark
Periferiche
TP-Link TL-WN881ND
Internet
Vodafone Mobile
Sistema Operativo
Windows 10 / Ubuntu

Glob Glob

Utente Attivo
2,131
1,488
CPU
i7-4790k oc 4.7ghz/ 1700x/ Celeron g550/i3 4030u/i5 4300M
Dissipatore
Noctua Nh-d15/Deepcool Gammax gt/Stock intel
Scheda Madre
Msi Z97 mpower/X370 Prime pro/ P8 H61m lx3 r2.0
Hard Disk
Wd blue 1tb A55 256gb/ 860 evo/ Toshiba
RAM
2x4gb 1600mhz/2x8gb 3000mhz/1x4gb 1333 mhz
Scheda Video
Gtx 1070/Hd 4600/Hd 4400/Hd 2500
Scheda Audio
Integrata
Monitor
Asus Vs228
Alimentatore
Superflower leadex 3 (stessa piattaforma evga)
Case
Mb511
Sistema Operativo
Windows 10
Questo succede perché siete tutti invasati di AMD ,lo volete capire che INTEL sarà leggermente più caro ma molto più affidabile che i sistemi AMD ? e se date un occhiata al forum su i problemi di assemblaggio vedrete quasi tutti legati a sistemi AMD , sarà un caso ?
Certo certo, mi spieghi cosa c'entra amd e intel in questa situazione? Boh
 

Jan27

Utente Attivo
367
107
CPU
Ryzen 5 3400g
Dissipatore
Deep Cool Gammaxx 400 V2
Scheda Madre
MSI Gaming Plus Max
Hard Disk
Crucial MX500 / Toshiba 1t
RAM
Corsair Vengeance LPX 3200 8x2
Scheda Video
Gigabyte - GeForce GTX 1650 Super Windforce OC 4G
Scheda Audio
Mobo
Monitor
Acer
Alimentatore
Seasonic Core gc 650w
Case
Sahrkoon Night Shark
Periferiche
TP-Link TL-WN881ND
Internet
Vodafone Mobile
Sistema Operativo
Windows 10 / Ubuntu
Questo succede perché siete tutti invasati di AMD ,lo volete capire che INTEL sarà leggermente più caro ma molto più affidabile che i sistemi AMD ? e se date un occhiata al forum su i problemi di assemblaggio vedrete quasi tutti legati a sistemi AMD , sarà un caso ?
Per forza se tutti preferiscono amd a intel ci saranno sicuramente più casi

Inviato da SM-G935F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Neapolale

Utente Attivo
424
97
cosa c'entra la compatibilità con amd vs. intel? perché su sistemi intel funzionano tutte le ram che gli schiaffi dentro? :lol:
 

groin

Utente Attivo
210
19
risolto..
in pratica non so neanche perchè mi viene da provare ad attaccare il secondo monitor alla vga che avevo staccato in fase di assemblaggio e magicamente il Bios appare su quello.
Quindi ha sempre funzionato il pc soltanto che non vedevo nulla avenso solo il monitor principale collegato dp o anche hdmi.

A conferma, ora che funziona tutto comunque il mio monitor settato principale collegato con DP si attiva soltanto all'ingresso di windows mentre il secondario attaccato con hdmi parte subito con il bios.

misteri.
 

Entra

oppure Accedi utilizzando

Hot del momento