RISOLTO pc appena assemblato, non parte errore ram

bytecook

Nuovo Utente
2
0
Buongiorno a tutti,
ho assemblato un nuovo pc con i seguenti componenti

Main Board: MSI X470 GAMING PLUS MAX 7B79-017R
CPU: Ryzen 5 3600
RAM 8 GB DDR4 3200 C L 16 HYPERX HX432C16FB3/8
GPU AGGIUNTIVA: NESSUNA
HD SSD CRUCIAL 500 GB MX500
ALIMENTATORE CORSAIR VS550
monitor collegato alla porta HDMI

problema:
all'accensione la mother board è alimentata, la ventola del dissipatore gira regolarmente, ma non esegue il boot e sulla mother board si accende il led adiacente al banco di memoria, la ram è installata nella DIMMA2 e il nel pannello di debug si accende il led della VGA.
Emette tre beep e al monitor non arriva nessun segnale

ho acquistato questo modello di mobo in quanto dichiarata già con bios aggiornato per i ryzen 3rd gen

ho fatto il reset del bios , rimosso la batteria dalla scheda madre ma nessun cambiamente

ho provato anche un altro banco di memoria con caratteristiche molto diverse ma la situazione non cambia

avete qualche suggerimento su quale può essere il problema o quali azioni intraprendere ?
Grazie anticipatamente per il supporto
 

Marco Theblur

Utente Attivo
166
33
CPU
Ryzen 3600x
Dissipatore
H100i Pro
Scheda Madre
Asus Tuf X570-Plus
Hard Disk
SSD M2 NVME Sabrent 256 GB,SSD Crucial 2TB
RAM
2x8GB Corsair Vengeance 3200 Mhz
Scheda Video
Gigabyte 2070 Super Gaming OC 3x
Alimentatore
Corsair RM750x
Case
Cooler Master H500
Sistema Operativo
Windows 10,Kubuntu

Markus Lux

Utente Attivo
325
109
CPU
10700k
Dissipatore
Asus ROG Strix LC 360
Scheda Madre
Asus ROG Maximus XII Z490 Formula
Hard Disk
WD Black SN750 1TB + 860 Evo 1TB
RAM
32GB Corsair Dominator Platinum RGB 3466 CL16
Alimentatore
Asus ROG Thor 850W
Case
Asus Strix Helios
Il suggerimento è di chiedere prima di comprare, dato che da quello che hai scritto e che leggo non sembri molto esperto.

Come ti ha scritto l'utente sopra l'alimentatore è pessimo, hai collegato il monitor al nulla visto che i Ryzen, a parte la serie G, non ha grafica integrata, e come mai un solo banco di RAM?

Installa una scheda video, e poi vedremo come andrà.

Inviato da Mi 10 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

bytecook

Nuovo Utente
2
0
Ringrazio per le risposte, che mi hanno indirizzato verso la soluzione, in attesa di acquistare una GPU adeguata, ho utilizzato una scheda video che avevo a disposizione, e il pc si è avviato regolarmente.
Nel mio caso avrei dovuto acquistare la versione di processore con scheda video integrata, perché l'obiettivo era quello di avere un pc performante e non un pc da gaming estremo. Per le prossime occasioni seguirò anche il consiglio di verificare sul forum la componentistica che sono intenzionato ad acquistare 👍
Aggiungo che l'errore RAM si è risolto automaticamente e mi aveva forviato, il banco acquistato funziona perfettamente
 
Ultima modifica:

Kelion

Quid est veritas?
Utente Èlite
22,095
6,918
Ringrazio per le risposte, che mi hanno indirizzato verso la soluzione, in attesa di acquistare una GPU adeguata, ho utilizzato una scheda video che avevo a disposizione, e il pc si è avviato regolarmente.
Nel mio caso avrei dovuto acquistare la versione di processore con scheda video integrata, perché l'obiettivo era quello di avere un pc performante e non un pc da gaming estremo. Per le prossime occasioni seguirò anche il consiglio di verificare sul forum la componentistica che sono intenzionato ad acquistare 👍
Aggiungo che l'errore RAM si è risolto automaticamente e mi aveva forviato, il banco acquistato funziona perfettamente
Si ma limita le prestazioni del processore se lavora in single channel e non in dual e se ha velocità sotto i 3000 MHz e una CL sopra 15. Quindi andrai meglio se prenderai un altro banco uguale al tuo
 

Entra

oppure Accedi utilizzando

Hot del momento