PC Appena assemblato non da segnale su schermo

Salihou

Nuovo Utente
7
1
Salve a tutti,
Ho appena assemblato il mio primo pc da gaming, quando lo accendo si accende vedo che si accende tutto, ma il monitor mi da nessun segnale, ho provato a connetterlo sia con DisplayPort che con HDMI visto che sono le uniche presenti sulla scheda video, spero mi aiutate al più presto.
I miei componenti:
Inter core i5 9600k
Gigabyte z390 ud
16gb RAM
rtx 2060 super
Ssd 1TB Crucial P1
Cooler Master Hyper 212
Alimentatore da 650 Watt
 

Andreagamer1999

Utente Attivo
4,757
1,436
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Salve a tutti,
Ho appena assemblato il mio primo pc da gaming, quando lo accendo si accende vedo che si accende tutto, ma il monitor mi da nessun segnale, ho provato a connetterlo sia con DisplayPort che con HDMI visto che sono le uniche presenti sulla scheda video, spero mi aiutate al più presto.
I miei componenti:
Inter core i5 9600k
Gigabyte z390 ud
16gb RAM
rtx 2060 super
Ssd 1TB Crucial P1
Cooler Master Hyper 212
Alimentatore da 650 Watt
Marca ali ??
 

salvo872

Utente Attivo
409
137
CPU
Ryzen 3 1200
Dissipatore
Stock
Scheda Madre
ASUS PRIME A320M-K
Hard Disk
Crucial P1 NVMe PCIe SSD, Memoria Ssd Interno, 1 TB, 2.000/1.700 MB/s, Nero Crucial P1 NVMe PCIe SS
RAM
Corsair Vengeance RGB PRO 16 GB
Scheda Video
Sapphire rx480 8gb
Monitor
Qbell 24 pollici
Alimentatore
Corsair VS450 da 450w
Case
Zalman T3 Case Mini Tower
Internet
Fastweb Joi
Sistema Operativo
Window 10 Pro
Hai provato a prendere il segnale video dall’integrata della cpu per vedere almeno se viene rilevata la rtx. Se è un 9600k senza f c’è l’ha sicuro, almeno sappiamo se boota o se si vede qualcosa


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

salvo872

Utente Attivo
409
137
CPU
Ryzen 3 1200
Dissipatore
Stock
Scheda Madre
ASUS PRIME A320M-K
Hard Disk
Crucial P1 NVMe PCIe SSD, Memoria Ssd Interno, 1 TB, 2.000/1.700 MB/s, Nero Crucial P1 NVMe PCIe SS
RAM
Corsair Vengeance RGB PRO 16 GB
Scheda Video
Sapphire rx480 8gb
Monitor
Qbell 24 pollici
Alimentatore
Corsair VS450 da 450w
Case
Zalman T3 Case Mini Tower
Internet
Fastweb Joi
Sistema Operativo
Window 10 Pro
Fai foto della build montata. Hai messo in buzzer o altoparlante per sentire eventuali beep? Provato ad avviare con una ram per volta?
 

Massimo 2967

Utente Èlite
3,532
2,086
Hai modo di vedere quale bios risulta presente (a volte mettono una targhetta sul chip) perché quella cpu è supportata solo dalla versione F7 in poi, dato che quel modello di scheda madre è in giro da agosto del 2018 potrebbe avere un bios antecedente al F7.
 

demon03

Utente Èlite
4,721
1,912
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
manca l'alimentazione della cpu, non hai messo il cavo.

PS: le immagini sotto spoiler per favore, non scrivere più messaggi di fila, modifica il tuo ultimo messaggio.
 

Andreagamer1999

Utente Attivo
4,757
1,436
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Mi sa che senza il cavo della CPU 4 pin non parte
 

salvo872

Utente Attivo
409
137
CPU
Ryzen 3 1200
Dissipatore
Stock
Scheda Madre
ASUS PRIME A320M-K
Hard Disk
Crucial P1 NVMe PCIe SSD, Memoria Ssd Interno, 1 TB, 2.000/1.700 MB/s, Nero Crucial P1 NVMe PCIe SS
RAM
Corsair Vengeance RGB PRO 16 GB
Scheda Video
Sapphire rx480 8gb
Monitor
Qbell 24 pollici
Alimentatore
Corsair VS450 da 450w
Case
Zalman T3 Case Mini Tower
Internet
Fastweb Joi
Sistema Operativo
Window 10 Pro
Può capitare nei primi assemblaggi per questo chiedo sempre le foto, arcano svelato, attacca il cavo e riprova.
 

Andreagamer1999

Utente Attivo
4,757
1,436
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Aggiornaci dopo aver inserito il cavo
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento