PROBLEMA Pc appena assemblato Nessun Segnale

imRistaah

Nuovo Utente
45
12
CPU
FX 8320 4GHz
Scheda Madre
ASRock 970 Extreme3
HDD
WD Caviar Blue 1TB 64MB Cache
RAM
Corsair Vengeance LP 8GB 1600MHz (2x4)
GPU
Sapphire HD7870
Audio
Integrata
Monitor
Asus 1366x768
PSU
Thermaltake Berlin 630W 80+
Case
Aerocool Strike X ONE Advance
OS
Windows 10 Home
Ciao a tutti ho appena assemblato il mio nuovo pc da gaming ma sfortunatamente non da segnale al monitor (uso un adattatore dvi-vga). Ho già provato nel topic dei problemi di questa sezione ma niente. Ecco la mia config: FX8320, HD7870, ASRock 970 Extreme3, Thermaltake berlin, ZalmanCNPS9700, Corsair Vengeance 8Gb 2x4 1600MHZ. Aspetto risposte!
 

TekToVz

Utente Attivo
359
23
CPU
Intel 4930K
Scheda Madre
Rampage IV Extreme
HDD
Toshiba 3tb <---(LEZZOO) /2x SSD 256GB samsung 840 Pro
RAM
DDR3 16gb DOMINATOR PLATINUM 2133 Mhz CL 9
GPU
2x GTX TITAN SLI EVGA/ASUS
Audio
integrata
Monitor
BenQ XL2720T 1MS GtG 120hz
PSU
Enermax Platimax 1500W
Case
HAF-X NVIDIA EDITION ColerMaster
OS
Windows 8
Quando fai un pc devi sempre fare il clear cmos con il suo jumper o levando la pila della scheda madre per uno due minuti ...poi dimmi se funziona ;)
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 413 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.5%
  • Non so se vaccinarmi

    Voti: 14 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.8%
  • Fatta anche la terza dose

    Voti: 12 2.3%