PROBLEMA pc apparentemente funzionante

Shogo175R

Nuovo Utente
7
0

salve.
qualche giorno fa mi han portato un pc che apparentemente funziona.. si sentiva l'audio.. tutto girava bene e via dicendo.. solo non si vedeva nulla!!
allora lo apro, e all'interno mi accorgo che la scheda madre non riceve abbastanza alimentazione, quindi quell'alimentatore non va bene, e ovviamente la scheda video è una integrata cosi, compro sia alimentatore che scheda video.
montato tutto perfettamente, ma, non cambia nulla... ho fatto di tutto provate nuove ram provato un banco si e uno no, provato a spolverare tutto, reset cmos, ma non cambia nulla.. quindi... qualcuno ha qualche idea?
 

NoName32

Utente Èlite
2,018
197
Come fai a capire che la mobo non riceve abbastanza alimentazione aprendo solo il case? .... hai poteri o cosa? :shocked:
Non riesci neanche a visualizzare la fase di boot?

- - - Updated - - -

Scrivi anche la l'hardware completo..
 

Shogo175R

Nuovo Utente
7
0
Come fai a capire che la mobo non riceve abbastanza alimentazione aprendo solo il case? .... hai poteri o cosa? :shocked:
Non riesci neanche a visualizzare la fase di boot?

- - - Updated - - -

Scrivi anche la l'hardware completo..

perché il cavo dell'alimentatore che va sulla piastra madre non copriva tutto il connettore, quattro fessure rimanevano vuote, mi sa che era un po' vecchiotto l'alimentatore. comunque.. no non si vede nulla a schermo, dice nessun segnale.
 

NoName32

Utente Èlite
2,018
197
perché il cavo dell'alimentatore che va sulla piastra madre non copriva tutto il connettore, quattro fessure rimanevano vuote, mi sa che era un po' vecchiotto l'alimentatore. comunque.. no non si vede nulla a schermo, dice nessun segnale.
Allora dici alimentatore non compatibile con la mobo.. in quanto ha l'attacco da 20 pin senza i 4 aggiuntivi.. :lol:
Sicuro che il cavo, e il monitor non sono danneggiati?
 

Shogo175R

Nuovo Utente
7
0
Allora dici alimentatore non compatibile con la mobo.. in quanto ha l'attacco da 20 pin senza i 4 aggiuntivi.. :lol:
Sicuro che il cavo, e il monitor non sono danneggiati?

e anche tu hai ragione XD

comunque sicurissimo, ci uso il mio pc, ed ho provato sia l'hdmi e in vga
 

NoName32

Utente Èlite
2,018
197
e anche tu hai ragione XD

comunque sicurissimo, ci uso il mio pc, ed ho provato sia l'hdmi e in vga
Bene.. che ali hai comprato? scrivi sia la marca, che i W.. :lol: ( non sia mai.. hai comprato un ali che non è in grado di alimentare il sistema allora il tuo potere funge..... :lol: )
 

Shogo175R

Nuovo Utente
7
0
Bene.. che ali hai comprato? scrivi sia la marca, che i W.. :lol: ( non sia mai.. hai comprato un ali che non è in grado di alimentare il sistema allora il tuo potere funge..... :lol: )

non sono niubbo da far cavolate del genere XD comunque 500w alipower, ma il pc è datato
 

NoName32

Utente Èlite
2,018
197
Allora ci sono due alternative che portano allo stesso risultato.. :lol:
- Mobo andata.. in questo caso devi sostituire la mobo :asd:
- Sul bios viene settata di default la scheda video integrata.. non potendo entrare nel bios senza visualizzare nulla ( perchè la scheda video integrata sarà bruciacchiatella ).... in questo caso devi sostituire la mobo :asd:
scegli tu quale soluzione preferisci.... :fumato:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 60 70.6%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.9%
  • Nintendo

    Voti: 13 15.3%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili