DOMANDA PC antidiluviano (1984) da restaurare

mavri

Nuovo Utente
59
16
ciao
mi hanno consigliato di mettere questo strano post in questa sezione

posseggo un Portable Compaq del 1984 ... uno dei primi arrivarti in Italia (sono stato uno dei primi due conconcessionari)

schermo 9 pollici verde grafico, floppy 5" da 360Kb e hard disk da 20Mb (era il massimo) RAM 640Kb
insomma un gioiellino per l'epoca

l'ho acceso recentemente e il self test mi da un errore di RAM :old: :suicidio:

ci sarà qualcuno che mi può aiutare a riparare questo gioiellino?
compaqplus.jpg
saluti e grazie della pazienza
renato :search:
 

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,573
2,385
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
ciao
mi hanno consigliato di mettere questo strano post in questa sezione

posseggo un Portable Compaq del 1984 ... uno dei primi arrivarti in Italia (sono stato uno dei primi due conconcessionari)

schermo 9 pollici verde grafico, floppy 5" da 360Kb e hard disk da 20Mb (era il massimo) RAM 640Kb
insomma un gioiellino per l'epoca

l'ho acceso recentemente e il self test mi da un errore di RAM :old: :suicidio:

ci sarà qualcuno che mi può aiutare a riparare questo gioiellino?
Visualizza allegato 373274
saluti e grazie della pazienza
renato :search:
Hai più RAM del mio XD haha 512kb
Ma come ti dà la errore ?
 

rctimelines

Utente Èlite
5,141
2,019
CPU
Ryzen 7 2700X | i5-6600k@4.5 | i5-4460... altri
Dissipatore
wraith MAX | Scythe Katana2|Arctic Freezer 11LP
Scheda Madre
Asrock Fatal1ty 4K | Asus Prime Z270P | Acer Veriton
Hard Disk
Samsung 970evo m.2 | vari | Samsung 860 evo
RAM
16GB G.Skill TridentZ 3000 | 16GB CORSAIR 2133 | 8GB DDR3 1600
Scheda Video
RadeonPro WX3100 4G | KFA2 GTX 970 4G | Quadro k620 2G
Monitor
DELL 2419P 2K + Benq 17" | LG Ultrawide 27''
Internet
fibra 1000
Sistema Operativo
Windows10-pro64/OpenSUSE-QL15.1/Debian 10.3
Bello. Se un tempo funzionava dovresti intanto aprirlo e controllare i chip della RAM per vedere che non ci sia ossido e che siano bene innestati (li premi dentro nella loro sede).

Inviato dal mio Nexus 6P utilizzando Tapatalk
 
  • Mi piace
Reactions: mavri

RealRazor

Utente Èlite
2,697
799
CPU
Intel Core i7 4790K / AMD X4 860k
Dissipatore
Corsair H100i
Scheda Madre
MSI Z97 GAMING 7 / FM2A88M Extreme 4
Hard Disk
Incommensurabile
RAM
GSkill Ares 32GB 1866 / GSkill ares 1866 8gb
Scheda Video
2x MSI GTX 970 OC 4GB / AMD RADEO 5770 512MB
Scheda Audio
SoundBlaster ZX / Integrata
Monitor
24" Full HD LeD /19" 1440x900 LED
Alimentatore
XFX XTR 750W Modulare /XFX 450
Case
Corsair Obsidian 750D Ariflow edition /Banchetto Dimasteck
Sistema Operativo
W 10 / W 7 home premium
Un oggetto da collezione, come ha detto rctimelines controlla il vano delle ram, se ne ha due puoi toglierne prima uno e provare poi l'altro e provare se con uno dei due funziona hai trovato il banco guasto, ovviamente sempre che dopo averle rimosse soffiato per bene gli slot controllato che non ci sia ossido sui pettini dei contatti rimesse si manifesti lostesso problema
 
  • Mi piace
Reactions: mavri

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,573
2,385
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Un oggetto da collezione, come ha detto rctimelines controlla il vano delle ram, se ne ha due puoi toglierne prima uno e provare poi l'altro e provare se con uno dei due funziona hai trovato il banco guasto, ovviamente sempre che dopo averle rimosse soffiato per bene gli slot controllato che non ci sia ossido sui pettini dei contatti rimesse si manifesti lostesso problema
Non sono come i banchi di RAM tradizionali XD
 

rctimelines

Utente Èlite
5,141
2,019
CPU
Ryzen 7 2700X | i5-6600k@4.5 | i5-4460... altri
Dissipatore
wraith MAX | Scythe Katana2|Arctic Freezer 11LP
Scheda Madre
Asrock Fatal1ty 4K | Asus Prime Z270P | Acer Veriton
Hard Disk
Samsung 970evo m.2 | vari | Samsung 860 evo
RAM
16GB G.Skill TridentZ 3000 | 16GB CORSAIR 2133 | 8GB DDR3 1600
Scheda Video
RadeonPro WX3100 4G | KFA2 GTX 970 4G | Quadro k620 2G
Monitor
DELL 2419P 2K + Benq 17" | LG Ultrawide 27''
Internet
fibra 1000
Sistema Operativo
Windows10-pro64/OpenSUSE-QL15.1/Debian 10.3
Sono dei chip inseriti in appositi socket. Può essere che con tempo e ambiente si siano leggermente spostati.

Inviato dal mio Nexus 6P utilizzando Tapatalk
 
  • Mi piace
Reactions: Andreagamer1999

mavri

Nuovo Utente
59
16
Hai più RAM del mio XD haha 512kb
Ma come ti dà la errore ?
ho dimenticato di fotografare lo schermo
alla partenza fa il self test e evidenzia un numerino in alto a sinistra
alla fine scrive semplicemente ERR xxx dove xxx è un numero per capire il banco.
se ricordo bene una parte era saldata e una parte zoccolata ... l'errore si riferiva alla parte saldata
comunque ci riprovo, ho troppi fronti aperti nello stesso momento, il covid mi ha riacceso un trip tecnologico che era assopito.
saluti e grazie
Post automaticamente unito:

Non sono come i banchi di RAM tradizionali XD
siccome il pc aveva solo uno slot libero se si voleva mettere una espansione di memoria ti gicavi anhe quello
allora ho scritto in Compaq USA e mi hanno risposto mandandomi dei chip di BIOS modificati che permettevano di raggiungere 640k sulla piastra madre ..... io avevo fatto duplicare la eprom e abbiamo otuto vendere i pc con già il max di memoria a bordo :patpat:
 

rctimelines

Utente Èlite
5,141
2,019
CPU
Ryzen 7 2700X | i5-6600k@4.5 | i5-4460... altri
Dissipatore
wraith MAX | Scythe Katana2|Arctic Freezer 11LP
Scheda Madre
Asrock Fatal1ty 4K | Asus Prime Z270P | Acer Veriton
Hard Disk
Samsung 970evo m.2 | vari | Samsung 860 evo
RAM
16GB G.Skill TridentZ 3000 | 16GB CORSAIR 2133 | 8GB DDR3 1600
Scheda Video
RadeonPro WX3100 4G | KFA2 GTX 970 4G | Quadro k620 2G
Monitor
DELL 2419P 2K + Benq 17" | LG Ultrawide 27''
Internet
fibra 1000
Sistema Operativo
Windows10-pro64/OpenSUSE-QL15.1/Debian 10.3
Bene, se sai pure di quale chip si tratta puoi verificarne lo stato ed eventualmente dovrai sostituirlo trovandone uno uguale (auguri) in qualche mercatino. Quelli con lo zoccolo potrebbero essere l'espansione oltre i 512 o 256k.. potresti usare uno di quelli.

Inviato dal mio Nexus 6P utilizzando Tapatalk
 

mavri

Nuovo Utente
59
16
ho fotografato l'interno del PC (senza smontarlo tutto)
la piastra madre mostra due banchi da 64k saldati (verde) e due banchi da 256k zoccolati)
se ricordobene l'errore era su quelli saldati ....
che ci sia dell'ossido? ma se sono saldati ......?
ho visto che il chip è ancora disponibile su AliExpress .... dovrei trovare qualcuno che mi fa una sostituzione su multistrato ... io a casa non sono attrezzato:asd::old:

comunque appena posso fotografo lo schermo col selftest

saluti
mem.jpg
 
  • Mi piace
Reactions: Andreagamer1999

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,573
2,385
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Dovrebbe fare girare qualche gioco per dos :sisi: :sisi::sbav:
 
  • Mi piace
Reactions: mavri

meiyo

Utente Èlite
4,049
1,698
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Complimenti... Da collezionista, complimenti.
E una bella macchina storica, anche se io colleziono dal 478 intel e dal 462 amd in poi.
 
  • Mi piace
Reactions: Andreagamer1999

rctimelines

Utente Èlite
5,141
2,019
CPU
Ryzen 7 2700X | i5-6600k@4.5 | i5-4460... altri
Dissipatore
wraith MAX | Scythe Katana2|Arctic Freezer 11LP
Scheda Madre
Asrock Fatal1ty 4K | Asus Prime Z270P | Acer Veriton
Hard Disk
Samsung 970evo m.2 | vari | Samsung 860 evo
RAM
16GB G.Skill TridentZ 3000 | 16GB CORSAIR 2133 | 8GB DDR3 1600
Scheda Video
RadeonPro WX3100 4G | KFA2 GTX 970 4G | Quadro k620 2G
Monitor
DELL 2419P 2K + Benq 17" | LG Ultrawide 27''
Internet
fibra 1000
Sistema Operativo
Windows10-pro64/OpenSUSE-QL15.1/Debian 10.3
ho fotografato l'interno del PC (senza smontarlo tutto)
la piastra madre mostra due banchi da 64k saldati (verde) e due banchi da 256k zoccolati)
se ricordobene l'errore era su quelli saldati ....
che ci sia dell'ossido? ma se sono saldati ......?
ho visto che il chip è ancora disponibile su AliExpress .... dovrei trovare qualcuno che mi fa una sostituzione su multistrato ... io a casa non sono attrezzato:asd::old:

comunque appena posso fotografo lo schermo col selftest

saluti
Visualizza allegato 373282
Vedi anche i condensatori a fianco (quelli gialli), purtroppo quelli in genere assorbono umidità e poi scoppiano. È difficile valutare se sono in buone condizioni, magari con un tester.

Inviato dal mio Nexus 6P utilizzando Tapatalk
 
  • Mi piace
Reactions: mavri

mavri

Nuovo Utente
59
16
Dovrebbe fare girare qualche gioco per dos :sisi: :sisi::sbav:
ho una tonnellata di giochi su floppy da 5" incluso il MITICO Paganitsu .... che adesso ho fatto girare sotto emulatore su windows
devo riuscire a ripararlo assolutamente
Post automaticamente unito:

Complimenti... Da collezionista, complimenti.
E una bella macchina storica, anche se io colleziono dal 478 intel e dal 462 amd in poi.
ma tu hai un riparatore "storico" di fiducia?
Post automaticamente unito:

Vedi anche i condensatori a fianco (quelli gialli), purtroppo quelli in genere assorbono umidità e poi scoppiano. È difficile valutare se sono in buone condizioni, magari con un tester.

Inviato dal mio Nexus 6P utilizzando Tapatalk
grazie, ho bisogno di un riparatore ... io non mi ci metto .... fino a che si mettono e tolgono schede cavi e chip va bene, ma dissaldare e saldare su "probabile" multistrato proprio no
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento