[PROBLEMA] Pc aggiornato con nuova scheda madre, ram e processore -> pc si surriscalda

pierlu93

Nuovo Utente
Salve a tutti. Come da titolo, ho aggiornato vari componenti del mio pc, comprando una nuova scheda madre, una nuova ram, un nuovo processore ed anche il Case.
Ho provato ad avviare un gioco e noto che gli FPS, come previsto, sono aumentati di gran lunga rispetto a prima però sento uno sforzo notevole delle ventole. Dopo poco, andando a controllare i gradi, mi accorgo di temperature di certo anomale. La scheda video raggiunge gli 85-88°. Il processore varia tra i 60-65°, mentre la scheda madre non supera i 40.
La cosa che comunque subito si nota è il forte rumore provenire dalle ventole sotto sforzo.
Questa la mia configurazione:
Asus prime z390-a
i5 9600k
Cooler Master Hyper t4
Sapphire R9 290 tri x OC
Ballistix Sport LT 16gb(8x2) 3000 Mt/s
ssd 860 500gb
ssd 850 120gb
hdd 1 tera
Phanteks Eclipse P400S

Non avendo un lettore dvd, non ho potuto inserire il dvd della scheda madre per installare i driver, quindi sono andato a scaricarmeli direttamente, ma può anche darsi che abbia lasciato qualcosa di importante da dover scaricare, sinceramente è un po' incasinato.

Mi sta venendo anche un altro dubbio. Rispetto a come stava nel vecchio case, il dissipatore l'ho messo girato nel verso opposto, può darsi possa dire una cavolata ma può essere che questo possa aver fatto alzare le temperature? Vi faccio vedere l'immagine di come è attualmente messo.
48189740_923371548050520_107369268957413376_n.jpg
 
Ultima modifica:

DareDevil_

Moderatore
Staff Forum
8,453
4,286
Hardware Utente
CPU
i5-2500K
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
ASROCK Z77 PRO 3
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR3
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Sistema Operativo
Windows 10 1809 64 bit
Salve a tutti. Come da titolo, ho aggiornato vari componenti del mio pc, comprando una nuova scheda madre, una nuova ram, un nuovo processore ed anche il Case.
Ho provato ad avviare un gioco e noto che gli FPS, come previsto, sono aumentati di gran lunga rispetto a prima però sento uno sforzo notevole delle ventole. Dopo poco, andando a controllare i gradi, mi accorgo di temperature di certo anomale. La scheda madre raggiunge gli 85-88°. Il processore varia tra i 60-65°, mentre la scheda madre non supera i 40.
La cosa che comunque subito si nota è il forte rumore provenire dalle ventole sotto sforzo.
Questa la mia configurazione:
Asus prime z390-a
i5 9600k
Cooler Master Hyper t2
Sapphire R9 290 tri x OC
Ballistix Sport LT 16gb(8x2) 3000 Mt/s
ssd 860 500gb
ssd 850 120gb
hdd 1 tera
Phanteks Eclipse P400S

Non avendo un lettore dvd, non ho potuto inserire il dvd della scheda madre per installare i driver, quindi sono andato a scaricarmeli direttamente, ma può anche darsi che abbia lasciato qualcosa di importante da dover scaricare, sinceramente è un po' incasinato.

Mi sta venendo anche un altro dubbio. Rispetto a come stava nel vecchio case, il dissipatore l'ho messo girato nel verso opposto, può darsi possa dire una cavolata ma può essere che questo possa aver fatto alzare le temperature? Vi faccio vedere l'immagine di come è attualmente messo.
Visualizza allegato 320142
Partendo da un presupposto che il dissipatore non puoi tenerlo messo così,sarebbe opportuno che lo rigiri,deve gettare l'aria verso la parte posteriore del pc ;).
Ma tutto questo non credo c'entra con l'elevata temperatura della MB.Se "infili"la mano dentro il case,si notano gli 80° oppure è fresco?
Come monitori le temperature?


Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Mi piace
Reactions: pierlu93

pierlu93

Nuovo Utente
Partendo da un presupposto che il dissipatore non puoi tenerlo messo così,sarebbe opportuno che lo rigiri,deve gettare l'aria verso la parte posteriore del pc ;).
Ma tutto questo non credo c'entra con l'elevata temperatura della MB.Se "infili"la mano dentro il case,si notano gli 80° oppure è fresco?
Come monitori le temperature?


Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
Ok quindi il dissipatore mi tocca girarlo. L'ho messo così perché nel verso opposto non riuscivo ad agganciarlo. Ci riproverò.
Stamattina ho provato ad avviare il gioco con la parte laterale del case in vetro rimossa, e il calore si sente all'interno.
C'è però un grosso problema che ho appena notato, una delle 3 ventole della scheda video è ferma.
 

\_io_/

Utente Attivo
156
17
Hardware Utente
CPU
Intel Core i5-8600k
Dissipatore
Cooler Master ml240l rgb
Scheda Madre
Gigabyte Aorus z370 Ultra Gaming rev 1
Hard Disk
Wd blue 1tb / Kingstone 128 gb
RAM
HyperX Fury 8 gb
Scheda Video
Nvidia GTX 1060 6gb Gigabyte Aorus Windforce oc
Internet
Wifi
Sistema Operativo
Windows 10
Salve a tutti. Come da titolo, ho aggiornato vari componenti del mio pc, comprando una nuova scheda madre, una nuova ram, un nuovo processore ed anche il Case.Ho provato ad avviare un gioco e noto che gli FPS, come previsto, sono aumentati di gran lunga rispetto a prima però sento uno sforzo notevole delle ventole. Dopo poco, andando a controllare i gradi, mi accorgo di temperature di certo anomale. La scheda madre raggiunge gli 85-88°. Il processore varia tra i 60-65°, mentre la scheda madre non supera i 40.
La cosa che comunque subito si nota è il forte rumore provenire dalle ventole sotto sforzo.
Questa la mia configurazione:
Asus prime z390-a
i5 9600k
Cooler Master Hyper t2
Sapphire R9 290 tri x OC
Ballistix Sport LT 16gb(8x2) 3000 Mt/s
ssd 860 500gb
ssd 850 120gb
hdd 1 tera
Phanteks Eclipse P400S

Non avendo un lettore dvd, non ho potuto inserire il dvd della scheda madre per installare i driver, quindi sono andato a scaricarmeli direttamente, ma può anche darsi che abbia lasciato qualcosa di importante da dover scaricare, sinceramente è un po' incasinato.

Mi sta venendo anche un altro dubbio. Rispetto a come stava nel vecchio case, il dissipatore l'ho messo girato nel verso opposto, può darsi possa dire una cavolata ma può essere che questo possa aver fatto alzare le temperature? Vi faccio vedere l'immagine di come è attualmente messo.
Visualizza allegato 320142
"La scheda madre raggiunge gli 85-88°. Il processore varia tra i 60-65°, mentre la scheda madre non supera i 40 "

raggiunge gli 85-88 ma non supera i 40 :hihi::hihi:

si, comunque ho capito
la scheda video a 80° in full load non sono pochi ma nemmeno troppo a mio parere
 

pierlu93

Nuovo Utente
"La scheda madre raggiunge gli 85-88°. Il processore varia tra i 60-65°, mentre la scheda madre non supera i 40 "

raggiunge gli 85-88 ma non supera i 40 :hihi::hihi:

si, comunque ho capito
la scheda video a 80° in full load non sono pochi ma nemmeno troppo a mio parere
Ops.. corretto :/ Ovviamente da come hai intuito mi riferivo alla scheda video. Comunque una delle tre ventole non funziona. Appena accendo il pc si muove per 1-2 secondi e poi si ferma del tutto. Ho staccato e riattaccato la scheda video dalla madre ma nulla. Anche i connettori, ma continua a non funzionare.
Per quanto riguarda il dissipatore nella stessa posizione mostrata in questo video
 

Crixus

Utente Attivo
241
41
Hardware Utente
CPU
2600k
Scheda Madre
Asus p8p67 evo
Hard Disk
128gb
RAM
16gb
Scheda Video
MSI
Scheda Audio
asus xonar & razer orca
Monitor
samsung s27a950
Alimentatore
xfx 750
Case
CM 690 ADV2 PB
Sistema Operativo
windos
prova con afterburner(o un programma che supporta la tua sk video) a settare manualmente le ventole della scheda video
 
  • Mi piace
Reactions: pierlu93

quizface

Utente Attivo
7,046
1,909
Hardware Utente
Ops.. corretto :/ Ovviamente da come hai intuito mi riferivo alla scheda video. Comunque una delle tre ventole non funziona. Appena accendo il pc si muove per 1-2 secondi e poi si ferma del tutto. Ho staccato e riattaccato la scheda video dalla madre ma nulla. Anche i connettori, ma continua a non funzionare.
Per quanto riguarda il dissipatore nella stessa posizione mostrata in questo video
Io proverei come era girato prima, ma con la ventola ribaltata in modo che aspiri l'aria attraverso le alette e la spinga verso la ventola posteriore che deve espellere l'aria fuori
 

pierlu93

Nuovo Utente
prova con afterburner(o un programma che supporta la tua sk video) a settare manualmente le ventole della scheda video
Scaricato e avviato. Praticamente quando porto le ventole a 100 dopo qualche secondo si avvia anche la terza ventola! Però se ad esempio lo metto a 80 sta ferma. Continuo a non capire il problema :/
 

quizface

Utente Attivo
7,046
1,909
Hardware Utente
Scaricato e avviato. Praticamente quando porto le ventole a 100 dopo qualche secondo si avvia anche la terza ventola! Però se ad esempio lo metto a 80 sta ferma. Continuo a non capire il problema :/
il problema e' che la terza ventola entra in funzione solo a certe temperature (molto alte) o forzando al 100% attraverso un programma (afterburner)
 
  • Mi piace
Reactions: DareDevil_

DareDevil_

Moderatore
Staff Forum
8,453
4,286
Hardware Utente
CPU
i5-2500K
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
ASROCK Z77 PRO 3
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR3
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Sistema Operativo
Windows 10 1809 64 bit

pierlu93

Nuovo Utente
Io direi che è il momento di cambiare la pasta termica alla GPU :sisi:

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
Ieri ho montato tutti i nuovi pezzi, scheda madre compresa. Quindi ieri ho messa la pasta termica. Ma comunque sono intenzionato tra un po' a comprarmi un dissipatore a liquido. Ma il problema principale, attualmente, è capire perché la terza ventola della scheda video non funzioni.
 

DareDevil_

Moderatore
Staff Forum
8,453
4,286
Hardware Utente
CPU
i5-2500K
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
ASROCK Z77 PRO 3
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR3
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Sistema Operativo
Windows 10 1809 64 bit
Ieri ho montato tutti i nuovi pezzi, scheda madre compresa. Quindi ieri ho messa la pasta termica. Ma comunque sono intenzionato tra un po' a comprarmi un dissipatore a liquido. Ma il problema principale, attualmente, è capire perché la terza ventola della scheda video non funzioni.
Hai cambiato pasta alla GPU?
Se si,che pasta termoconduttiva hai usato?
Assicurati di aver inserito bene il dissipatore.

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Indovino

Utente Attivo
1,379
438
Hardware Utente
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
per la scheda video e la 3° ventola ha detto bene quizface entra in funziona solo a determinate temperature oppure la forzi te altrimenti ti volerebbe fuori e farebbe un casino cane, per il dissi della CPU metti un Noctua NH D15 e ti sembrerà di averlo in frigorifero
 
  • Mi piace
Reactions: DareDevil_

pierlu93

Nuovo Utente
Hai cambiato pasta alla GPU?
Se si,che pasta termoconduttiva hai usato?
Assicurati di aver inserito bene il dissipatore.

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
Sisi il dissipatore è messo bene e la pasta che ho usato è la noctua NT-H1. Alla fine la cpu non supera i 60°
Post automaticamente unito:

per la scheda video e la 3° ventola ha detto bene quizface entra in funziona solo a determinate temperature oppure la forzi te altrimenti ti volerebbe fuori e farebbe un casino cane, per il dissi della CPU metti un Noctua NH D15 e ti sembrerà di averlo in frigorifero
Cambia molto rispetto a quella che ho usato io? C'è molta differenza?
Post automaticamente unito:

il problema e' che la terza ventola entra in funzione solo a certe temperature (molto alte) o forzando al 100% attraverso un programma (afterburner)
Però è una novità, perché in 2-3 anni che ho questa scheda video mi sono sempre funzionate tutte e 3 le ventole
Post automaticamente unito:

Nuovo TREMENDO aggiornamento... Il pc in gioco mi lagga. Fino a ieri viaggiavo sopra i 200 fps, ora ho cali fino a 10-20. Per di più ho anche fatto il ripristino a ieri quando ancora mi andava bene, ma nulla. Non ho idea di cosa diamine stia succedendo al mio pc
 
Ultima modifica:
  • Mi piace
Reactions: DareDevil_

DareDevil_

Moderatore
Staff Forum
8,453
4,286
Hardware Utente
CPU
i5-2500K
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
ASROCK Z77 PRO 3
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR3
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Sistema Operativo
Windows 10 1809 64 bit
Sisi il dissipatore è messo bene e la pasta che ho usato è la noctua NT-H1. Alla fine la cpu non supera i 60°
Post automaticamente unito:


Cambia molto rispetto a quella che ho usato io? C'è molta differenza?
Post automaticamente unito:


Però è una novità, perché in 2-3 anni che ho questa scheda video mi sono sempre funzionate tutte e 3 le ventole
Post automaticamente unito:

Nuovo TREMENDO aggiornamento... Il pc in gioco mi lagga. Fino a ieri viaggiavo sopra i 200 fps, ora ho cali fino a 10-20. Per di più ho anche fatto il ripristino a ieri quando ancora mi andava bene, ma nulla. Non ho idea di cosa diamine stia succedendo al mio pc
La pasta termica alla GPU,quando l hai cambiata,hai pulito per bene il processore grafico ed il dissipatore??

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Entra

oppure Accedi utilizzando