PC abbastanza rumoroso

ToZzO97

Nuovo Utente
72
0
CPU
Intel Core i5 2300 @ 2.80GHz
Scheda Madre
Acer Aspire M3920
HDD
931GB Western Digital WDC WD10EARS-22Y5B1 (SATA)
RAM
8,00GB Canale Doppio DDR3 @ 665 MHz (9-9-9-24)
GPU
2047 MBNVIDGeForce GTX 750 Ti (ASUStek Computer Inc)
Audio
NVIDIA High Definition Audio
Monitor
SyncMaster (1920x1080@60Hz)
PSU
Delta Electronics 300W 80+ Bronze
OS
Windows 7 Ultimate 64-bit SP1
Salve, dopo tempo ritorno a scrivere per un problema presente al mio PC da tempo ma che ho sempre trascurato... Praticamente dall'apertura fino allo spegnimento il mio PC che è un pre-assemblato (Acer M3920, ho sostituito solo la scheda video con una GTX 750 Ti ASUS e aggiunto 2 GB di RAM) fa sempre rumori, non sò se dipenda dalla ventola o da qualche componente fuso, soluzioni?
P.S.: Il rumore lo faceva anche prima che cambiavo scheda video e l'aggiunta dei 2 GB di RAM...
 
U

Utente cancellato 106622

Ospite
Salve, dopo tempo ritorno a scrivere per un problema presente al mio PC da tempo ma che ho sempre trascurato... Praticamente dall'apertura fino allo spegnimento il mio PC che è un pre-assemblato (Acer M3920, ho sostituito solo la scheda video con una GTX 750 Ti ASUS e aggiunto 2 GB di RAM) fa sempre rumori, non sò se dipenda dalla ventola o da qualche componente fuso, soluzioni?
P.S.: Il rumore lo faceva anche prima che cambiavo scheda video e l'aggiunta dei 2 GB di RAM...

Ma che rumore è?
 

ToZzO97

Nuovo Utente
72
0
CPU
Intel Core i5 2300 @ 2.80GHz
Scheda Madre
Acer Aspire M3920
HDD
931GB Western Digital WDC WD10EARS-22Y5B1 (SATA)
RAM
8,00GB Canale Doppio DDR3 @ 665 MHz (9-9-9-24)
GPU
2047 MBNVIDGeForce GTX 750 Ti (ASUStek Computer Inc)
Audio
NVIDIA High Definition Audio
Monitor
SyncMaster (1920x1080@60Hz)
PSU
Delta Electronics 300W 80+ Bronze
OS
Windows 7 Ultimate 64-bit SP1
Non ti so descrivere, è come se qualcosa grattasse, forse è la ventola però l'ho pulita poco tempo fa, poi non ho problemi di temperatura (Credo), il PC funziona bene, non so cosa potrebbe essere, boh...
 
U

Utente cancellato 106622

Ospite
Non ti so descrivere, è come se qualcosa grattasse, forse è la ventola però l'ho pulita poco tempo fa, poi non ho problemi di temperatura (Credo), il PC funziona bene, non so cosa potrebbe essere, boh...

Potrebbe essere l'hard disk rumoroso. Per caso è vecchio?
 

ToZzO97

Nuovo Utente
72
0
CPU
Intel Core i5 2300 @ 2.80GHz
Scheda Madre
Acer Aspire M3920
HDD
931GB Western Digital WDC WD10EARS-22Y5B1 (SATA)
RAM
8,00GB Canale Doppio DDR3 @ 665 MHz (9-9-9-24)
GPU
2047 MBNVIDGeForce GTX 750 Ti (ASUStek Computer Inc)
Audio
NVIDIA High Definition Audio
Monitor
SyncMaster (1920x1080@60Hz)
PSU
Delta Electronics 300W 80+ Bronze
OS
Windows 7 Ultimate 64-bit SP1
Guarda il modello dell' HardDisk è Western Digital da 1 GB
Dovrebbe essere vecchio trattandosi di un SATA, però ha cominciato a fare rumore dopo un anno di vita, comunque avevo intenzione di montargli un SSD e un HDD SATA 3, quindi se il problema dovrebbe essere l'Hard Disk lo andrei ad eliminare il rumore... E se non lo fosse? Cosa potrebbe creare questo fastidioso rumore? E' possibile che le ventole non funzionino bene, o l'alimentatore sia un pò vecchiotto o altro?
 
U

Utente cancellato 106622

Ospite
Guarda il modello dell' HardDisk è Western Digital da 1 GB
Dovrebbe essere vecchio trattandosi di un SATA, però ha cominciato a fare rumore dopo un anno di vita, comunque avevo intenzione di montargli un SSD e un HDD SATA 3, quindi se il problema dovrebbe essere l'Hard Disk lo andrei ad eliminare il rumore... E se non lo fosse? Cosa potrebbe creare questo fastidioso rumore? E' possibile che le ventole non funzionino bene, o l'alimentatore sia un pò vecchiotto o altro?

Sata non significa vecchio. E' lo stanard che si usa tutt'ora :D

Bisogna capire il rumore, riesci a registrarlo?
 

ToZzO97

Nuovo Utente
72
0
CPU
Intel Core i5 2300 @ 2.80GHz
Scheda Madre
Acer Aspire M3920
HDD
931GB Western Digital WDC WD10EARS-22Y5B1 (SATA)
RAM
8,00GB Canale Doppio DDR3 @ 665 MHz (9-9-9-24)
GPU
2047 MBNVIDGeForce GTX 750 Ti (ASUStek Computer Inc)
Audio
NVIDIA High Definition Audio
Monitor
SyncMaster (1920x1080@60Hz)
PSU
Delta Electronics 300W 80+ Bronze
OS
Windows 7 Ultimate 64-bit SP1
Si lo so che è lo standard che si usa tutt'ora, ma è Sata 1, sono usciti Sata 2 e Sata 3, quindi è un pò vecchiotto... Comunque dovrei provare a fare un video per farti capire meglio, domani magari :)
 
U

Utente cancellato 106622

Ospite
Si lo so che è lo standard che si usa tutt'ora, ma è Sata 1, sono usciti Sata 2 e Sata 3, quindi è un pò vecchiotto... Comunque dovrei provare a fare un video per farti capire meglio, domani magari :)

O è l'hard disk o è una ventola, in un PC non c'è altro che può fare rumore :asd:
 

ToZzO97

Nuovo Utente
72
0
CPU
Intel Core i5 2300 @ 2.80GHz
Scheda Madre
Acer Aspire M3920
HDD
931GB Western Digital WDC WD10EARS-22Y5B1 (SATA)
RAM
8,00GB Canale Doppio DDR3 @ 665 MHz (9-9-9-24)
GPU
2047 MBNVIDGeForce GTX 750 Ti (ASUStek Computer Inc)
Audio
NVIDIA High Definition Audio
Monitor
SyncMaster (1920x1080@60Hz)
PSU
Delta Electronics 300W 80+ Bronze
OS
Windows 7 Ultimate 64-bit SP1
Ho provato a registrare ma si sente na schifezza, comunque oggi ho notato che all'accensione si sente tanto, dopo che avvia tutti i programmi standard e non lo faccio lavorare sembra che non faccia rumore, se invece apro un programma, anche il banalissimo Chrome ricomincia con il rumore, da questo potrei confermare che è l'Hard Disk, giusto? Comunque io dovrei rinnovarlo un po il PC, se cambio Hard Disk (SSD + HDD), alimentatore e magari compro pure una ventola nuova il problema dovrebbe sparire del tutto, giusto?
 
U

Utente cancellato 106622

Ospite
Ho provato a registrare ma si sente na schifezza, comunque oggi ho notato che all'accensione si sente tanto, dopo che avvia tutti i programmi standard e non lo faccio lavorare sembra che non faccia rumore, se invece apro un programma, anche il banalissimo Chrome ricomincia con il rumore, da questo potrei confermare che è l'Hard Disk, giusto? Comunque io dovrei rinnovarlo un po il PC, se cambio Hard Disk (SSD + HDD), alimentatore e magari compro pure una ventola nuova il problema dovrebbe sparire del tutto, giusto?

E' quasi sicuramente l'hard disk da come lo descrivi, confermo.
 

ToZzO97

Nuovo Utente
72
0
CPU
Intel Core i5 2300 @ 2.80GHz
Scheda Madre
Acer Aspire M3920
HDD
931GB Western Digital WDC WD10EARS-22Y5B1 (SATA)
RAM
8,00GB Canale Doppio DDR3 @ 665 MHz (9-9-9-24)
GPU
2047 MBNVIDGeForce GTX 750 Ti (ASUStek Computer Inc)
Audio
NVIDIA High Definition Audio
Monitor
SyncMaster (1920x1080@60Hz)
PSU
Delta Electronics 300W 80+ Bronze
OS
Windows 7 Ultimate 64-bit SP1
Vabbè, risolto, magari con l'avvento del nuovo SO di casa Microsoft procederò soprattutto all'acquisto di SSD e nuovo HDD, poooi il resto :) Grazie per l'aiuto
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 507 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.2%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 69 10.7%
  • Fatta anche la terza dose

    Voti: 22 3.4%