Passaggio a 20 mb alice..non va più nulla

Stato
Discussione chiusa ad ulteriori risposte.

staffo

Utente Attivo
18
0
Ciao a tutti,
da 10 giorni mi è stata attivata la 20mb ( almeno così dice il sito 187 ) e dalla stessa data la linea è morta, ho già chiamato l'assistenza quattro volte e ieri mi hanno contattato rassicurandomi che entro oggi avrebbero sistemato... niente, la linea è ancora kaput.
Mi sapete dire cosa può essere successo ? Possibile che ci voglia così tanto a risolvere questo problema ?

Grazie
 

skynet81

Utente Èlite
8,657
1,390
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
HDD
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
PSU
Seasonic Focus Gold 450
Case
NZXT H400
OS
Windows 10 Pro x64
Che significa? Il modem si allinea o no?
 

staffo

Utente Attivo
18
0
no, non si allinea, inoltre alcuni operatori mi davano connesso da giorni quando invece il modem è sempre stato spento.
 

skynet81

Utente Èlite
8,657
1,390
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
HDD
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
PSU
Seasonic Focus Gold 450
Case
NZXT H400
OS
Windows 10 Pro x64
Che profilo avevi prima? Il router è impostato in modalità ADSL "auto"?
Io proverei anche a fare un reset del router eventualmente.
Se il problema persiste, insisti al 187 -2 (tecnico), forse c'è qualche inghippo in centrale
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili