PROBLEMA Partono Le Ventole Ma Il Pc Non Si Avvia

paolo12

Nuovo Utente
10
1
Cia a tutti.
Mesi fa ho riscontrato alcuni problemi con il mio pc quali ad esempio improvvisi crash o sfarfallii dello schermo fino ad arrivare al pc che non si avviava piu. Decido dunque di comprare una nuova mobo ( dopo vari test e accertamenti come rimozione ram e periferiche, reset bios ecc.) e acquisto una MSI 970 gaming. Il problema non si risolve e noto che quando accendo il pc, appunto partono le ventole ma quelle della gpu seguono un ciclo regolare di attivazione e disattivazione ogni circa 4 o 5 secondi ( in parole povere si avviano si fermano e si riavviano senza mai fermarsi del tutto come se mancasse per poco l alimentazione. Dunque cambio gpu ( radeon 480 da 8 gb ) e ali nuovo ( corsair 630 w). Il problema ancora si risolve. Il pc torna a funzionare bene per un giorno e mezzo, poi normalmente vado ad accendere il pc ( utilizzato fino a 3 ore prima) e niente ritorna tutto il problema.Rimane anche il fatto delle ventole della gpu sopra citato. L HDD era stato cambiato poco prima quindi escluderei problemi di cluster danneggiati ecc. Mi manca solo da sostiurire le CPU ( attualmente amd athlon ii 640 x4). Siccome vorrei evitare di sostituire un altro componente magari funzionante vorrei un po di pareri/idee/diagnosi. Grazie in anticipo
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili