Partition magic con 2 HD (sata + eide)

Duca

Nuovo Utente
11
0
Salve a tutti,
sono nuovo del forum e avrei bisogno di aiuto per un problema che non riesco a risolvere.

Ho un pc con hd sata da 80 gb con 3 partizioni, fatte con Partition Magic (2 con s.o. XP home + una terza, visibile da entrambe le suddette partizioni, questa è senza s.o. e serve solo per archiviazione dati).

Avevo avuto problemi nell'installazione di BOOTMAGIC e quindi ho sempre alternato l'uso dei due XP usando "PQBoot per Windows" senza mai avere problemi (PQBoot vede entrambe gli XP e mi fa riavviare su quello che mi serve).

Ora mi è stato regalato un hd eide da 40 gb e vorrei usare anche quello per archiviare dati.

Ho formattato l'hd eide e entrambe gli hd mi vengono riconosciuti in modo perfetto sia in Partion magic che in esplora risorse (posso salvare dati, ecc.).

Il problema adesso è che PQBoot non vede più l'hd sata, il pc si avvia solo su l'ultimo xp utilizzato (non posso passare all'altro se non staccando l'eide, riavviando e rifancedo la vecchia procedura con PQBoot); praticamente ho il pc aperto da giorni per poter attaccare e staccare l'eide :cry: :cry: .

Forse quando l'eide è inserito diventa l'hd principale ?
Potrei forse risolvere i problema clonando (per non formattare in quanto non ho altri problemi oltre a questo) i due xp e passarli sull'eide ma se qualcuno sa consigliarmi un'alternativa, lascerei questa come ultima soluzione.

Spero di essere riuscito a spiegare il fatto e ringrazio anticipatamente chi può aiutarmi.

Duca
 

Duca

Nuovo Utente
11
0
ciao Lorynz,

Grazie per l'aiuto; ho letto un pò di cose su Graphical Boot Manager (GAG) e penso che sia il programma ideale per risolvere il mio problema.

Scusa l'ignoranza (di solito mi arrangio provando) ma non riesco a capire come metterlo su floppy, per provarlo, senza installarlo su hd.

Tu forse conosci già il programma e sai darmi una dritta ?

Ti ringrazio in anticipo e ciao

Duca
 

Lorynz

Utente Èlite
5,438
3
OS
ebbene si... ho un Macbook!
lo dovresti mettere insieme al floppy di ripristino e lanciarlo all'avvio del pc.
almeno credo......
 

llikemit

Utente Attivo
48
0
Bello GAG, io l'ho provato.
E' semplicissimo: con rawwrite stampi l'immagine su un dischetto.
Nel file zip c'è anche l'immagine CD che puoi stampare con nero.
L'immagine dischetto è più comoda perchè puoi modificarla senza installarla su HD.
Controlla che ci sia il boot floppy.
Se ti stà antipatico rawrite(compreso nel file zip) prova con Winimage(non mi ricordo dove l'ho pescato).
 

Duca

Nuovo Utente
11
0
sono riuscito a mettere gag su floppy e l'ho testato in più modi, senza installarlo su hd.

direi che è un ottimo programmino e funziona molto bene, ma purtroppo non mi ha risolto il problema.

cioè, con l'eide attaccato non mi vede piu' l'hd sata (e quindi i due s.o. installati nelle due partizioni del sata) :mad: :mad: .

Io penso, ma non ne sono sicuro, che ci deve essere qualche impostazione che permette di imporre al sistema l'hd sata come principale (con i s.o.) e l'eide come secondario.

per quanto riguarda GAG sono sicuro che continuerò ad usarlo ma spero di poter utilizzare anche l'eide (se non risolvo questo problema è inutilizzabile).

Ciao
Duca
 

llikemit

Utente Attivo
48
0
ANCH'IO HO LO STESSO IDENTICO PROBLEMA!
Sono giunto alla conclusione che è un problema di bios o di Jumper.
Nessun boot loader risolve il problena.
Appena ho tempo di svitare viti verifico.
Che controller hai?
 

Duca

Nuovo Utente
11
0
Scusa ma non sono pratico di controller (devo verificaree non sono al mio pc).

Comunque ho fatto e sto facendo altri tentativi con GAG e forse potrei risolvere il problema.

Riscriverò a breve spiegando i risultati, spero positivi e spero a breve.

Se per caso risolvessi in altro modo ti prego avvisarmi.

Saluti
Duca
 

Duca

Nuovo Utente
11
0
Per complicare ancora la cosa ho messo un altro s.o. xp su una partizione eide.

Sono riuscito a far vedere entrambi gli hd a GAG (ora non ricordo le parole precise comunque quando fai "Aggiungi un sistema operativo" usando i tasti "1" e "2", se hai due hd, vedrai le varie partizioni attivabili da aggiungere; poi bisogna spuntare la voce "hide primary partitions", salvare le variazioni e uscire.

Ho provato più volte il funzionamento e, per ora, non ho avuto altri problemi; tutti e tre i s.o. si sono avviati.

Unica pecca, forse, è che avviando uno dei s.o. del sata, GAG non nasconde la partizione con il s.o. dell'eide e quindi ci sono 2 s.o. attivi (ma questo non comporta problemi trattandosi di XP, mentre credo che con w98 andrebbe in crash).

Spero di non aver scritto delle stupidaggini comunque entrambi gli hd funzionano bene quindi direi che il problema principale è risolto :) :)

Ciao
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 26 20.3%
  • Gearbox

    Voti: 2 1.6%
  • Xbox & Bethesda

    Voti: 84 65.6%
  • Square Enix

    Voti: 9 7.0%
  • Capcom

    Voti: 6 4.7%
  • Nintendo

    Voti: 18 14.1%
  • Altro (Specificare)

    Voti: 11 8.6%