Pareri su build Ryzen 5 5600g

SiRiO

Il Dragone
Staff Forum
Utente Èlite
19,618
9,785
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
Montato pc fuori, funziona :) sono entrato nel bios. Ora mi sono fermato, riprendo nel pomeriggio. Finora ho trovato ostico i cavi a 24 pin e 8 pin dell'alimentatore, un po' duri ma penso sia normale forse. L'alimentatore è il seasonic focus gx-550. Per il resto spero di aver messo abbastanza pasta termica (la arctic mx-5), nel bios ho visto che come temperature segnava 25 gradi. Ah, era acceso il led boot sulla mobo, immagini perché non ci fosse collegato nessun disco fisso.
tutto normale, puoi inserire ssd, e assemblare il tutto nel case
 

Ubuntu_user

Nuovo Utente
49
7
Ho finito ma non partono le ventole anteriori del case, è un metallic gear neo air. Eppure le ventole le ho collegate. A onor del vero c'erano altri cavi ma non so dove vanno, il manuale è scarno. Potete aiutarmi? In più nel bios porta l'orario sballato

Edit: le ventole giravano, ho tolto il pannello frontale del case e me ne sono accorto :D, e non me no sono accorto manco nel bios che infatti le vedeva, ma è il mio primo bios uefi. Però non si accendono i led delle ventole, dovuto al fatto sicuramente che non ho collegato dei cavi. Domani o appena ho tempo vedo, infatti sono dovuto uscire. Comunque è velocissimo, io ero abituato a un pc del 2009 con core 2 duo e disco meccanico :D. Nel bios ho messo il profilo xmp1 per le ram. Ho provato anche la live di Ubuntu, riconosciuto tutto :)
Solo una cosa, l'unico errore penso :(. Ho rotto un cavo sata dati, forse ho tirato un po' troppo :(. Fortuna che nella confezione della mobo ce n'erano due. Potete indicarmi quali comprare su amazon? Se in futuro volessi collegare un altro ssd o hdd non ne ho. Grazie
Un'altra cosa riguardo l'orario sballato del bios: ho fatto le prove dove non ho internet, e la mobo non ha wifi: conta qualcosa? Scusate la domanda dovuto a ignoranza.
 
Ultima modifica:

SiRiO

Il Dragone
Staff Forum
Utente Èlite
19,618
9,785
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
il bios ma anche windows se non li colleghi ad internet alla prima accensione hanno orario e data sballata,puoi settarlo manualmente dal bios!

per i led probabilmente non hai collegato i cavetti
vedi se ti aiuta la guida

cavi sata
 

Ubuntu_user

Nuovo Utente
49
7
Grazie SiRiO. Con calma poi dopo leggo la guida. Ho provato a inserire manualmente l'orario ma non trovavo l'opzione, come detto è il mio primo bios uefi, e poi dovevo anche uscire. Dovrò studiarmelo per bene comunque, molto diverso dal bios a cui ero abituato.
 

Tony_x

Utente Èlite
22,118
9,438
CPU
i5 11400F
Dissipatore
Cooler Master 212 Evo
Scheda Madre
Msi MAG B560M Bazooka
HDD
Corsair MX500 500gb + WD Blue 1Tb 7200rpm
RAM
Crucial Ballistix 2x8gb 3600mhz cl16
GPU
MSI GTX 1650 Super Ventus XS Oc
Audio
Realtek High Definition Audio
Monitor
AOC i2369vm
PSU
Seasonic M12II Evo 520w Bronze
Case
Corsair Carbide SPEC 03
Periferiche
Corsair Octane
OS
Windows 10 Pro
non preoccuparti per l' ora, ci pensa windows connesso ad internet a sincronizzarlo
 

Ubuntu_user

Nuovo Utente
49
7
Ciao @SiRiO, sono riuscito a far accendere i led delle ventole anteriori del case, non avevo collegato il controller RGB sata all'alimentatore. Ora posso controllare i colori dei led con il pulsante del case.

Sempre stamattina ho montato anche la ventola posteriore e l'ho messa in estrazione. Ho fatto una foto dell'interno, potete darmi un parere sull'airflow? Forse ho commesso un errore, dovevo fare passare il cavetto hd_audio nell'altro buco, però non penso pregiudichi l'airflow. Ancora devo installare il sistema operativo perché non sempre ho tempo, e devo anche prima fare i backup sull'altro pc. Comunque ho provato Ubuntu da live un po' di più e le temperature variavano da 25 a 30 gradi max. Poi una cosa: ho seguito la guida "operazioni post assemblaggio", e ho attivato come detto ieri il profilo xmp1 per le ram (ho le crucial ballistix 3600 MHz) e poi il flck frequency a 1800 mhz, la metà. Ho fatto bene?
 

Allegati

  • interno.jpg
    interno.jpg
    251.4 KB · Visualizzazioni: 10
  • Mi piace
Reazioni: SiRiO

SiRiO

Il Dragone
Staff Forum
Utente Èlite
19,618
9,785
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
Ciao @SiRiO, sono riuscito a far accendere i led delle ventole anteriori del case, non avevo collegato il controller RGB sata all'alimentatore. Ora posso controllare i colori dei led con il pulsante del case.
ok ma puoi pure collegarlo all'header della scheda madre per controllare gli effetti via software (Se vuoi)

Sempre stamattina ho montato anche la ventola posteriore e l'ho messa in estrazione. Ho fatto una foto dell'interno, potete darmi un parere sull'airflow? Forse ho commesso un errore, dovevo fare passare il cavetto hd_audio nell'altro buco, però non penso pregiudichi l'airflow
è abbastanza pulito il cable managment
se proprio si vuol essere pignoli andrebbe fatto così, ho segnato cosa modificare
1642255470045.png

il cavo audio dal foro in basso (te ne eri già accordo)
il cavo usb 3.0 passano dal foro in basso
il cavo 24 pin dovresti ammorbidirlo in po nella parte senza la rete per fargli fare un giro quasi a 90 gradi in modo da tirarlo da dietro, l'eccesso di cavo è meglio che stia dietro il pannello. (se ci entra)

Poi una cosa: ho seguito la guida "operazioni post assemblaggio", e ho attivato come detto ieri il profilo xmp1 per le ram (ho le crucial ballistix 3600 MHz) e poi il flck frequency a 1800 mhz, la metà. Ho fatto bene?
si è ok, poi se vuoi aumentare un po le prestazioni dell'integrata puoi provare a portarle a 3800mhz con fclk e uclk a 1900mhz
 

Ubuntu_user

Nuovo Utente
49
7
Grazie per le risposte @SiRiO. Ho messo già le fascette sui cavi cercando di fare un lavoro pulito, e l'ho anche chiuso il pc. Se lascio così pregiudico l'airflow? Magari tra qualche tempo, alla prima pulizia inevitabile del pc faccio come mi hai suggerito. Che ne pensi?
Per i led io volevo fare proprio così, cambiare colore o lasciare un colore che mi piace, quindi mi va bene 🙂
Per le ram ok, poi proverò. Ma aspetto di installare il sistema operativo per fare anche altre cose, tipo impostare le curve delle ventole che ammetto la mia ignoranza non sapevo cosa fossero. Le mie ventole sono tutte a 4 pin (pwm) e leggendo la tua guida posso controllare la loro velocità dal bios (e forse anche da Linux, ma mi dovrò informare perché non l'ho mai fatto)
 

mr_loco

19%
Utente Èlite
17,472
6,806
Grazie per le risposte @SiRiO. Ho messo già le fascette sui cavi cercando di fare un lavoro pulito, e l'ho anche chiuso il pc. Se lascio così pregiudico l'airflow? Magari tra qualche tempo, alla prima pulizia inevitabile del pc faccio come mi hai suggerito. Che ne pensi?
puoi farlo quando vuoi, è solo brutto da vedere
Per i led io volevo fare proprio così, cambiare colore o lasciare un colore che mi piace, quindi mi va bene 🙂
Per le ram ok, poi proverò. Ma aspetto di installare il sistema operativo per fare anche altre cose, tipo impostare le curve delle ventole che ammetto la mia ignoranza non sapevo cosa fossero. Le mie ventole sono tutte a 4 pin (pwm) e leggendo la tua guida posso controllare la loro velocità dal bios (e forse anche da Linux, ma mi dovrò informare perché non l'ho mai fatto)
imposta la curva delle ventole dal bios, dovrebbe esserci l'opzione per configurarsi in automatico (non ricordo il nome), in questo modo le ventole partono già alla velocità impostata su qualsiasi sistema operativo monti
 

Ubuntu_user

Nuovo Utente
49
7
Buonasera @mr_loco. Nel pomeriggio ho finalmente installato Ubuntu e poi sono andato nel bios a configurare le ventole. Dunque, ho seguito la guida 'operazioni post assemblaggio" e in hardware monitor alla voce cpu ho lasciato tutto come sta (c'erano voci PWM, DC, auto, e quest'ultima è selezionata da default), mentre alle tre ventole che ho (2 frontali e la posteriore) ho cambiato da DC a PWM (perché sono a 4 pin) e poi ho lasciato tutto come default. Qui non c'era la voce auto come in cpu. Non so, ho fatto bene?

Ho usato parecchio il pc oggi, sia per installazioni, sia poi come navigazione e anche svago (ho giocato a dei giochi su Steam, non pesanti) e le ventole non mi è sembrato che diventassero più rumorose. Purtroppo in questa versione di Ubuntu che uso, il kernel non ha ancora i sensori per amd, quindi per controllare le temperature posso farlo solo dal bios. Quelle volte che l'ho fatto erano sempre tra i 26-30, max 35 gradi. Purtroppo non ho controllato appena dopo finito di giocare (anche se poi avrò giocato giusto mezz'ora, il tempo di provare a vedere se i giochi partivano)
 

Tony_x

Utente Èlite
22,118
9,438
CPU
i5 11400F
Dissipatore
Cooler Master 212 Evo
Scheda Madre
Msi MAG B560M Bazooka
HDD
Corsair MX500 500gb + WD Blue 1Tb 7200rpm
RAM
Crucial Ballistix 2x8gb 3600mhz cl16
GPU
MSI GTX 1650 Super Ventus XS Oc
Audio
Realtek High Definition Audio
Monitor
AOC i2369vm
PSU
Seasonic M12II Evo 520w Bronze
Case
Corsair Carbide SPEC 03
Periferiche
Corsair Octane
OS
Windows 10 Pro
se collegate su pwm puoi impostare la curva ventole case in base alla temperatura CPU esattamente come CPU fan.
 

Entra

oppure Accedi utilizzando

Discussioni Simili