Parere sulle frequenze e tensioni , computer assemblato .

elvan2

Utente Èlite
6,520
1,989
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
HDD
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
GPU
Sapphire TOXIC R9 270X 2GB
PSU
Antec Neo Eco 520c
Case
Zalman z3
Ciao a tutti , da qualche giorno ho assemblato il mio computer che tovate in firma , vorrei sapere se è tutto in regola Immagine.png
Dovrebbe essere tutto in regola , ma per scrupolo...
Grazie e buona giornata
 
Ultima modifica:

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Ciao a tutti , da qualche giorno ho assemblato il mio computer che tovate in firma , vorrei sapere se è tutto in regola Visualizza allegato 132731
Dovrebbe essere tutto in regola , ma per scrupolo...
Grazie e buona giornata
Bello questo centro di controllo, ma ti fa solo vedere come è programmato il chip SPD della ram, non se effettivamente la ram sta funzionando a 1600. Lancia CPU-Z e vai sotto "Memory", se la ram funziona a 1600 dovresti vedere un valore di +/- 800 MHz.
 

elvan2

Utente Èlite
6,520
1,989
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
HDD
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
GPU
Sapphire TOXIC R9 270X 2GB
PSU
Antec Neo Eco 520c
Case
Zalman z3
Bello questo centro di controllo, ma ti fa solo vedere come è programmato il chip SPD della ram, non se effettivamente la ram sta funzionando a 1600. Lancia CPU-Z e vai sotto "Memory", se la ram funziona a 1600 dovresti vedere un valore di +/- 800 MHz.

Confermo gli 800mhz
Visualizza allegato 132808 Però mi sono accorto che AI suite 3 segna altri valori , tra cui xmp 1600 che ha una tensione di 1,65 volt , superiore alla norma rispetto al resto degli jedec 1,50v . Dal bios ho lasciato tutto come da predefinito cioè in auto. Mi devo preoccupare ? Immagine.png

Ho fatto un pasticcio con gli allegati e gli screen :cav:
 
Ultima modifica:

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
I tuoi moduli Kingston hanno due profili di funzionamento a 1600: CL11 a 1,5 V e CL9 a 1,65 V; attualmente è attivo il primo, che lascerei, inutile portare il processore a far lavorare il controller alla massima tensione consentita solo per impostare latenze leggermente più basse. ;)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 60 70.6%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.9%
  • Nintendo

    Voti: 13 15.3%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili