DOMANDA Parere risultati OC i7 8700k 5Ghz

Stato
Discussione chiusa ad ulteriori risposte.

Mayk85

Nuovo Utente
37
5
Sera ragazzi,
ieri pomeriggio ho provato a fare OC al mio i7 e dopo qualche test sono riuscito a raggiungere i 5Ghz con temperature non altissime impostando il LLC al livello 1 e un vcore di 1.28.
Lo ho testato per circa 2 orette con prime95 ed ecco i risultati che ho ottenuto.
E' normale che il voltaggio aumenti così tanto anche se io lo ho impostato a 1.28? dallo screenshot si possone vedere picchi che arrivano a 1.329 anche se la media era di 1.304... mi sfugge qualcosa dal bios? magari sono solo io paranoico e basta :muro:
Dite che posso ritenermi soddisfatto oppure devo osare di più? stavo anche pensando di provare ad alzare le ram e portarle a 3200

Questa è il pc in questione
i7 8700k + noctua nh-d15
z370 taichi
ram 3000mhz c15 2x8gb corsair lpx

Grazie~
 

Kurosaki kun

UTENTE LEGGENDARIO
Utente Èlite
15,964
6,334
CPU
i7 2600k/ i7 4790k/ r5 1500x/r7 1700
Dissipatore
aio
Scheda Madre
z370 fatality pg/ asrock b85 killer fatality
HDD
crucial mx300 275 + 128 gb + western digital 2tb
RAM
Corsair dominator 1866cl7
GPU
gtx 960/gtx 1050 biostar
Audio
integrata
Monitor
samsung U28D590D
PSU
super flower leadex 1000w/xfx 1050 80 plus gold
Case
Cooler master centurion
OS
windows 10 pro 64 bit
No non è normale e non fa bene alla circuiteria di alimentazione, devi compensare con la llc, prova un lv 2-3, pure io ho una taichi e la tengo su lv4 e mi rimane uguale a quello impostato da bios, se è il caso aggiorna pure il bios.
 

Mayk85

Nuovo Utente
37
5
grazie per la risposta,
Il bios ė aggiornato alla sua ultima versione, se alzo il llc peggiora solamente la situazione salendo anche a 1.37 sotto stress, addirittura al lv4 con un cinebench veloce va in crash

Edit: ho rimesso in deafult il bios riapplicato i vari settaggi ed impostato llc a 2 ( dal 3 in poi crasha), il vcore ora è stabile a circa 1.211 in full load con un picco massimo di 1.280 come giusto che sia. penso fosse un problema del bios anche perché ho rimessi i medesimi parametri...
per il vid invece è normale che sia a in full load a circa 1.300 con picchi di 1.320? Avendo impostato manualmente un vcore posso tranquillamente ignorare il vid, giusto?
Risultato stress
 
Ultima modifica:

Kurosaki kun

UTENTE LEGGENDARIO
Utente Èlite
15,964
6,334
CPU
i7 2600k/ i7 4790k/ r5 1500x/r7 1700
Dissipatore
aio
Scheda Madre
z370 fatality pg/ asrock b85 killer fatality
HDD
crucial mx300 275 + 128 gb + western digital 2tb
RAM
Corsair dominator 1866cl7
GPU
gtx 960/gtx 1050 biostar
Audio
integrata
Monitor
samsung U28D590D
PSU
super flower leadex 1000w/xfx 1050 80 plus gold
Case
Cooler master centurion
OS
windows 10 pro 64 bit
Certo il vid, è il vcore imposto in fase di fabbricazione, se hai la voce svid puoi disabilitarla volendo. Ora i valori sono molto più nella norma, visto che sei stabile puoi rimanere pure cosi :)
 

Mayk85

Nuovo Utente
37
5
Ah ok, allora ricordavo bene!
Per sfizio ho provato a scendere con il vcore, dopo 1 ora di prime95 con un vcore a 1.260 è risultato stabile e sono migliorate anche le temperature!
Altra domandina, è normale in idle avere un voltaggio di circa 1.230-1.240?
Ora il mio Bios è così - per essere stabile ho dovuto disabilitare i cstates altrimenti non teneva nemmeno una ventina di minuti prime95.
Vorrei avere qualcosa di sicuro anche perché il pc rimane acceso praticamente quasi tutta la giornata, se non 24/7 direttamente.
Se scendo di vcore crasha, idem si salgo di lv con la llc.
Risultati stress test


Scusa se ti chiedo parecchie cose ma abbastanza paranoico su queste cose e vorrei togliermi quei dubbi che mi attanagliano... :patpat:
 
Ultima modifica:

Kurosaki kun

UTENTE LEGGENDARIO
Utente Èlite
15,964
6,334
CPU
i7 2600k/ i7 4790k/ r5 1500x/r7 1700
Dissipatore
aio
Scheda Madre
z370 fatality pg/ asrock b85 killer fatality
HDD
crucial mx300 275 + 128 gb + western digital 2tb
RAM
Corsair dominator 1866cl7
GPU
gtx 960/gtx 1050 biostar
Audio
integrata
Monitor
samsung U28D590D
PSU
super flower leadex 1000w/xfx 1050 80 plus gold
Case
Cooler master centurion
OS
windows 10 pro 64 bit
Si certo che è normale, hai disattivato pure i cstate quindi il pc non va in modalità risparmio, comunque al massimo farani mezzo grado in più cosi e le temperature sono buone, direi che puoi restare cosi :)
 

Mayk85

Nuovo Utente
37
5
Allora posso ritenermi soddisfatto così, sono davvero felice delle performance ottenute.
Ti ringrazio ancora per i vari consigli!
 
Ultima modifica:

Kurosaki kun

UTENTE LEGGENDARIO
Utente Èlite
15,964
6,334
CPU
i7 2600k/ i7 4790k/ r5 1500x/r7 1700
Dissipatore
aio
Scheda Madre
z370 fatality pg/ asrock b85 killer fatality
HDD
crucial mx300 275 + 128 gb + western digital 2tb
RAM
Corsair dominator 1866cl7
GPU
gtx 960/gtx 1050 biostar
Audio
integrata
Monitor
samsung U28D590D
PSU
super flower leadex 1000w/xfx 1050 80 plus gold
Case
Cooler master centurion
OS
windows 10 pro 64 bit
Figurati è stato un vero piacere :)
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili