Packard bell easynote tm85-gu non carica sistema operativo

bonnot23

Utente Attivo
491
63
CPU
Intel I5-3570k Ivy bridge con Noctua nh-d14
Scheda Madre
MSI Z77A-GD65
HDD
SSD: Samsung 830 series 128GB + WD Caviear Blue 1TB + Hitachi 500GB
RAM
Corsair Vengeance blu 1600 lp (2x4GB)
GPU
Sapphire radeon HD7950 dual-x
Monitor
Samsung T22B300 22" 1920x1080 full HD
PSU
Corsair CX600
Case
Corsair carbide 400r
OS
Windows 10 Home
Ho per le mani il portatile in questione e all'avvio dopo la schermata del bios non accade più nulla, schermata nera e basta, ho provato ad accedere alla partizione di recovery ma niente da fare, non la apre sempre e solo schermo nero dopo schermata bios.
Ho provato ad inserire il cd di windows e far partire ripristino di sistema ma una volta fatto mi resta la schermata di sfondo di windows7 con il puntatore del mouse e basta.. il led dell'harddisk si accende e si spegne ad intermittenza ogni 2/3 secondi.
Che sia l'hd che sta partendo oppure cosa? nel bios l'hd è riconosciuto correttamente
 

Roberto Buonanno

Amministratore
1,724
257
Ciao, sembra che hai proceduto correttamente con i tuoi test, da come descrivi la situazione possiamo scartare problemi di schermo o altro. Ci sono forte possibilità che ci sia il disco andato, è la componente più delicata del sistema del resto. Stavo pensando anche alle memorie; hai fatto qualche intervento sulla configurazione di recente? Di quando è il computer?
 

bonnot23

Utente Attivo
491
63
CPU
Intel I5-3570k Ivy bridge con Noctua nh-d14
Scheda Madre
MSI Z77A-GD65
HDD
SSD: Samsung 830 series 128GB + WD Caviear Blue 1TB + Hitachi 500GB
RAM
Corsair Vengeance blu 1600 lp (2x4GB)
GPU
Sapphire radeon HD7950 dual-x
Monitor
Samsung T22B300 22" 1920x1080 full HD
PSU
Corsair CX600
Case
Corsair carbide 400r
OS
Windows 10 Home
Si alla fine ho constatato che era l'hard disk andato, facendo partire un paio di programmi di diagnostica saltavano quasi subito, fatto partire una versione live e l'unità disco appariva e scompariva, smontato l'hd e collegato esternamente con usb lo installava correttamente ma poi l'icona appariva dopo un bel pò e indicava che il disco non era formattato.
 

bonnot23

Utente Attivo
491
63
CPU
Intel I5-3570k Ivy bridge con Noctua nh-d14
Scheda Madre
MSI Z77A-GD65
HDD
SSD: Samsung 830 series 128GB + WD Caviear Blue 1TB + Hitachi 500GB
RAM
Corsair Vengeance blu 1600 lp (2x4GB)
GPU
Sapphire radeon HD7950 dual-x
Monitor
Samsung T22B300 22" 1920x1080 full HD
PSU
Corsair CX600
Case
Corsair carbide 400r
OS
Windows 10 Home
no problem, il portatile non era mio, ed essendo ancora in garanzia risolve con quella
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 476 78.3%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.5%
  • Sono prenotato per la 1a dose

    Voti: 12 2.0%
  • Non so se vaccinarmi

    Voti: 16 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 64 10.5%
  • Fatta anche la terza dose

    Voti: 19 3.1%