pacchetti ip frammentati ps4

zCreed

Nuovo Utente
15
0
salve, ho da poco una PS4 e nei giochi ho la perdita di pacchetti (compare l'icona nel gioco) e infatti qualche secondo laggo. per me che gioco agli fps è molto fastidio, potete immaginare.
come posso risolvere? ho già impostato un ip statico alla ps4, aperto le porte del router ma niente (ho il nat aperto nonostante sia di tipo 2)
ho letto che c'è da impostare l'mtu ma non so proprio come fare visto che non ci sono guide in italiano.
un grazie enorme a chi mi risponderà

Inviato da CPH2207 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Cibachrome

Utente Èlite
19,764
6,897
salve, ho da poco una PS4 e nei giochi ho la perdita di pacchetti (compare l'icona nel gioco) e infatti qualche secondo laggo. per me che gioco agli fps è molto fastidio, potete immaginare.
come posso risolvere? ho già impostato un ip statico alla ps4, aperto le porte del router ma niente (ho il nat aperto nonostante sia di tipo 2)
ho letto che c'è da impostare l'mtu ma non so proprio come fare visto che non ci sono guide in italiano.
un grazie enorme a chi mi risponderà

Inviato da CPH2207 tramite App ufficiale di Tom\'s Hardware Italia Forum

Salve a te.

Che connessione ad internet hai?
Che operato telefonico hai?
 

r3dl4nce

Utente Èlite
10,235
4,904
E allora prendi un cavo ethernet cat 6 UTP è fai la prova via cavo ethernet, problemi simili sono comuni in wifi
 
  • Like
Reactions: Cibachrome

Cibachrome

Utente Èlite
19,764
6,897
ho una linea Infostrada con router Home&Life
sono connesso tramite WiFi perché via LAN non riesco a connettermi, la mia PS4 non rileva il cavo ma in tal caso il modem è a pochi cm dalla console

Inviato da CPH2207 tramite App ufficiale di Tom\'s Hardware Italia Forum

Che connessione ad internet hai con infostrada?

Quello che è un modem-router.

Lascia perdere il Wifi. Prendi un cavo di rete cat 6 UTP come ha suggerito "r3dl4nce".
 

zCreed

Nuovo Utente
15
0
E allora prendi un cavo ethernet cat 6 UTP è fai la prova via cavo ethernet, problemi simili sono comuni in wifi
il problema è che non rileva il cavo ethernet, credo che la play non rilevi il cavo ethernet. ora mando delle foto

edit: foto messe, come vedete è tutto collegato. il router non ha il led lan acceso eppure è tutto collegato

Inviato da CPH2207 tramite App ufficiale di Tom\'s Hardware Italia Forum
Visualizza allegato 414555 Visualizza allegato 414556 Visualizza allegato 414557
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
15,620
9,057
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
hai provato tutte le porte del router ?
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
15,620
9,057
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
la ps4 l'hai presa nuova o usata?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 454 78.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.2%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 59 10.2%
  • Fatta anche la terza dose

    Voti: 16 2.8%