P8P67 Evo Consigli overclock e qualche dubbio sul bug

Gabryxx7

Utente Attivo
320
6
CPU
Intel Q9550 step E0 @ 3.8Ghz cooled by NH-D14+MX2
Scheda Madre
Asus P5Q PRO Turbo
Hard Disk
1.7 TB ;)
RAM
2x2GB DDR2 900 mhz
Scheda Video
Ati Sapphire Radeon HD 5870@1000/1302
Scheda Audio
-.-
Monitor
Acer Al2216w 1680x1050 60hz
Alimentatore
Corsair TX750W
Case
Cooler Master HAF 932 al black :D
Sistema Operativo
Windows 7 Ultimate x64-x86
Salve!:) Ho comprato tutto il mio nuovo sistema e l'ultimo pezzo che deve arrivare è proprio la mobo!:)

Per intenderci il sistema è:

CPU: i5 2500k
Dissi: Nh-d14
Ram: G.skill 1600 cl7 eco
VGA: Zotac GTX 570
Mobo: p8p67 evo
PSU: Corsair tx 750w

Il resto non è tanto importante!:)
LA cosa importante invece è il bug la mia scheda madre l'ho acquistata il 25 gennaio circa, nel comunicato di intel c'è scritto che le schede madri comprate prima del 9 gennaio ne sono affette, quindi io in teoria non dovrei avere questo bug giusto? Se lo ho, posso notarlo solo con l'andare del tempo o lo vedo da subito?

Ora passiamo alla parte davvero importante, vengo da un sistema sk 775 con q9550, p5q pro turbo e ram a-data 800 mhz cl5, ci ho sempre fatto di tutto e lo tenevo a 4ghz in daily!:asd:

Ora però le voci sono diverse e vorrei sapere che voci devo modificare per occare a dovere questo mostriciattolo di cpu!:)
So che la serie k si può occare alzando il multi e so che il bclk non devo toccarlo se non di 1-2 mhz massimo, ma i voltaggi? risparmi energetici e quant'altro che possa rendere stabile o meno l'oc? Consigli?:D
 

XxPaoloxX

Utente Attivo
899
87
CPU
I5 2500K@4Ghz 1.16Vcore\5.430 Bench cooled by Arctic Cooling Freezer Xtreme v.2
Scheda Madre
Asus P8P67
Hard Disk
Samsung Spinpoint F4 320Gb 7200rpm
RAM
G.Skill Ripjaws @1600Mhz C8 (2x2)Gb
Scheda Video
Radeon HD6850 Sapphire@940\1150+Nvidia 9600GT(PhysX)
Scheda Audio
Integrata
Monitor
Philips Brilliance 190SW 19'' 1440X900
Alimentatore
Cooler Master RealPower 520w
Case
Cooler Master Centurion 5 II
Sistema Operativo
Win7 64Bit
Salve!:) Ho comprato tutto il mio nuovo sistema e l'ultimo pezzo che deve arrivare è proprio la mobo!:)

Per intenderci il sistema è:

CPU: i5 2500k
Dissi: Nh-d14
Ram: G.skill 1600 cl7 eco
VGA: Zotac GTX 570
Mobo: p8p67 evo
PSU: Corsair tx 750w

Il resto non è tanto importante!:)
LA cosa importante invece è il bug la miascheda madre l'ho acquistata il 25 gennaio circa, nel comunicato di intel c'è scritto che le schede madri comprate prima del 9 gennaio ne sono affette, quindi io in teoria non dovrei avere questo bug giusto ? Se lo ho, posso notarlo solo con l'andare del tempo o lo vedo da subito?

Ora passiamo alla parte davvero importante, vengo da un sistema sk 775 con q9550, p5q pro turbo e ram a-data 800 mhz cl5, ci ho sempre fatto di tutto e lo tenevo a 4ghz in daily!:asd:

Ora però le voci sono diverse e vorrei sapere che voci devo modificare per occare a dovere questo mostriciattolo di cpu!:)
So che la serie k si può occare alzando il multi e so che il bclk non devo toccarlo se non di 1-2 mhz massimo, ma i voltaggi? risparmi energetici e quant'altro che possa rendere stabile o meno l'oc? Consigli?:D
Il comunicato intel dice che le schede madri affette sono quelle prodotte dal 9 gennaio quindi anche la tua..:sisi:
 

Gabryxx7

Utente Attivo
320
6
CPU
Intel Q9550 step E0 @ 3.8Ghz cooled by NH-D14+MX2
Scheda Madre
Asus P5Q PRO Turbo
Hard Disk
1.7 TB ;)
RAM
2x2GB DDR2 900 mhz
Scheda Video
Ati Sapphire Radeon HD 5870@1000/1302
Scheda Audio
-.-
Monitor
Acer Al2216w 1680x1050 60hz
Alimentatore
Corsair TX750W
Case
Cooler Master HAF 932 al black :D
Sistema Operativo
Windows 7 Ultimate x64-x86
Quindi DAL 9 è compresa anche la mia? Che s**** speriamo sia l'unica usicta bene!:asd: Per il resto qualche consiglio per oc?:)
 

XxPaoloxX

Utente Attivo
899
87
CPU
I5 2500K@4Ghz 1.16Vcore\5.430 Bench cooled by Arctic Cooling Freezer Xtreme v.2
Scheda Madre
Asus P8P67
Hard Disk
Samsung Spinpoint F4 320Gb 7200rpm
RAM
G.Skill Ripjaws @1600Mhz C8 (2x2)Gb
Scheda Video
Radeon HD6850 Sapphire@940\1150+Nvidia 9600GT(PhysX)
Scheda Audio
Integrata
Monitor
Philips Brilliance 190SW 19'' 1440X900
Alimentatore
Cooler Master RealPower 520w
Case
Cooler Master Centurion 5 II
Sistema Operativo
Win7 64Bit
Quindi DAL 9 è compresa anche la mia? Che s**** speriamo sia l'unica usicta bene!:asd: Per il resto qualche consiglio per oc?:)
A quanto vuoi portare il procio?
 

Gabryxx7

Utente Attivo
320
6
CPU
Intel Q9550 step E0 @ 3.8Ghz cooled by NH-D14+MX2
Scheda Madre
Asus P5Q PRO Turbo
Hard Disk
1.7 TB ;)
RAM
2x2GB DDR2 900 mhz
Scheda Video
Ati Sapphire Radeon HD 5870@1000/1302
Scheda Audio
-.-
Monitor
Acer Al2216w 1680x1050 60hz
Alimentatore
Corsair TX750W
Case
Cooler Master HAF 932 al black :D
Sistema Operativo
Windows 7 Ultimate x64-x86
Come detto vorrei portarlo a 4.4 o meglio 4.5 ghz in daily dato che con il noctua dovrei starci!:)
 

XxPaoloxX

Utente Attivo
899
87
CPU
I5 2500K@4Ghz 1.16Vcore\5.430 Bench cooled by Arctic Cooling Freezer Xtreme v.2
Scheda Madre
Asus P8P67
Hard Disk
Samsung Spinpoint F4 320Gb 7200rpm
RAM
G.Skill Ripjaws @1600Mhz C8 (2x2)Gb
Scheda Video
Radeon HD6850 Sapphire@940\1150+Nvidia 9600GT(PhysX)
Scheda Audio
Integrata
Monitor
Philips Brilliance 190SW 19'' 1440X900
Alimentatore
Cooler Master RealPower 520w
Case
Cooler Master Centurion 5 II
Sistema Operativo
Win7 64Bit
Come detto vorrei portarlo a 4.4 o meglio 4.5 ghz in daily dato che con il noctua dovrei starci!:)
Ok,allora entra nell'UEFI e comincia ad alzare il molti senza toccare voltaggi,se poi serve agiamo anche lì..dato che normalmente senza overvolt dovrebbe arrivare a 4,2 ghz..
 

Gabryxx7

Utente Attivo
320
6
CPU
Intel Q9550 step E0 @ 3.8Ghz cooled by NH-D14+MX2
Scheda Madre
Asus P5Q PRO Turbo
Hard Disk
1.7 TB ;)
RAM
2x2GB DDR2 900 mhz
Scheda Video
Ati Sapphire Radeon HD 5870@1000/1302
Scheda Audio
-.-
Monitor
Acer Al2216w 1680x1050 60hz
Alimentatore
Corsair TX750W
Case
Cooler Master HAF 932 al black :D
Sistema Operativo
Windows 7 Ultimate x64-x86
La mobo arriverà domani a casa e mi ci fiondo subito appena posso!:) La cosa importante che volevo sapere è quali sono i parametri da attivare o disattivare per migliorare la stabilità (load line, speed step, ecc...), e quali sono i voltaggi importanti (Quindi pll, vcore ecc...)!
Col mio vecchio q9550 facevo tutto senza problemi ora però ci sono molt voci di cui non conosco il nome, non mi interessa tanto occare quanto capire cosa sto facendo e che valori sto modificando!;)
 

XxPaoloxX

Utente Attivo
899
87
CPU
I5 2500K@4Ghz 1.16Vcore\5.430 Bench cooled by Arctic Cooling Freezer Xtreme v.2
Scheda Madre
Asus P8P67
Hard Disk
Samsung Spinpoint F4 320Gb 7200rpm
RAM
G.Skill Ripjaws @1600Mhz C8 (2x2)Gb
Scheda Video
Radeon HD6850 Sapphire@940\1150+Nvidia 9600GT(PhysX)
Scheda Audio
Integrata
Monitor
Philips Brilliance 190SW 19'' 1440X900
Alimentatore
Cooler Master RealPower 520w
Case
Cooler Master Centurion 5 II
Sistema Operativo
Win7 64Bit
La mobo arriverà domani a casa e mi ci fiondo subito appena posso!:) La cosa importante che volevo sapere è quali sono i parametri da attivare o disattivare per migliorare la stabilità (load line, speed step, ecc...), e quali sono i voltaggi importanti (Quindi pll, vcore ecc...)!
Col mio vecchio q9550 facevo tutto senza problemi ora però ci sono molt voci di cui non conosco il nome, non mi interessa tanto occare quanto capire cosa sto facendo e che valori sto modificando!;)
:ok: comunque prima di toccare quelle voci di solito si prova la stabilità e se è stabile è meglio lasciarle su auto..lo speed step ti consiglio di lasciarlo attivato..sai cos'è?
 

Gabryxx7

Utente Attivo
320
6
CPU
Intel Q9550 step E0 @ 3.8Ghz cooled by NH-D14+MX2
Scheda Madre
Asus P5Q PRO Turbo
Hard Disk
1.7 TB ;)
RAM
2x2GB DDR2 900 mhz
Scheda Video
Ati Sapphire Radeon HD 5870@1000/1302
Scheda Audio
-.-
Monitor
Acer Al2216w 1680x1050 60hz
Alimentatore
Corsair TX750W
Case
Cooler Master HAF 932 al black :D
Sistema Operativo
Windows 7 Ultimate x64-x86
Era sottinteso!!:ok: Ovvio che sta a 4.5 ghz con voltaggi a default lo tengo così ci mancherebbe altro!!:chupachup:figo:
 

Gabryxx7

Utente Attivo
320
6
CPU
Intel Q9550 step E0 @ 3.8Ghz cooled by NH-D14+MX2
Scheda Madre
Asus P5Q PRO Turbo
Hard Disk
1.7 TB ;)
RAM
2x2GB DDR2 900 mhz
Scheda Video
Ati Sapphire Radeon HD 5870@1000/1302
Scheda Audio
-.-
Monitor
Acer Al2216w 1680x1050 60hz
Alimentatore
Corsair TX750W
Case
Cooler Master HAF 932 al black :D
Sistema Operativo
Windows 7 Ultimate x64-x86
Ragazzi ieri è arrivata la mobo!:) Tralasciando che ho dovuto per forza reinstallare windows perchè non bootava nemmeno dava subito bsod... e tralasciando i cold boot ogni volta che lo lascio spento per un pò... sono riuscito ad essere stabile così:

Ai oc tuner: manual
bclk: 100.1
turbo ratio: per core
1-2-3-4 core ratio: 45
internal pll: enabled
Memor freq: 1601
memory timings: 7-8-7-24 2t
Epu: disabled
load line calibration: high
vrm frequency: auto
phase control: extreme
duty control: auto
cpu current capabilty: 120%

Vcore: 1.300 (solo per prova)
Vdram: 1,35 come da specifica
vccsa: 0.9875
vccio: 1.125
cpu pll: 1.8125
pch voltage: auto
Cpu spread spectrum: auto (cosa devo mettere)

ora cpu configuration:
Cpu ratio: auto (cosa cambia alzando il ratio da qui o dal turbo mode?
intrel adaptive... : disabled
active processore cores: all
limit cpuid: disabled
execute disable bit: enabled
Intel virtualization tech: disabled
enchanched intel speedstep: enabled
turbo mode: enabled
cpu c13: disabled
cpu c3 report: disabled
cpu c6report: disabled

Che dite va bene? i voltaggi devo riguardarli un pò, ma le altre impostazioni sono ok?
 

reyze

Utente Attivo
244
1
ma il bug si nota? anche io vorrei prendere la tua stessa mobo solo se il bug è una cosa non molto importante..
in cosa consiste?
 

Camy63

Utente Èlite
4,603
857
CPU
i7 2600K cooled by Swiftech 4.2 Ghz
Dissipatore
liquido
Scheda Madre
ASROCK P67 EXTREME6
Hard Disk
samsung 850 evo 500 gb
RAM
G.Skill F3-12800CL7D-4GBECO
Scheda Video
ASUS STRIX GTX970 DC2OC + WB EK
Scheda Audio
INTEGRATO
Monitor
hp w2207h
Alimentatore
ENERMAX PLATIMAX 600W
Case
Corsair 650D MODDATO....NOTEBOOK ASUS G73JH R.O.G.
Periferiche
canon MG 6150
Internet
fastweb
Sistema Operativo
WIN 10 64 bit

Gabryxx7

Utente Attivo
320
6
CPU
Intel Q9550 step E0 @ 3.8Ghz cooled by NH-D14+MX2
Scheda Madre
Asus P5Q PRO Turbo
Hard Disk
1.7 TB ;)
RAM
2x2GB DDR2 900 mhz
Scheda Video
Ati Sapphire Radeon HD 5870@1000/1302
Scheda Audio
-.-
Monitor
Acer Al2216w 1680x1050 60hz
Alimentatore
Corsair TX750W
Case
Cooler Master HAF 932 al black :D
Sistema Operativo
Windows 7 Ultimate x64-x86
Guarda la mobo di per se è ottima anche se ci sono alcune cose che mi hanno fatto impazzire... Prima di tutto i cold boot o fake boot, risolti con un clear rtc ovvero togliendo l'alimentazione e la batteria della mobo, seconda cosa le ram impossibili da occare almeno per me e terzo che credo sia capitato solo a me per ora, praticamente anche se il procio è overclokkato a 4.6 ghz da cpu-z o qualunque altro programma e in entrambi i miei OS vedo sempre solo 3310 mhz, qualunque impostazione metta da bios... Penso sia problema di Bios e di semplice lettura della frequenza perchè prima fungeva bene e leggevo tutte le frequenza senza problemi...
Riguardo al bug io non ho notato nulla finora!:look: Dicono che si dovrebbe vedere alla lunga dopo circa un anno e poi va degenerando!

Oltre il bug penso che tutto sia dovuto al bios, è ancora acerbo e da migliorare, intendo supporto alle ram, oc e stabilità! Per il resto la mobo è ottima, ha di tutto e di più, e poi l'efi è anche carino!:D
 

reyze

Utente Attivo
244
1
ma a cosa comporta sto bug????deteriora le porte sata, quindi da quello che ne so gli HD e i Masterizziatori, ma che succede dopo che si deteriorano? si spacca tutto xD?
 

Kedge

Nuovo Utente
24
1
CPU
INTEL I7 2600K CON CORSAIR HYDRO H50 2xFAN
Scheda Madre
P8P67 Deluxe
Hard Disk
2X500GB HD Westel Digital RE raid 0
RAM
Gskill ripjaws x CL7 8GB 1600mhz
Scheda Video
Sapphire ATI 6950 RAM 2gb
Scheda Audio
integrato 8CH
Alimentatore
Corsair HX1000 80plus
Case
NZXT Tempest Evo con paratia laterale mod. da me
Sistema Operativo
Windows 7 sp1 64bit
be Ragazzi sono nuovo di questo forum e sfortunatamente ho acquistato ankio una mobo Sandy P8P67 Deluxe e sono rimasto deluso dal fatto che ho speso 215€ e alla fine dei fatti il BUG ma che ca*** sta intel volevaa verificare bene la situazione di sto benedetto chipset ora mi ritrovo con una mobo che nn so se montarla ho un processore I7 2600K nn so come fare e in più tutte le mobo hanno sto benedetto problema e pure sembrava tutto ok invece alla fine sta intel che combina
ora non so se montarla oppure ritornare indietro? cosa mi consigliate?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento