Overclock vecchio P4 per muletto

[BrH]

Utente Attivo
83
0
Salve a tutti,
ho riesumato il mio vecchio PC apportando qualche modifica qua e là.
Adesso la configurazione è le seguente:

MOBO: Gigabyte GA8IK1100 rev 1
CPU: Northwood 2.4Ghz FSB 800Mhz
RAM: 1Gb totali in dual channel 400Mhz (2x256 v-data + 2x256 apace)
Sceda Video: n-vidia GeForce FX5600

Premesso che questo PC volevo usarlo più che altro come muletto, e quindi avere un sistema performante (per quanto possibile ovviamente) ma STABILE, io ho inserito questi parametri nel BIOS:

FSB: 241
Rapporto RAM/FSB: 1.66
V.core: 1.400

In totale ottengo

CPU: 241x12 = 2895Mhz
RAM: 400Mhz

Ho testato il sistema con il linX e sembra reggere senza arrivare a temperature mirabolanti (dopo 3 iterazioni arriva a circa 55 - 58°C).
Ho fatto un benchmark con Super-pi e con 1M arriva a 51 secondi.
Che ne dite?
Secondo voi è meglio se provo a spingere un po' di più, magari abbassando un po' le RAM sotto i 400Mhz e portare la CPU sopra i 3Ghz, oppure va bene così?
Grazie
P.S.: con la mia MOBO non posso modificare i timing delle RAM, quindi devo necessariamente giocare su FSB e divisori!
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
non male,ma è troppo alto il superpì;)
 

[BrH]

Utente Attivo
83
0
Come faccio ad abbassarlo senza toccare l'FSB?
E quanto dovrebbe essere secondo te/voi con un sistema come il mio?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
attorno al minuto...
 

Gaetano77

Utente Attivo
936
88
CPU
Intel Pentium 4 HT 3,40E @ 4.0 Ghz (236x17)
Scheda Madre
Asus P4P800 Deluxe
HDD
Samsung 860EVO SSD 250 Gb
RAM
2 Gb (2*1 Gb) DDR 400 Mhz (PC3200) G.Skill
GPU
Sapphire HD4650 AGP 1Gb
Audio
scheda integrata 6 canali - casse 2.1 Creative I-Trigue 3330
Monitor
LCD 17'' Dell E1715S
PSU
Seasonic Evo 500W
Case
Cooler Master MC600P
OS
Windows 8 pro/ Windows 7 SP1
Ho i miei dubbi che quelle memorie PC3200 reggano con un rapporto DRAM/FSB = 1,66...forse è il contrario :rolleyes:
Posta una schermata di CPU-Z, così vediamo la loro reale frequenza :sisi:
 

[BrH]

Utente Attivo
83
0
@mr.frizz
Ho fatto un benchmark con Super-pi e con 1M arriva a 51 secondi.
Intendevo dire che arriva a 51 secondi con la modalità 1M di super pi; non che arriva ad un minuto e 51 secondi ;)
@Gaetano77
Il rapporto è 5:4 vanno alla loro velocità di fabbrica (+ o - 400Mhz cioè 200x2). Adesso non posso postare uno screen di cpu-z perchè sto testando con linx e se apro un altro prog mi si pianta il PC :)

FINITO LINX:
posto freschi freschi i risultati di LinX (20 cicli) con temperature annesse e due screen di cpuz con la configurazione che direi definitiva, ditemi se secondo voi va bene:

everestlinx.jpg


cpuzk.jpg
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
51s allora è ottimo :D:D

hai provato orthos?fai anche un 3dmark01 ;)
 

[BrH]

Utente Attivo
83
0
Posto gli Update:

Super Pi: 48,894 sec
3DMark: 9248
Orthos: va avnti per 3 ore poi mi da questo errore
Test 2, 9000 Lucas-Lehmer iterations of M8716287 using 448K FFT length.
FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.
Torture Test ran 2 hours, 35 minutes 28 seconds - 1 errors, 0 warnings.
Execution halted.

Io direi che cmq il sistema è stabile, voi che mi dite?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
direi abbastanza stabile.ma sei basso al 3dmark01.io con cpu a 3,2ghz e quella scheda video senza oc facevo 9800 punti...
 

gigioracing

Utente Èlite
5,430
1,347
CPU
E8500 @4500mhz benk @5.5mhz
Scheda Madre
ABIT X48 tiger force
HDD
OCZ vertex3 + 1Tb seagate
RAM
8gb corsair domainator DDR3
GPU
ASUS 6970
Audio
creative 7.1
Monitor
24" LCD philips
PSU
850watt
Case
banchetto
OS
window 7 ultimate
direi abbastanza stabile.ma sei basso al 3dmark01.io con cpu a 3,2ghz e quella scheda video senza oc facevo 9800 punti...

ce l hai su te con questo 01....:lol:
 

spank91

Utente Attivo
352
10
CPU
Q6600@3.07 shitty B3
Scheda Madre
P5K PRO
HDD
500gb caviar green
RAM
4gb Kingston 800mhz
GPU
ATI 6850 820-1125
Audio
Realtek
Monitor
SAMSUNG SyncMaster 172v
PSU
500W
Case
Modded OEM
OS
Finester 7
scusate se mi intrometto ma io non riesco a spingere oltre i 3.52Ghz il mio P4...che barba...
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ce l hai su te con questo 01....:lol:

è stato il mio primo bench ed è quello che usavo nei primi anni del 2000 per vedere le differenze in oc :lol: assieme a codecreatures ero riuscito a tirare a livelli impensabili una 5600 ad aria :lol:

scusate se mi intrometto ma io non riesco a spingere oltre i 3.52Ghz il mio P4...che barba...

che vcore hai messo?
 

[BrH]

Utente Attivo
83
0
Argh!
Dopo la pulce nell'orecchio sul basso punteggio di 3dmark ho spippolato un po' e mi sono accorto che i driver della scheda video non erano aggiornati ma erano quelli di windows. Ho scaricato i driver aggiornati, gli ho installati e... sorpresa sorpresa adesso faccio 8123:skept:!!! MENO DI PRIMA!!! Non mi capacito...
Qualcuno ha idea?
 

scarfix

Nuovo Utente
13
0
CPU
intel core2 Quad q6700
Scheda Madre
Asus P5E3 Deluxe WiFi-AP @n
HDD
1 HDD WD 500GB, 1 HDD seagate barracuda 500GB 32MB cache, 1 HDD WD 1TB 64MB cache
RAM
corsair xms3 DHX 1333MHz 2kit da 2GB = 4GB
GPU
Sapphire ATI Radeon HD3870 X2 1GB
Audio
SoundMax hd+uscita ottica digitale+ati HDMI audio Output
Case
cooler master iTower 930 silver
OS
w xp 32bit, W7 32bit, W7 64bit
ciao a tutti...scusate se mi intrometto, ma avrei bisogno di una mano...
ho bisogno per motivi di lavoro che il pc mi vada più veloce...devo fare dei render 3d che occupano al 100% la cpu
ho un quad core q6700 e toccando un po nel bios ho messo:

fsb 400
ratio 8
vcore 1.38
pci frequency 101
ho disattivato cpu spread spectrum e pci spread spectrum e ho messo su eneable load line calibration

tutto tutto tutto il resto è su auto..ram timing dram vram tutto su auto...

la temp dopo ore sotto stress è 76° e vcore mi segna 1.37/1.38

sono sicuro che posso fare meglio, se cambio qualunque cosa per arrivare a 3,4GHz o non mi parte o mi si riavvia non appena compare la scritta windows...come faccio a sapere quanto mettere come vcore? non ci capisco na mazza cavolo...help!!:inchino::inchino::inchino:
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
[BrH];1610482 ha detto:
Argh!
Dopo la pulce nell'orecchio sul basso punteggio di 3dmark ho spippolato un po' e mi sono accorto che i driver della scheda video non erano aggiornati ma erano quelli di windows. Ho scaricato i driver aggiornati, gli ho installati e... sorpresa sorpresa adesso faccio 8123:skept:!!! MENO DI PRIMA!!! Non mi capacito...
Qualcuno ha idea?

quali hai scaricato?

ciao a tutti...scusate se mi intrometto, ma avrei bisogno di una mano...
ho bisogno per motivi di lavoro che il pc mi vada più veloce...devo fare dei render 3d che occupano al 100% la cpu
ho un quad core q6700 e toccando un po nel bios ho messo:

fsb 400
ratio 8
vcore 1.38
pci frequency 101
ho disattivato cpu spread spectrum e pci spread spectrum e ho messo su eneable load line calibration

tutto tutto tutto il resto è su auto..ram timing dram vram tutto su auto...

la temp dopo ore sotto stress è 76° e vcore mi segna 1.37/1.38

sono sicuro che posso fare meglio, se cambio qualunque cosa per arrivare a 3,4GHz o non mi parte o mi si riavvia non appena compare la scritta windows...come faccio a sapere quanto mettere come vcore? non ci capisco na mazza cavolo...help!!:inchino::inchino::inchino:
che dissipatore hai?comunque apri una discussione tua per evitare di incasinarci quì ;)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 507 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.2%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 69 10.7%
  • Fatta anche la terza dose

    Voti: 22 3.4%