Overclock su AsRock Z77 Pro4-M + I5 3570K

Darius_84

Utente Èlite
2,929
785
CPU
Ryzen 9 3900X
Dissipatore
Noctua NH-D15 Chromax
Scheda Madre
Gigabyte X570 Aorus Xtreme
HDD
Gigabyte Aorus NVME Gen4 1tb + Crucial MX300 525Gb + WD Blue 4Tb + WD Blue 1tb
RAM
2x16GB DDR4 G-Skill TridentZ Neo 3600Cl16
GPU
Gigabyte GTX 1080 Ti Aorus
Audio
M-Audio AV42+ Yamaha YST-SW012 + Superlux HD 681 EVO
Monitor
Acer Predator XL270HU
PSU
Corsair RMi 1000W
Case
Thermaltake Level 10 GT Snow Edition
Periferiche
Razer BlackWidow Ultimate + Razer Naga Epic
Net
FTTC 100/30
OS
Windows 10 Pro
Buondì!
Premetto che il pc non è il mio, ma di un vecchio amico che ha preso la configurazione in oggetto un po' di tempo fa e, non avendo soldi per l'upgrade ne le competenze per farlo, stava valutando di stirare il pc in oggetto per spremere qualche fps in più.

Oltre a quanto soprascritto il pc monta 2x4Gb di DDR3 Gskill@1600 Cl9.

Ho già provato a mettere mano al pc e finora ho trovato la seguente situazione:

1) le ram a default vanno a 1600mhz cl11. Hanno un profilo XMP 1.2 per impostare le latenze a 9-9-9-24, quindi come quasi tutte le ddr3 standard, tuttavia se attivo il suddetto profilo il pc non vuole saperne di partire. Ho dovuto fare un CMOS Reset togliendo la batteria tampone per riacchiapparlo.
2) per motivi che mi sono ignoti il pc non vuole saperne di partire con la VGA integrata nella CPU, devo per forza usare la dedicata (una MSI GTX 970 Gaming)
3) il pc ha come psu un vecchio, ma in ottimo stato, Corsair TX 850W. Glielo ho dato io, quindi sono sicuro del suo stato di salute (a meno che non lo abbia danneggiato lui in questo lasso di tempo, ma non mi è parso il caso)
4) non ho verificato il bios della MoBo, eventualmente provvederò ad aggiornarlo se necessario
5) quando ho provato ad overclockare la CPU (dopo aver alzato bandiera bianca con le ram) mi sono trovato nella seguente situazione:
- Settando il turbo su "all core" non potevo impostare un multi superiore a 38
- Usando un OC preimpostato della mobo, per andare a 4.2ghz, salvate le impostazioni ma il pc continua ad andare a default.

Non avendo la benché minima esperienza con le schede madri AsRock (tranne una brevissima sortita sotto socket AM3+, quindi non rilevante) e non amandole come prodotti, chiedo qualche manina per districarmi in questa situazione.

Grazie a chi mi darà una mano :)

@Kurosaki kun
 

Kurosaki kun

UTENTE LEGGENDARIO
Utente Èlite
15,964
6,334
CPU
i7 2600k/ i7 4790k/ r5 1500x/r7 1700
Dissipatore
aio
Scheda Madre
z370 fatality pg/ asrock b85 killer fatality
HDD
crucial mx300 275 + 128 gb + western digital 2tb
RAM
Corsair dominator 1866cl7
GPU
gtx 960/gtx 1050 biostar
Audio
integrata
Monitor
samsung U28D590D
PSU
super flower leadex 1000w/xfx 1050 80 plus gold
Case
Cooler master centurion
OS
windows 10 pro 64 bit
Eccomi XD per prima cosa aggiorna bios mi pare che sia un pò troppo capriccioso, di che asrock si parla nellos pecifico ?
 

Darius_84

Utente Èlite
2,929
785
CPU
Ryzen 9 3900X
Dissipatore
Noctua NH-D15 Chromax
Scheda Madre
Gigabyte X570 Aorus Xtreme
HDD
Gigabyte Aorus NVME Gen4 1tb + Crucial MX300 525Gb + WD Blue 4Tb + WD Blue 1tb
RAM
2x16GB DDR4 G-Skill TridentZ Neo 3600Cl16
GPU
Gigabyte GTX 1080 Ti Aorus
Audio
M-Audio AV42+ Yamaha YST-SW012 + Superlux HD 681 EVO
Monitor
Acer Predator XL270HU
PSU
Corsair RMi 1000W
Case
Thermaltake Level 10 GT Snow Edition
Periferiche
Razer BlackWidow Ultimate + Razer Naga Epic
Net
FTTC 100/30
OS
Windows 10 Pro
Eccomi XD per prima cosa aggiorna bios mi pare che sia un pò troppo capriccioso, di che asrock si parla nellos pecifico ?

Ciao Kuro!
Dunque ho fatto controllare tramite CPUZ i dettagli della mobo ed il bios è già all'ultima revisione disponibile: la 2.0
Il modello specifico della mainboard è nel titolo, te lo riscrivo per comodità:

AsRock Z77 Pro4-M http://www.asrock.com/mb/Intel/Z77 Pro4-M/index.it.asp

L'OS in uso è Windows 10 Pro (domani andrò da lui a fare un'installazione pulita, quindi sono sicuro al 100% sarà quello l'OS :asd: )
 

Kurosaki kun

UTENTE LEGGENDARIO
Utente Èlite
15,964
6,334
CPU
i7 2600k/ i7 4790k/ r5 1500x/r7 1700
Dissipatore
aio
Scheda Madre
z370 fatality pg/ asrock b85 killer fatality
HDD
crucial mx300 275 + 128 gb + western digital 2tb
RAM
Corsair dominator 1866cl7
GPU
gtx 960/gtx 1050 biostar
Audio
integrata
Monitor
samsung U28D590D
PSU
super flower leadex 1000w/xfx 1050 80 plus gold
Case
Cooler master centurion
OS
windows 10 pro 64 bit
Grazie, sicuramente avevo un bug e da app non me lo mostrava, per prima cosa vediamo ste ram, allora setta la frequenza di 1600mhz in manuale senza attivare il profilo xmp e lascia per ora i timings in auto e vedis e boota
 

Darius_84

Utente Èlite
2,929
785
CPU
Ryzen 9 3900X
Dissipatore
Noctua NH-D15 Chromax
Scheda Madre
Gigabyte X570 Aorus Xtreme
HDD
Gigabyte Aorus NVME Gen4 1tb + Crucial MX300 525Gb + WD Blue 4Tb + WD Blue 1tb
RAM
2x16GB DDR4 G-Skill TridentZ Neo 3600Cl16
GPU
Gigabyte GTX 1080 Ti Aorus
Audio
M-Audio AV42+ Yamaha YST-SW012 + Superlux HD 681 EVO
Monitor
Acer Predator XL270HU
PSU
Corsair RMi 1000W
Case
Thermaltake Level 10 GT Snow Edition
Periferiche
Razer BlackWidow Ultimate + Razer Naga Epic
Net
FTTC 100/30
OS
Windows 10 Pro
Grazie, sicuramente avevo un bug e da app non me lo mostrava, per prima cosa vediamo ste ram, allora setta la frequenza di 1600mhz in manuale senza attivare il profilo xmp e lascia per ora i timings in auto e vedis e boota

Le ram, se impostato tutto a default, vanno già a 1600 mhz eh!
O intendi di settarle comunque manualmente a 1600?
 

Kurosaki kun

UTENTE LEGGENDARIO
Utente Èlite
15,964
6,334
CPU
i7 2600k/ i7 4790k/ r5 1500x/r7 1700
Dissipatore
aio
Scheda Madre
z370 fatality pg/ asrock b85 killer fatality
HDD
crucial mx300 275 + 128 gb + western digital 2tb
RAM
Corsair dominator 1866cl7
GPU
gtx 960/gtx 1050 biostar
Audio
integrata
Monitor
samsung U28D590D
PSU
super flower leadex 1000w/xfx 1050 80 plus gold
Case
Cooler master centurion
OS
windows 10 pro 64 bit
Si si manuale e poi mettere pure i timing in manuale, ricordati di settare il vdram a 1.35. delle volte il profilo xmp fa brutti scherzetti specialmente prima accadeva spesso
 

Darius_84

Utente Èlite
2,929
785
CPU
Ryzen 9 3900X
Dissipatore
Noctua NH-D15 Chromax
Scheda Madre
Gigabyte X570 Aorus Xtreme
HDD
Gigabyte Aorus NVME Gen4 1tb + Crucial MX300 525Gb + WD Blue 4Tb + WD Blue 1tb
RAM
2x16GB DDR4 G-Skill TridentZ Neo 3600Cl16
GPU
Gigabyte GTX 1080 Ti Aorus
Audio
M-Audio AV42+ Yamaha YST-SW012 + Superlux HD 681 EVO
Monitor
Acer Predator XL270HU
PSU
Corsair RMi 1000W
Case
Thermaltake Level 10 GT Snow Edition
Periferiche
Razer BlackWidow Ultimate + Razer Naga Epic
Net
FTTC 100/30
OS
Windows 10 Pro
Si si manuale e poi mettere pure i timing in manuale, ricordati di settare il vdram a 1.35. delle volte il profilo xmp fa brutti scherzetti specialmente prima accadeva spesso

1.35? Forse volevi dire 1.5 :boh:
Parliamo di DDR3, non DDR4 eh
 

Chiccolino

UTENTE LEGGENDARIO
Utente Èlite
19,360
5,265
CPU
i7 4770k delidded
Dissipatore
EK Supremacy
Scheda Madre
Gigabyte Z87X-OC
HDD
Samsung 830 pro 256
RAM
2x4GB Samsung ultra low voltage
GPU
Gigabyte GTX 780Ti Windforce rev.1.0
Audio
Integrata
Monitor
BenQ XL2420T
PSU
XFX Pro Series 750W BE Silver
Case
Banchetto in plexi con liquido su CPU
OS
Windows 10 x64 Professional
Dai un 1.6V alle ram
Timing 9 11 11
La frequenza settala sempre manuale, gli facevano solo c@sino

Puoi modificare vccio e vccsa?
 
  • Like
Reactions: Darius_84

Darius_84

Utente Èlite
2,929
785
CPU
Ryzen 9 3900X
Dissipatore
Noctua NH-D15 Chromax
Scheda Madre
Gigabyte X570 Aorus Xtreme
HDD
Gigabyte Aorus NVME Gen4 1tb + Crucial MX300 525Gb + WD Blue 4Tb + WD Blue 1tb
RAM
2x16GB DDR4 G-Skill TridentZ Neo 3600Cl16
GPU
Gigabyte GTX 1080 Ti Aorus
Audio
M-Audio AV42+ Yamaha YST-SW012 + Superlux HD 681 EVO
Monitor
Acer Predator XL270HU
PSU
Corsair RMi 1000W
Case
Thermaltake Level 10 GT Snow Edition
Periferiche
Razer BlackWidow Ultimate + Razer Naga Epic
Net
FTTC 100/30
OS
Windows 10 Pro
Dai un 1.6V alle ram
Timing 9 11 11
La frequenza settala sempre manuale, gli facevano solo c@sino

Puoi modificare vccio e vccsa?

Mi pare di ricordare di si, ma metterò mano su quel pc oggi pomeriggio.
Nel caso a che valori consigli di impostarli? (se non erro sono i valori che regolano l'IMC quelli citati, giusto?
 

Chiccolino

UTENTE LEGGENDARIO
Utente Èlite
19,360
5,265
CPU
i7 4770k delidded
Dissipatore
EK Supremacy
Scheda Madre
Gigabyte Z87X-OC
HDD
Samsung 830 pro 256
RAM
2x4GB Samsung ultra low voltage
GPU
Gigabyte GTX 780Ti Windforce rev.1.0
Audio
Integrata
Monitor
BenQ XL2420T
PSU
XFX Pro Series 750W BE Silver
Case
Banchetto in plexi con liquido su CPU
OS
Windows 10 x64 Professional
Più o meno :vv:

Vccsa a 1.1 e vccio a 1.2
 
  • Like
Reactions: Darius_84

Kurosaki kun

UTENTE LEGGENDARIO
Utente Èlite
15,964
6,334
CPU
i7 2600k/ i7 4790k/ r5 1500x/r7 1700
Dissipatore
aio
Scheda Madre
z370 fatality pg/ asrock b85 killer fatality
HDD
crucial mx300 275 + 128 gb + western digital 2tb
RAM
Corsair dominator 1866cl7
GPU
gtx 960/gtx 1050 biostar
Audio
integrata
Monitor
samsung U28D590D
PSU
super flower leadex 1000w/xfx 1050 80 plus gold
Case
Cooler master centurion
OS
windows 10 pro 64 bit
1.35? Forse volevi dire 1.5 :boh:
Parliamo di DDR3, non DDR4 eh

Lo so, ma reggono tranquillamente, non so perchè stiano cosi larghi con i voltaggi a settagggi da targa
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 2 16.7%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 9 75.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 2 16.7%
  • Altro (Specificare)

    Voti: 0 0.0%