PROBLEMA Overclock Ryzen 7 1700 + MSI X370 Gaming Pro Carbon

HITL

Utente Attivo
544
34
Hardware Utente
CPU
AMD Ryzen 7 1700
Scheda Madre
MSI X370 Pro Gaming Carbon
Hard Disk
SSD Crucial M4 64 Gb -- WD Caviar Blue 1tb 7200 rpm -- Segate Barracuda 1tb 7200 rpm
RAM
Corsair Vengeance DDR4 8gb 3000 Mhz
Scheda Video
Zotac GTX 1080 AMP! Extreme Edition
Monitor
Samsung SyncMaster TA320 24'' LED Full-HD
Alimentatore
XFX Pro Core 750W
Case
Aerocool P7-C1 WG
Sistema Operativo
Windows10 Pro
Salve ragazzi, premetto che è un problema folle, ma ho fatto di tutto per tentare di risolverlo!

Da un po' di giorni ho deciso di provare ad alzare di qualche centinaio di Mhz il clock del mio ryzen, ho avuto però una brutta sorpresa. Anche alzando il clock di soli 200mhz (cioè a 3,2Ghz) mi accade una cosa stranissima, cinebench sale di parecchi punti, ma qualsiasi gioco che provo non riesce ad usare la scheda video per più del 40%!!!

Un esempio, l'ombra della guerra, prima di qualsiasi overclock il benchmark mi ritorna una media di 103 fps, dopo ho una media di 40 frame!!!

Stessa cosa accade con CoD WWII, lo vedo rallentare già dal menù! Quale potrebbe essere il problema?

Ho le RAM settate a 3000 Mhz e come scheda video ho una GTX 1080 AMP

Vi ringrazio in anticipo.
 

HITL

Utente Attivo
544
34
Hardware Utente
CPU
AMD Ryzen 7 1700
Scheda Madre
MSI X370 Pro Gaming Carbon
Hard Disk
SSD Crucial M4 64 Gb -- WD Caviar Blue 1tb 7200 rpm -- Segate Barracuda 1tb 7200 rpm
RAM
Corsair Vengeance DDR4 8gb 3000 Mhz
Scheda Video
Zotac GTX 1080 AMP! Extreme Edition
Monitor
Samsung SyncMaster TA320 24'' LED Full-HD
Alimentatore
XFX Pro Core 750W
Case
Aerocool P7-C1 WG
Sistema Operativo
Windows10 Pro
Piccolo edit, se eseguo l'OC da ryzen master direttamente su Windows funziona tutto... La mobo ha il BIOS aggiornato all'ultima versione, i driver Nvidia sono aggiornati
 

Entra

oppure Accedi utilizzando