DOMANDA Overclock Ryzen 5 2600

Robex98

Nuovo Utente
32
0
CPU
Ryzen 5 2600
Dissipatore
MasterLiquid Lite 240
Scheda Madre
Gigabyte X470 Aorus Ultra Gaming
HDD
Seagate BarraCuda 1TB / Kingston SSD A400 240GB
RAM
Corsair Vengeance LPX 32GB 3200MHz C16
GPU
MSI GeForce GTX 1070 GAMING X 8G
Monitor
BenQ ZOWIE XL2411P @144Hz
PSU
Corsair TX550M 80 Plus Gold
Case
Corsair Carbide 270R
Periferiche
Corsair Strafe, Razer DeathAdder Elite
OS
Windows 10 Pro
Ciao a tutti,
volevo fare un po di overclock sul mio ryzen 5 2600 tramite il bios. Al momento è tutto stock tranne le ram che per farle girare a 3200mhz ho dovuto alzare il voltaggio a 1.410V ed il vcore socket a +0.042V( gira intorno ai 1.150V).
Vorrei overclockare il processore ma su hwinfo i voltaggi ballano da 1.248 fino a 1.380 che per essere stock mi sembrano un po alti. E' normale che i voltaggi siano già cosi alti o sono soltanto degli sbalzi? Perchè vorrei rimanere sotto 1.380V.
Ho un dissipatore aio e le temperature sono sui 60° senza aver toccato il vcore.

CPU: Ryzen 5 2600
RAM: CMK32GX4M2Z3200C16 XMP ATTIVO 3200mhz DRAM 1.410V, VCORE SOC 1.150V
MOBO: X470 Aorus Ultra Gaming
 

Robex98

Nuovo Utente
32
0
CPU
Ryzen 5 2600
Dissipatore
MasterLiquid Lite 240
Scheda Madre
Gigabyte X470 Aorus Ultra Gaming
HDD
Seagate BarraCuda 1TB / Kingston SSD A400 240GB
RAM
Corsair Vengeance LPX 32GB 3200MHz C16
GPU
MSI GeForce GTX 1070 GAMING X 8G
Monitor
BenQ ZOWIE XL2411P @144Hz
PSU
Corsair TX550M 80 Plus Gold
Case
Corsair Carbide 270R
Periferiche
Corsair Strafe, Razer DeathAdder Elite
OS
Windows 10 Pro
Edit

Sono arrivato a 3.95GHz con 1.380V letto dai sensori della scheda madre. Tramite HWiNFO leggo che il CPU Core Voltage SVI2 è intorno ai 1.130V quindi dovrei avere molto margine per continuare.
Il problema è che quando vado ad aggiungere dal bios +0.050V al CPU Vcore il Voltage SVI2 non cambia di una virgola e rimane 1.130V mentre il voltaggio letto dai sensori della scheda madre sale di +0.050V come avevo impostato dal bios.
Mi posso fidare del valore SVI2 visto che rimane sempre uguale? Ho provato ad aggiungere +0.050 anche al SoC voltage, stesso comportamento, SVI2 fermo ad 1.100V mentre l'altro sale di +0.050.
Ho monitorato i voltaggi sia in idle che sotto carico.

Per farla breve, è normale che con un offset di +0.050V i voltaggi SVI2 non cambiano per niente?
 

COOLEROC

Nuovo Utente
12
4
CPU
2600 ryzen 5
Dissipatore
deep cooler gamma 400 v2
Scheda Madre
b450m pro m.2
GPU
1660
PSU
sv650
Hai disattivato cool quite e il game boost?
 

Robex98

Nuovo Utente
32
0
CPU
Ryzen 5 2600
Dissipatore
MasterLiquid Lite 240
Scheda Madre
Gigabyte X470 Aorus Ultra Gaming
HDD
Seagate BarraCuda 1TB / Kingston SSD A400 240GB
RAM
Corsair Vengeance LPX 32GB 3200MHz C16
GPU
MSI GeForce GTX 1070 GAMING X 8G
Monitor
BenQ ZOWIE XL2411P @144Hz
PSU
Corsair TX550M 80 Plus Gold
Case
Corsair Carbide 270R
Periferiche
Corsair Strafe, Razer DeathAdder Elite
OS
Windows 10 Pro
Hai disattivato cool quite e il game boost?
Ho disattivato core performance boost e cool n quiet.
L'unico modo in cui riesco a leggere dei valori vero simili su hwinfo è quando metto il processore completamente stock, facendo cosi leggo VCore SVI2 intorno ai 1.230V e il VCore letto dalla scheda madre intorno a 1.250V.
Appena modifico qualche parametro per OC il VCore SVI2 si blocca intrno ai 1.100V mentre la scheda madre continua a leggere bene il voltaggio.
Non importa quanto offset aggiungo, ho provato +0.050, +0.100.. SVI2 rimane bloccato intorno ai 1.100V
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 455 63.5%
  • XBOX Series X/S

    Voti: 261 36.5%

Discussioni Simili