Overclock RAM e strano rumore

Gigi91430

Utente Attivo
1,096
6
CPU
Intel Pentium D830 3.0Ghz 90nm
Scheda Madre
MSI 955x Platinum
HDD
1: Maxtor DiamondMax 10 300Gb; 2: Maxtor DiamondMax 21 320Gb
RAM
2x512MB Kingston HyperX 667Mhz 5-5-5-15 + 2x1Gb Kingston HyperX 667 Mhz 5-5-5-15
GPU
Sapphire Ati X1900XT 512MB
Audio
Creative X-Fi Xtreme Music + Creative Inspire T7900
Monitor
Asus 24'' FHD
PSU
CoolerMaster RealPower 550w
OS
Microsoft Windows XP Professional SP2 e WIndows Vista Ultimate 32 bit
Ciao a tutti, ho un piccolo dubbio... Come da firma, sono riuscito a portare le mie Kingston HyperX da 675Mhz 5-5-5-15 1.85v a 780Mhz 4-4-2-4 a 2.15v. Queste memorie sono coperte da un piccolo dissipatore di rame di colore blu per dissipare l'eventuale calore (anche se sono al masssimo tiepide..). La prima volta che avevo fatto il test di stabilità (quello che stressa solo le RAM) avevo messo il voltaggio a 2v ma dopo neanche 30 secondi mi apparivano messaggi di errore, così ho portato il voltaggio a 2.15v e va tutto bene (ho fatto il test per mezz'ora, quando avrò più tempo lo farò durare di più). Il problema è che quando faccio il test, sia a 2v che a 2.15v dopo qualche minuto posso iniziare a sentire un rumore simile a quello che fa il caffé quando viene preparato nella moka. Secondo voi è normale tenendo presente che sto stressando il mio pc, oppure ad ogni secondo che passa sto facendo evaporare del silicio?
 

Yach90

Utente Attivo
242
0
CPU
Core i5 3570K
Scheda Madre
MSI Z77A-G43
HDD
HDD : 1 TB, SSD : OCZ Vertex 3 128GB
RAM
Kingston HyperX 1600MHz 2x4GB
GPU
AMD HD5770
Monitor
Samsung SyncMaster 24"
PSU
Enermax Liberty 620W
Case
Lian Li PC-60FN Window Edition
OS
Windows 7
sicuro che il rumore venga dalle ram ?:look:
 

Gigi91430

Utente Attivo
1,096
6
CPU
Intel Pentium D830 3.0Ghz 90nm
Scheda Madre
MSI 955x Platinum
HDD
1: Maxtor DiamondMax 10 300Gb; 2: Maxtor DiamondMax 21 320Gb
RAM
2x512MB Kingston HyperX 667Mhz 5-5-5-15 + 2x1Gb Kingston HyperX 667 Mhz 5-5-5-15
GPU
Sapphire Ati X1900XT 512MB
Audio
Creative X-Fi Xtreme Music + Creative Inspire T7900
Monitor
Asus 24'' FHD
PSU
CoolerMaster RealPower 550w
OS
Microsoft Windows XP Professional SP2 e WIndows Vista Ultimate 32 bit
Ho overcloccato solo quelle e il rumore lo fa solo quando stresso le ram con Orthos. Quando le stressavo a default, non lo faceva...
 

DrakeVanCaster

Utente Attivo
989
5
CPU
E6600 OC
Scheda Madre
Gigabyte P35-DQ6
HDD
Partizioni variano Spesso :D
RAM
2x1Gb Geil Ultra DDR800 CL4
GPU
POV GeForce 8800 Gts 320Mb OC
Audio
Creative Sound Blaster X-Fi Platinum
Monitor
Acer AL1916W
PSU
750W
OS
Windows XP
Ciao Gigi,
io orthos non posso usarlo fincheè non arriva l'impianto a liquido perchè stressa da paura i componenti...mai vista una cosa simile...

Penso sia strano un rumore del genere..anche perchè se davvero stai facendo ribollire il silicio allora le ram funzionerebbero al max una volta soltanto visto che stanno cuocendo. Mi sembra un voltaggio moooolto basso rispetto a quelli che si registrano con overclock estremi...

Non so che dire... Fammi sapere appena si sa qualcosa


P.S. Non può essere una ventola tachimetrica che aumenta gli RPM ed emette un rumore un po' insolito?^
 

Gigi91430

Utente Attivo
1,096
6
CPU
Intel Pentium D830 3.0Ghz 90nm
Scheda Madre
MSI 955x Platinum
HDD
1: Maxtor DiamondMax 10 300Gb; 2: Maxtor DiamondMax 21 320Gb
RAM
2x512MB Kingston HyperX 667Mhz 5-5-5-15 + 2x1Gb Kingston HyperX 667 Mhz 5-5-5-15
GPU
Sapphire Ati X1900XT 512MB
Audio
Creative X-Fi Xtreme Music + Creative Inspire T7900
Monitor
Asus 24'' FHD
PSU
CoolerMaster RealPower 550w
OS
Microsoft Windows XP Professional SP2 e WIndows Vista Ultimate 32 bit
Ciao,
grazie mille della tua risposta, e confermo che Orthos stressa davvero i componenti del pc (quando gira orthos non si riesce a fare nient'altro, nemmeno abbassando la priorità del processo)...
Ho controllato ma non è una ventola, ho provato a fermarle tutte una per una e il rumore persisteva, in oltre non è un rumore causato da attriti o turbolenze, è proprio un rumore di qualcosa a metà tra il caffé che sale nella moka e il rumore di un'effervescenza molto forte (come quando si sciolgono le pastiglie di Asp***na C nell'acqua), è difficile da spiegare...
 

Yach90

Utente Attivo
242
0
CPU
Core i5 3570K
Scheda Madre
MSI Z77A-G43
HDD
HDD : 1 TB, SSD : OCZ Vertex 3 128GB
RAM
Kingston HyperX 1600MHz 2x4GB
GPU
AMD HD5770
Monitor
Samsung SyncMaster 24"
PSU
Enermax Liberty 620W
Case
Lian Li PC-60FN Window Edition
OS
Windows 7
forse è 1 po' improbabile ma prova a togliere le ram , pulisci i contatti e gli slot e rimettile, magari il rumore è dovuto al cattivo passaggio della corrente oppure non sono proprio inserite bene... prova non si sa mai..:oogle:

A me è successo, il rumore era più forte del tuo ma il pc non partiva:asd: :asd:
 

vero_roby

Utente Èlite
1,897
0
gigi, ram un pò sifagatuzze, con quei timing le miei stanno a 900 2v oppure 850 1.9v, cmq controlla che non sia la ventala che in full aumenta gli rpm e fa + casino. ma poi se le ram sono insetrite male il pc manco partiva figuriamoci se occava
 

DrakeVanCaster

Utente Attivo
989
5
CPU
E6600 OC
Scheda Madre
Gigabyte P35-DQ6
HDD
Partizioni variano Spesso :D
RAM
2x1Gb Geil Ultra DDR800 CL4
GPU
POV GeForce 8800 Gts 320Mb OC
Audio
Creative Sound Blaster X-Fi Platinum
Monitor
Acer AL1916W
PSU
750W
OS
Windows XP
Ora che mi ci fai pensare non mi è nuova sta cosa :skept:

Non è per caso un rumore tipo di "corrente elettrica che frigge"? non so a cosa accomunarlo però mi è capitato di sentire raramente quando un componente elettrico è molto stressato una sorta di piccolo ronzio-brulichio nel punto di alimentazione....

non so però....

che ne dici?
 

vero_roby

Utente Èlite
1,897
0
può essere anche l'ali che in full non ce la fa e fatica anche perchè se non sbaglio hai la cpu occata non poco e hai un a vga esosa
 

Gigi91430

Utente Attivo
1,096
6
CPU
Intel Pentium D830 3.0Ghz 90nm
Scheda Madre
MSI 955x Platinum
HDD
1: Maxtor DiamondMax 10 300Gb; 2: Maxtor DiamondMax 21 320Gb
RAM
2x512MB Kingston HyperX 667Mhz 5-5-5-15 + 2x1Gb Kingston HyperX 667 Mhz 5-5-5-15
GPU
Sapphire Ati X1900XT 512MB
Audio
Creative X-Fi Xtreme Music + Creative Inspire T7900
Monitor
Asus 24'' FHD
PSU
CoolerMaster RealPower 550w
OS
Microsoft Windows XP Professional SP2 e WIndows Vista Ultimate 32 bit
miki74 ha detto:
prova a togliere le ram , pulisci i contatti e gli slot e rimettile
Acqua, ho provato ma il rumore persiste...

vero_roby ha detto:
le miei stanno a 900 2v oppure 850 1.9v, cmq controlla che non sia la ventala che in full aumenta gli rpm e fa + casino
Queste RAM le ho comprate quando le PC2-6400 non esistevano nemmeno, avere delle 667 era il meglio che ci si poteva permettere... per quanto riguarda le ventole, acqua, ho già controllato

vero_roby ha detto:
può essere anche l'ali che in full non ce la fa
Acqua, l'ali ce la fa, ho provato a stressare assieme cpu OC e vga OC e ha retto benissimo senza mostrare cenni di fatica... (comunque non tengo il pc a 4.26 Ghz in daily ;))

DrakeVanCaster ha detto:
Non è per caso un rumore tipo di "corrente elettrica che frigge"?
Fuochino!!! il rumore assomiglia anche a quello di una frittura... credo che stiamo parlando della stessa cosa :ok:

Adesso vado a dormire perché domani c'è scuola, ci si sente al pomeriggio, Buona notte e grazie a tutti quelli che mi stanno dando una mano :ok::ok::ok:
 

DrakeVanCaster

Utente Attivo
989
5
CPU
E6600 OC
Scheda Madre
Gigabyte P35-DQ6
HDD
Partizioni variano Spesso :D
RAM
2x1Gb Geil Ultra DDR800 CL4
GPU
POV GeForce 8800 Gts 320Mb OC
Audio
Creative Sound Blaster X-Fi Platinum
Monitor
Acer AL1916W
PSU
750W
OS
Windows XP
BELLA GIGI!! dai che ci arriviamo!!!

controlla se il ronzio è continuo oppure a tratti...se intervallato
 

Gigi91430

Utente Attivo
1,096
6
CPU
Intel Pentium D830 3.0Ghz 90nm
Scheda Madre
MSI 955x Platinum
HDD
1: Maxtor DiamondMax 10 300Gb; 2: Maxtor DiamondMax 21 320Gb
RAM
2x512MB Kingston HyperX 667Mhz 5-5-5-15 + 2x1Gb Kingston HyperX 667 Mhz 5-5-5-15
GPU
Sapphire Ati X1900XT 512MB
Audio
Creative X-Fi Xtreme Music + Creative Inspire T7900
Monitor
Asus 24'' FHD
PSU
CoolerMaster RealPower 550w
OS
Microsoft Windows XP Professional SP2 e WIndows Vista Ultimate 32 bit
E' praticamente continuo, ma se mi avvicino ci sono delle micro pause di neanche 1/10 di secondo...
(ultimo post della giornata, a domani!)
 

DrakeVanCaster

Utente Attivo
989
5
CPU
E6600 OC
Scheda Madre
Gigabyte P35-DQ6
HDD
Partizioni variano Spesso :D
RAM
2x1Gb Geil Ultra DDR800 CL4
GPU
POV GeForce 8800 Gts 320Mb OC
Audio
Creative Sound Blaster X-Fi Platinum
Monitor
Acer AL1916W
PSU
750W
OS
Windows XP
:boh::boh: sembra quindi che si verifichi come una sorta di scrittura....

magari è normale... per quei banchi magari.... mmmm

ci dormo su
 

Gigi91430

Utente Attivo
1,096
6
CPU
Intel Pentium D830 3.0Ghz 90nm
Scheda Madre
MSI 955x Platinum
HDD
1: Maxtor DiamondMax 10 300Gb; 2: Maxtor DiamondMax 21 320Gb
RAM
2x512MB Kingston HyperX 667Mhz 5-5-5-15 + 2x1Gb Kingston HyperX 667 Mhz 5-5-5-15
GPU
Sapphire Ati X1900XT 512MB
Audio
Creative X-Fi Xtreme Music + Creative Inspire T7900
Monitor
Asus 24'' FHD
PSU
CoolerMaster RealPower 550w
OS
Microsoft Windows XP Professional SP2 e WIndows Vista Ultimate 32 bit
Se le tue reggono i 900 mhz a 4-4-2-4 hai avuto più fortuna di me..
Fatto sta che questo rumore di silicio che ribolle me lo fa solo quando occo... EDIT: La scheda video, quando avevo dei drivers molto acerbi (5.5 credo) oltre a fare pena su molti giochi, faceva un rumore molto simile quando entrava in 3D (con conseguente aumento di frequenza/voltaggi). Man mano che sono stati aggiornati il problema è andato diminuendo, anche se ricordo bene che nelle release notes di alcune versioni c'era scritto "Ridotto rumore hardware sulle x1800/x1900". Quindi non penso che sia un problema specifico delle mie ram, ma un qualcosa di generico quando un componente viene messo sotto sforzo. Che dite?
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 99 65.6%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 11.9%
  • Sono prenotato per la 1a dose

    Voti: 9 6.0%
  • Non so se vaccinarmi

    Voti: 7 4.6%
  • Non ho intenzione di vacciarmi

    Voti: 18 11.9%
  • Fatta anche la terza dose

    Voti: 0 0.0%