PROBLEMA Overclock RAM con XMP dopo cambio processore

Stato
Discussione chiusa ad ulteriori risposte.

marcogang96

Nuovo Utente
62
13
CPU
Intel i5-9600Kf @3.70GHz
Dissipatore
Gamdias Chione E2-120R
Scheda Madre
Gigabyte Z390D
HDD
HDD Seagate Barracuda 2TB - SSD Crucial MX500 500GB
RAM
Corsair Vengeance 16GB 3000MHz DDR4
GPU
ZOTAC RTX 2080 Super 8GB
Monitor
LG 32GK850G-B 1440p
PSU
be quiet! System Power 9 700W
Case
Sharkoon TG4
OS
Windows 10
Ciao a tutti!
Apro questo thread in quanto oggi ho sostituito il mio i5 9600Kf con un i7 9700K

Di seguito riporto il resto della mia configurazione
ZOTAC RTX 2080 Super Twinfan 8GB
Gigabyte Z390 D
Corsair Vengeance 2x8GB 3000MHz DDR4
M.2 Crucial MX500 500GB
be quiet! System Power 9 700W

Premesso che appena sostituito il processore ho resettato il bios rimuovendo la batteria tampone e resettandolo nuovamente dal bios, l'unica modifica che ho fatto rispetto alle impostazioni di default è stato appunto attivare l'xmp.
Purtroppo però ogni volta che l'overclock xmp è attivo vengo sommerso da crash (completamente casuali) nei giochi, nel peggiore dei casi schermate blu con riavvio del sistema...

Ho avuto l'i5 9600kf con xmp attivo per un anno e non ho mai avuto un problema del genere.
Sia l'i5 che l'attuale i7 non sono overcloccati...

Con XMP attivo ho avuto crash con Cyberpunk, Black Ops Cold War, Cinebench

Le ram sono montate negli slot B2 A2

Consigli?

Grazie!!
 

Lord Golia

Utente Attivo
985
539
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
HDD
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
GPU
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
PSU
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
OS
Windows 10 64bit Home
Hai aggiornato se presente nuova versione sia il BIOS che il chipset della Mobo?

Bastava solo mandare il BIOS a default senza togliere la batteria.

Hai il display di Debug? Cosa molto utile oltre ai Beep della Mobo.

Per le BSOD, ti consiglio questo software https://www.resplendence.com/whocrashed che legge il file "minidump" di Windows!

Se fosse la Ram, cosa che almeno ora non si può escludere con certezza, non finiresti il POST. Se non regge i 3000mhz, vai a default e cmq il PC funziona senza BSOD. Prova il software e vedi che report ti fa. Spesso il BSOD è causato da un arresto di un driver, da un problema con un driver o con l'hardware del PC. XMP non sbaglia...è un profilo OC caricato sul chip del banco di RAM.

Ti consiglio un flash del BIOS e un update del chipset mobo. "Occhio al BIOS...fallo solo se sai come fare. È una ROM! Se canni...butti la MOBO!"

Le RAM, se temi abbiamo problemi, le testi con appositi software.



Inviato dal mio SM-G975F utilizzando Tapatalk
 
  • Like
Reactions: marcogang96

marcogang96

Nuovo Utente
62
13
CPU
Intel i5-9600Kf @3.70GHz
Dissipatore
Gamdias Chione E2-120R
Scheda Madre
Gigabyte Z390D
HDD
HDD Seagate Barracuda 2TB - SSD Crucial MX500 500GB
RAM
Corsair Vengeance 16GB 3000MHz DDR4
GPU
ZOTAC RTX 2080 Super 8GB
Monitor
LG 32GK850G-B 1440p
PSU
be quiet! System Power 9 700W
Case
Sharkoon TG4
OS
Windows 10
Innanzitutto grazie mille per le dritte

Ti spiego un po' cos'ho fatto stasera, visto l'orario poi magari ci aggiorniamo nella giornata di domani

Ho aggiornato il bios all'ultima versione ma il problema permane
Ho provato ad attivare l'xmp e impostare manualmente la frequenza della Ram a 2900Mhz, in questo caso non riscontro alcun problema e i giochi filano lisci, impostando anche solo 2933Mhz tornano i crash dei giochi.

Domani testo il software che mi hai linkato...
Riguardo il flash del bios e update del chipset mobo non so proprio cosa intendi.. e l'ultima frase mi spaventa parecchio 😂😂
In ogni caso non mi capacito come possano aver funzionato correttamente fino ad oggi, ho sostituito la cpu ed ecco che non funzionano più a 3000Mhz...

Le ram le ho testate con lo strumento di diagnostica memoria di Windows, con XMP Disattivato oppure a 2900Mhz non rileva problemi, questo pomeriggio invece a 3000Mhz mi indicava "problema hardware"
 
  • Like
Reactions: Lord Golia

Lord Golia

Utente Attivo
985
539
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
HDD
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
GPU
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
PSU
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
OS
Windows 10 64bit Home
Prego!

Usa MemTest. Storico software per test delle Ram! Se le Ram sono XMP 3.000mhz, a quella velocità deve andare e senza problemi! Io ho le 3200mhz e ho attivo il profilo XMP1.

Fammi sapere con calma!

Prova il software che è utile!

Puoi impostare tutto tu a mano. Devi esattamente mettere i valori del banco di Ram che trovi sulla sua etichetta. Cosa che fa XMP x te!



Ciao

P.S.: Non è uno scherzo...butti la Mobo se ti giochi la Rom! Prova e poi vedi! Io ho 2 BIOS tu non so!


Inviato dal mio SM-G975F utilizzando Tapatalk
 

marcogang96

Nuovo Utente
62
13
CPU
Intel i5-9600Kf @3.70GHz
Dissipatore
Gamdias Chione E2-120R
Scheda Madre
Gigabyte Z390D
HDD
HDD Seagate Barracuda 2TB - SSD Crucial MX500 500GB
RAM
Corsair Vengeance 16GB 3000MHz DDR4
GPU
ZOTAC RTX 2080 Super 8GB
Monitor
LG 32GK850G-B 1440p
PSU
be quiet! System Power 9 700W
Case
Sharkoon TG4
OS
Windows 10
Prego!

Usa MemTest. Storico software per test delle Ram! Se le Ram sono XMP 3.000mhz, a quella velocità deve andare e senza problemi! Io ho le 3200mhz e ho attivo il profilo XMP1.

Fammi sapere con calma!

Prova il software che è utile!

Puoi impostare tutto tu a mano. Devi esattamente mettere i valori del banco di Ram che trovi sulla sua etichetta. Cosa che fa XMP x te!



Ciao

P.S.: Non è uno scherzo...butti la Mobo se ti giochi la Rom! Prova e poi vedi! Io ho 2 BIOS tu non so!


Inviato dal mio SM-G975F utilizzando Tapatalk

Whocrashed mi ha restituito i seguenti errori della giornata di ieri:

1234.png

Detto ciò, questa mattina ho reimpostato l'xmp su auto e dopo 3/4 ore tra test e gaming non sono incappato in nessun crash/bsod...
Inoltre eseguendo nuovamente un test della diagnostica delle memorie di windows con l'xmp attivo, questa volta non mi ha restituito nessun errore
 

Lord Golia

Utente Attivo
985
539
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
HDD
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
GPU
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
PSU
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
OS
Windows 10 64bit Home
Cosa vuol dire auto? Xmp ha 2 profili 1 e 2.

Tu devi attivare XMP1 e le RAM vanno come da etichetta. Windows deve vederle a 3000mhz e nel BIOS devi vederle a 3000mhz.

Ho visto che ti da un problema con uns IRQ, sono problemi HW che comunque Windows risolve solo. Vai in gestione periferiche e controlla che sia tutto ok!

Hai aggiornato il chipset? Non succede nulla! Hai aggiornato il BIOS?

Dal telefono non riesco a vedere bene il file che hai postato. Poi vedo dal PC. Ma non devi avere conflitti IRQ.



Inviato dal mio SM-G975F utilizzando Tapatalk
 

marcogang96

Nuovo Utente
62
13
CPU
Intel i5-9600Kf @3.70GHz
Dissipatore
Gamdias Chione E2-120R
Scheda Madre
Gigabyte Z390D
HDD
HDD Seagate Barracuda 2TB - SSD Crucial MX500 500GB
RAM
Corsair Vengeance 16GB 3000MHz DDR4
GPU
ZOTAC RTX 2080 Super 8GB
Monitor
LG 32GK850G-B 1440p
PSU
be quiet! System Power 9 700W
Case
Sharkoon TG4
OS
Windows 10
Cosa vuol dire auto? Xmp ha 2 profili 1 e 2.

Tu devi attivare XMP1 e le RAM vanno come da etichetta. Windows deve vederle a 3000mhz e nel BIOS devi vederle a 3000mhz.

Ho visto che ti da un problema con uns IRQ, sono problemi HW che comunque Windows risolve solo. Vai in gestione periferiche e controlla che sia tutto ok!

Hai aggiornato il chipset? Non succede nulla! Hai aggiornato il BIOS?

Dal telefono non riesco a vedere bene il file che hai postato. Poi vedo dal PC. Ma non devi avere conflitti IRQ.



Inviato dal mio SM-G975F utilizzando Tapatalk

XMP Profilo 1 attivato (Profilo 2 non mi appare proprio)
In gestione dispositivi pare tutto ok
Il Bios l'ho aggiornato ieri all'ultima versione disponibile (Settembre 2020)

Per quanto riguarda il chipset, nella pagina download della mia z390d trovo tutti questi download, quale devo scaricare? Ho l'ultima versione (20H2) di Windows 10

Allego Screen:
111.png

EDIT: Sto continuando a giocare e a fare benchmark, nessun crash delle applicazioni e nessun bsod
 
Ultima modifica:

Lord Golia

Utente Attivo
985
539
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
HDD
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
GPU
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
PSU
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
OS
Windows 10 64bit Home
Intel Inf 2004.

Ok, tu tieni XMP1.

Se cambi CPU devi se possibile, fare sempre update del chipset.

Inviato dal mio SM-G975F utilizzando Tapatalk
 
  • Like
Reactions: marcogang96

marcogang96

Nuovo Utente
62
13
CPU
Intel i5-9600Kf @3.70GHz
Dissipatore
Gamdias Chione E2-120R
Scheda Madre
Gigabyte Z390D
HDD
HDD Seagate Barracuda 2TB - SSD Crucial MX500 500GB
RAM
Corsair Vengeance 16GB 3000MHz DDR4
GPU
ZOTAC RTX 2080 Super 8GB
Monitor
LG 32GK850G-B 1440p
PSU
be quiet! System Power 9 700W
Case
Sharkoon TG4
OS
Windows 10
Intel Inf 2004.

Ok, tu tieni XMP1.

Se cambi CPU devi se possibile, fare sempre update del chipset.

Inviato dal mio SM-G975F utilizzando Tapatalk

Ok perfetto. Aggiornamento chipset installato! Vediamo come va... Grazie!
 
  • Like
Reactions: Lord Golia

Lord Golia

Utente Attivo
985
539
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
HDD
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
GPU
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
PSU
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
OS
Windows 10 64bit Home
Ottimo. Fammi sapere.

Di nulla. Tieni XMP1 e fai di tutto. Non deve assolutamente crashare o andare a clock di default ma in XMP cioè a 3000mhz!



Inviato dal mio SM-G975F utilizzando Tapatalk
 

marcogang96

Nuovo Utente
62
13
CPU
Intel i5-9600Kf @3.70GHz
Dissipatore
Gamdias Chione E2-120R
Scheda Madre
Gigabyte Z390D
HDD
HDD Seagate Barracuda 2TB - SSD Crucial MX500 500GB
RAM
Corsair Vengeance 16GB 3000MHz DDR4
GPU
ZOTAC RTX 2080 Super 8GB
Monitor
LG 32GK850G-B 1440p
PSU
be quiet! System Power 9 700W
Case
Sharkoon TG4
OS
Windows 10
Ottimo. Fammi sapere.

Di nulla. Tieni XMP1 e fai di tutto. Non deve assolutamente crashare o andare a clock di default ma in XMP cioè a 3000mhz!



Inviato dal mio SM-G975F utilizzando Tapatalk

I crash purtroppo continuano. Ieri sera ho addirittura fatto un bel formattone pensando a qualche driver incompatibile ma non è cambiato nulla...

Ho comunque constatato che se attivo l’xmp, i giochi crashano, se lo tengo disattivato non ho alcun tipo di problema

Per lo meno non ho più bsod, semplicemente i giochi crashano e basta


Inviato dal mio iPhone utilizzando Tapatalk
 

Lord Golia

Utente Attivo
985
539
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
HDD
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
GPU
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
PSU
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
OS
Windows 10 64bit Home
Quindi: con XMP hai BSOD? Senza no e i giochi solo vanno in crash? La video è ok?

Perché hai formattato?

Devi testare le Ram, singolarmente e insieme.
Devi fare una seconda Run col software che ti ho girato. Solo il file Minidump ti dice perché sei andato in BSOD!

1 driver anche sfigato, può mandare il PC in BSOD.

La Ram deve girare in XMP senza problemi. Le mie sono a 3200mhz e girano a 3200mhz. Questa è una cosa attivabile solo dal BIOS. E non deve comportare anomalie!

Devi testare le Ram! https://www.memtest86.com/

Storico programma di test free.

Ho notato che il software ti dava un problema di IRQ, la causa può essere lei! Le IRQ le assegna Windows in automatico...una volta le cambiavi tu. Ora non più!

Ogni componente importante nel PC ha una IRQ.

Vai in gestione periferiche e fai un refresh del tuo hardware!

Poi lancia ancora il software che ti ho detto la volta scorsa...ma prima stressa il PC.

Inviato dal mio SM-G975F utilizzando Tapatalk

Edit:

La video è aggiornata? Gira a default o hai fatto OC?
 
  • Like
Reactions: marcogang96

marcogang96

Nuovo Utente
62
13
CPU
Intel i5-9600Kf @3.70GHz
Dissipatore
Gamdias Chione E2-120R
Scheda Madre
Gigabyte Z390D
HDD
HDD Seagate Barracuda 2TB - SSD Crucial MX500 500GB
RAM
Corsair Vengeance 16GB 3000MHz DDR4
GPU
ZOTAC RTX 2080 Super 8GB
Monitor
LG 32GK850G-B 1440p
PSU
be quiet! System Power 9 700W
Case
Sharkoon TG4
OS
Windows 10
Quindi: con XMP hai BSOD? Senza no e i giochi solo vanno in crash? La video è ok? No, niente bsod, i giochi semplicemente si chiudono. La scheda video è ok, nessun problema con Heaven Benchmark o 3DMark

Perché hai formattato? Non ho moltissima "roba" su questo PC, lo utilizzo più che altro per il gaming e per sicurezza ho provato a formattare.

Devi testare le Ram, singolarmente e insieme.
Devi fare una seconda Run col software che ti ho girato. Solo il file Minidump ti dice perché sei andato in BSOD!

1 driver anche sfigato, può mandare il PC in BSOD.

La Ram deve girare in XMP senza problemi. Le mie sono a 3200mhz e girano a 3200mhz. Questa è una cosa attivabile solo dal BIOS. E non deve comportare anomalie!

Devi testare le Ram! https://www.memtest86.com/

Storico programma di test free.

Ho notato che il software ti dava un problema di IRQ, la causa può essere lei! Le IRQ le assegna Windows in automatico...una volta le cambiavi tu. Ora non più!

Ogni componente importante nel PC ha una IRQ.

Vai in gestione periferiche e fai un refresh del tuo hardware! Tutto aggiornato e nessun driver assente

Poi lancia ancora il software che ti ho detto la volta scorsa...ma prima stressa il PC. Non ho più bsod a quanto pare

Inviato dal mio SM-G975F utilizzando Tapatalk

Edit:

La video è aggiornata? Gira a default o hai fatto OC? Driver aggiornati e niente OC
Risposte in grassetto

Ho fatto qualche altro benchmark con heaven e non mi ha dato problemi... Adesso faccio i test con memtest...

Grazie
 
Ultima modifica:
  • Like
Reactions: Lord Golia

Lord Golia

Utente Attivo
985
539
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
HDD
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
GPU
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
PSU
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
OS
Windows 10 64bit Home
Volevo dire se i driver della video erano aggiornati. Ma suppongo di sì.

Di nulla!

Le Ram devono andare come da etichetta. E per farlo devi o usare XMP o impostare tu i valori a mano. Quando hai problemi di Ram, il PC non ti finisce il POST e tenta il riavvio anche in loop! Ma se fai un POST regolare e il PC parte normale, allora è da indagare altrove! Le BSOD sono molto utili...sono dovute però a vari problemi. Un driver può causare una BSOD. Una IRQ pure! Ect!

Col test, vedi se i banchi sono ok.

Attendo.

Inviato dal mio SM-G975F utilizzando Tapatalk

Edit: ho letto tutto ora. Sorry, la fretta!
 
  • Like
Reactions: marcogang96

marcogang96

Nuovo Utente
62
13
CPU
Intel i5-9600Kf @3.70GHz
Dissipatore
Gamdias Chione E2-120R
Scheda Madre
Gigabyte Z390D
HDD
HDD Seagate Barracuda 2TB - SSD Crucial MX500 500GB
RAM
Corsair Vengeance 16GB 3000MHz DDR4
GPU
ZOTAC RTX 2080 Super 8GB
Monitor
LG 32GK850G-B 1440p
PSU
be quiet! System Power 9 700W
Case
Sharkoon TG4
OS
Windows 10
Volevo dire se i driver della video erano aggiornati. Ma suppongo di sì.

Di nulla!

Le Ram devono andare come da etichetta. E per farlo devi o usare XMP o impostare tu i valori a mano. Quando hai problemi di Ram, il PC non ti finisce il POST e tenta il riavvio anche in loop! Ma se fai un POST regolare e il PC parte normale, allora è da indagare altrove! Le BSOD sono molto utili...sono dovute però a vari problemi. Un driver può causare una BSOD. Una IRQ pure! Ect!

Col test, vedi se i banchi sono ok.

Attendo.

Inviato dal mio SM-G975F utilizzando Tapatalk

Edit: ho letto tutto ora. Sorry, la fretta!


Ho eseguito il memtest sul primo banco di ram, come si può vedere dallo screen: 0 errori.
Sto attualmente eseguendo il test sul secondo banco di ram, ma sono passate oltre 2 ore e sono al quarto ed ultimo "step" e anche li ho 0 errori

6c985bc6-1637-405d-a463-293396853558.jpg


Sarò sincero, non so proprio dove sbattere la testa... Se le ram sono a posto come mai ottengo questi crash improvvisi solamente con l'xmp attivo?
Che abbia ricevuto un i7 9700k difettoso? Con l'i5 9600kf non ho mai avuto problemi di questo tipo...


Edit: Fatto una prova, Black Ops Cold War è crashato praticamente dopo 5 secondi, appena sono entrato in partita:

1.png


Edit2: Per giocare con l'xmp attivo devo portare i Mhz manualmente da 3000 a 2900... Se gioco a 3000 ho crash continui, a 2900 gioco senza problemi.
Non capisco, memtest non mi ha dato alcun errore per entrambi i banchi.. Poi per carità, posso anche giocare a 2900 invece di 3000, non credo cambi chissà cosa...


Edit3: dalle recensioni su Amazon del mio modello di ram leggo parecchie persone che hanno i miei stessi problemi con l'xmp attivo...
 
Ultima modifica:
  • Like
Reactions: Lord Golia
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 433 63.3%
  • XBOX Series X/S

    Voti: 251 36.7%