overclock Phenom x4 9550

zac.davide

Utente Attivo
186
0
CPU
Phenom x4 9550 - Phenom II x4 965 Black Edition
Scheda Madre
Nettle 3 - Asus Crosshair IV
HDD
500 gb + 500 gb
RAM
4 gb
GPU
Sapphire Ati Radeon 5770 - Sapphire Ati Radeon 5870
Audio
integrato
Monitor
19' LG
PSU
500 (400 effettivi)
Case
hp
OS
Windows 7 Ultimate 64 bit
salve a tutti

mi potreste aiutare a overclokkare il mio vecchio phenom x4 9550 2.2ghz?

ho fatto delle prove e l'ho portato a 2.500 ma testandolo con orthos mi dice che è instabile (non ho toccato il voltaggio ne del processore ne della ram)

la scheda madre è una asus M2N68-AM PLUS e il processore ha i moltiplicatori sbloccati

la ram è composta da 2x2gb kingstone a 800mhz

spero mi possiate aiutare
grazie a tutti
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
sei salito solo di moltiplicatore?
 

zac.davide

Utente Attivo
186
0
CPU
Phenom x4 9550 - Phenom II x4 965 Black Edition
Scheda Madre
Nettle 3 - Asus Crosshair IV
HDD
500 gb + 500 gb
RAM
4 gb
GPU
Sapphire Ati Radeon 5770 - Sapphire Ati Radeon 5870
Audio
integrato
Monitor
19' LG
PSU
500 (400 effettivi)
Case
hp
OS
Windows 7 Ultimate 64 bit
ciao mr.frizz

ho provato 230x10 e crasha

ho anche lasciato il moltiplicatore in automatico ed ho provato a salire di 10 alla volta ma non ho mai trovato una combinazione stabile

non so se bisogna modificare anche i valori della ram...

sono totalmente inesperto....solo da voi posso impaare qualcosa....

grazie
 

zac.davide

Utente Attivo
186
0
CPU
Phenom x4 9550 - Phenom II x4 965 Black Edition
Scheda Madre
Nettle 3 - Asus Crosshair IV
HDD
500 gb + 500 gb
RAM
4 gb
GPU
Sapphire Ati Radeon 5770 - Sapphire Ati Radeon 5870
Audio
integrato
Monitor
19' LG
PSU
500 (400 effettivi)
Case
hp
OS
Windows 7 Ultimate 64 bit
allora...

salendo solo di moltiplcatore (senza toccare null'altro) sono arrivato a 218x11, un totale di 2397MHz, e va perfettamente (testato con orthos)

se vado a 219 crasha

che devo fare per continuare a salire?

grazie
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
che vcore hai impostato?
 

zac.davide

Utente Attivo
186
0
CPU
Phenom x4 9550 - Phenom II x4 965 Black Edition
Scheda Madre
Nettle 3 - Asus Crosshair IV
HDD
500 gb + 500 gb
RAM
4 gb
GPU
Sapphire Ati Radeon 5770 - Sapphire Ati Radeon 5870
Audio
integrato
Monitor
19' LG
PSU
500 (400 effettivi)
Case
hp
OS
Windows 7 Ultimate 64 bit
auto

dal menù posso scegliere: auto +50mv +100mv
 

zac.davide

Utente Attivo
186
0
CPU
Phenom x4 9550 - Phenom II x4 965 Black Edition
Scheda Madre
Nettle 3 - Asus Crosshair IV
HDD
500 gb + 500 gb
RAM
4 gb
GPU
Sapphire Ati Radeon 5770 - Sapphire Ati Radeon 5870
Audio
integrato
Monitor
19' LG
PSU
500 (400 effettivi)
Case
hp
OS
Windows 7 Ultimate 64 bit
no scusa, volevo dire: standard +50mv +100mv
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
+100mv e vedi dove arrivi così;)
hai impostato anche gli spread spectrum su disabled
pcie frequency su 101 e la dram frequency al minimo?
 

zac.davide

Utente Attivo
186
0
CPU
Phenom x4 9550 - Phenom II x4 965 Black Edition
Scheda Madre
Nettle 3 - Asus Crosshair IV
HDD
500 gb + 500 gb
RAM
4 gb
GPU
Sapphire Ati Radeon 5770 - Sapphire Ati Radeon 5870
Audio
integrato
Monitor
19' LG
PSU
500 (400 effettivi)
Case
hp
OS
Windows 7 Ultimate 64 bit
ho un problema...

a 219x11 facendo il test cpu di ultimate boot cd mi si spegneva....

allora ho riportato tutto in default....e si spegne ugualmente!!!!

che diavolo è successo?

il pc è aperto ed il processore al tatto à fresco

a volte, tempo pochi secondi si spegne, non carica nemmeno il sistema operativo

può essere l'alimentatore? (500w)

ne ho provato un altro ma non cambia nulla

processore frittto?

vi prego aiutatemi....
 

zac.davide

Utente Attivo
186
0
CPU
Phenom x4 9550 - Phenom II x4 965 Black Edition
Scheda Madre
Nettle 3 - Asus Crosshair IV
HDD
500 gb + 500 gb
RAM
4 gb
GPU
Sapphire Ati Radeon 5770 - Sapphire Ati Radeon 5870
Audio
integrato
Monitor
19' LG
PSU
500 (400 effettivi)
Case
hp
OS
Windows 7 Ultimate 64 bit
ma il processore può far si che si spenga il computer?

anche se rimango fisso sul bios, si spegne

ho fatto clear cmos, ma niente
 

zac.davide

Utente Attivo
186
0
CPU
Phenom x4 9550 - Phenom II x4 965 Black Edition
Scheda Madre
Nettle 3 - Asus Crosshair IV
HDD
500 gb + 500 gb
RAM
4 gb
GPU
Sapphire Ati Radeon 5770 - Sapphire Ati Radeon 5870
Audio
integrato
Monitor
19' LG
PSU
500 (400 effettivi)
Case
hp
OS
Windows 7 Ultimate 64 bit
ok, siamo alla frutta....

il pc non si acende per niente, la scheda madre è alimentata (led verde acceso) ma premendo il tasto di accensione non succede nulla...morto

se però stacco l'alimentazione del processore (connettore a 4 pin) il computer parte.....ovviamente non carica niente ma si accende

con l'alimentazione del processore inserita invece....morto

cosa può essere?

processore o scheda madre?

vi prego aiutatemi, se è il processore lo vado a prendere domani...
 

gigioracing

Utente Èlite
5,430
1,347
CPU
E8500 @4500mhz benk @5.5mhz
Scheda Madre
ABIT X48 tiger force
HDD
OCZ vertex3 + 1Tb seagate
RAM
8gb corsair domainator DDR3
GPU
ASUS 6970
Audio
creative 7.1
Monitor
24" LCD philips
PSU
850watt
Case
banchetto
OS
window 7 ultimate
di solito e la mobo che parte x prima.prova accenderlo senza cpu inserita e vedere che succede
 

zac.davide

Utente Attivo
186
0
CPU
Phenom x4 9550 - Phenom II x4 965 Black Edition
Scheda Madre
Nettle 3 - Asus Crosshair IV
HDD
500 gb + 500 gb
RAM
4 gb
GPU
Sapphire Ati Radeon 5770 - Sapphire Ati Radeon 5870
Audio
integrato
Monitor
19' LG
PSU
500 (400 effettivi)
Case
hp
OS
Windows 7 Ultimate 64 bit
cosa dovrebbe succedere?

si accende ma a video non si vede niente
 

gigioracing

Utente Èlite
5,430
1,347
CPU
E8500 @4500mhz benk @5.5mhz
Scheda Madre
ABIT X48 tiger force
HDD
OCZ vertex3 + 1Tb seagate
RAM
8gb corsair domainator DDR3
GPU
ASUS 6970
Audio
creative 7.1
Monitor
24" LCD philips
PSU
850watt
Case
banchetto
OS
window 7 ultimate
secondo me e partita la scheda madre. la cpu e quasi impossibile, di solito si fonde solo in casi di overclock estremo
 

zac.davide

Utente Attivo
186
0
CPU
Phenom x4 9550 - Phenom II x4 965 Black Edition
Scheda Madre
Nettle 3 - Asus Crosshair IV
HDD
500 gb + 500 gb
RAM
4 gb
GPU
Sapphire Ati Radeon 5770 - Sapphire Ati Radeon 5870
Audio
integrato
Monitor
19' LG
PSU
500 (400 effettivi)
Case
hp
OS
Windows 7 Ultimate 64 bit
zllore

se levo la cpu e collego alimentazione scheda madre e alimentazione soket non parte

se scollego l'alimentazione soket parte

è la scheda madre?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%