-

[DOMANDA] OverClock MSI Z97 MPOWER e i7-4790K

#1
Buona sera a tutti.
Da quasi un anno sono il possessore di questa configurazione:
MSI Z97 MPOWER
Intel i7-4790K
Be quiet! Dark Rock Pro 3
G.Skill 16GB PC3-1700
Gigabyte GTX970
XFX ProSeries 750W

E adesso ho deciso che è giunto il momento di cominciare a overcloccare i componenti del mio PC.
Vorrei partire con qualcosa di non molto spinto e mi serve sapere cosa devo avere/fare per cominciare.

Qualcuno può aiutarmi?
 

Banzai_xD

Utente Attivo
937
395
Hardware Utente
CPU
Intel i5 4690K @ 4.5Ghz
Dissipatore
Noctua NH-D15
Scheda Madre
MSI MPower Z97
Hard Disk
Samsung EVO 850 250 GB + WD Blue 1TB
RAM
Crucial Ballistix 8GB 1866mhz CL8
Scheda Video
Vapor X 290 TRI-X OC 1120@1500
Scheda Audio
Realtek HD Audio
Monitor
AOC I2369Vm 23"
Alimentatore
Antec TruePower Classic 650W
Case
Corsair Carbide 500R
Sistema Operativo
Windows 10 Pro
#4
Nel bios imposta moltiplicatore cpu 44x e vcore 1,25v, poi scarica aida64 e avvia lo stress test per 10 min.
Poi posta le temp.
E i risparmi? E i voltage/ratio mode? Il vDroop? Come fai a dare delle indicazioni di partenza senza sapere voltaggio e temperatura @stock del procio? Sei un tantino troppo sintetico con le indicazioni...

Da qualche parte ricordo di aver letto dell'esistenza di programmi per accedere al BIOS senza spegnere il PC, sono affidabili anche per l'overclock?
Accedere totalmente al bios lato s.o. non è possibile, ci sono delle suite che ti permettono di modificare solo alcuni parametri (frequenze e voltaggi) direttamente da Windows, ma è preferibile fare tutto direttamente da bios. Un'utility che però potrebbe tornarti utile è la MSI Fast Boot, che ti permette di riavviare direttamente nel bios senza dover ogni volta spammare Canc. Comunque per prima cosa resetta il bios alle impostazioni di default e poi lancia lo stability test di AIDA64 (imposta nelle preferenze del test la ram a 1gb) tenendo aperti HWInfo (che siano ben visibili le voci relative alle temperature sui Core e al vCore), una finestra di CPUZ sulla tab CPU e una seconda finestra sulla tab Memory. Fai girare il test un 10-15 min e poi screenshotta il tutto, che vediamo la situazione di partenza.
 
Mi Piace: hot_blaster
#5
Quando dici "resetta il bios", intendi che devo resettare attraverso il CMOS?
Perché non riesco a trovare una voce che resetti solamente le impostazioni...

Edit: Come non detto, si trovava dentro il menu Save & Exit
Faccio il test e posto

- - - Updated - - -

Ecco il test.
HWInfo:
<
CPUZ
<
AIDA64
< < < < < <

Ci tengo a precisare che al minuto 8 circa ho aumentato la velocità delle ventole del CASE dal minimo al massimo.

Come sono messo?
 
Ultima modifica:

Banzai_xD

Utente Attivo
937
395
Hardware Utente
CPU
Intel i5 4690K @ 4.5Ghz
Dissipatore
Noctua NH-D15
Scheda Madre
MSI MPower Z97
Hard Disk
Samsung EVO 850 250 GB + WD Blue 1TB
RAM
Crucial Ballistix 8GB 1866mhz CL8
Scheda Video
Vapor X 290 TRI-X OC 1120@1500
Scheda Audio
Realtek HD Audio
Monitor
AOC I2369Vm 23"
Alimentatore
Antec TruePower Classic 650W
Case
Corsair Carbide 500R
Sistema Operativo
Windows 10 Pro
#8
C'è un po di margine, prova i settingche ti ho dato sopra, lasciando tutto il resto ad auto.
Poi rifai 15 minuti e fai gli screen.

Perdonami, non è per sminuire i tuoi consigli, ma continui a dare indicazioni troppo incomplete. Se non gli fai mettere anche il CPU Core/Ring/GT Voltage Mode su Override o su Adaptive il bios se ne frega alla grande del vCore impostato a mano, ed è facile che gli spari voltaggi assurdi a 44x.
@hot_blaster Occhio che siamo due utenti diversi, lui parlava dei settaggi del bios che ti ha indicato sul secondo post. Se vuoi fare la cosa con tutti i crismi del caso cambia i seguenti valori:

- CPU Ratio -> 44x
- CPU Ratio Mode -> Fixed Mode
- Ring Ratio -> 40x
- DigitALL Power -> CPU Vdroop Offset Control -> 75%
- VCCIN Voltage -> 1.810v
- CPU Core/Ring/GT Voltage Mode -> Override Mode
- CPU Core Voltage -> 1.250v
- CPU Ring Voltage -> 1.170v

I risparmi non è strettamente necessario disattivarli, però è meglio farlo per escludere tutte le possibili fonti di instabilità. Quindi cambia anche i seguenti parametri:

- EIST -> Disabled
- CPU Features -> Intel C-State -> Disabled
- CPU Features ->C1E Support -> Disabled

Poi come ti consigliava SuperGiachi rilancia di nuovo il test per 15-20 minuti tenendo ben sotto controllo le temperature (mai andare oltre i 90° sui core) e mandaci li screenshot di HWInfo con temperature e voltaggi.
 
Ultima modifica:
Mi Piace: hot_blaster
#10
Ho eseguito tutte le modifiche suggerite

- CPU Ratio -> 44x
- CPU Ratio Mode -> Fixed Mode
- Ring Ratio -> 40x
- DigitALL Power -> CPU Vdroop Offset Control -> 75%
- VCCIN Voltage -> 1.810v
- CPU Core/Ring/GT Voltage Mode -> Override Mode
- CPU Core Voltage -> 1.250v
- CPU Ring Voltage -> 1.170v

- EIST -> Disabled
- CPU Features -> Intel C-State -> Disabled
- CPU Features ->C1E Support -> Disabled
Solamente che dopo aver riavviato il sistema ed acceduto al Windows 7, la scheda di rete si disattiva (collegamento Ethernet) e non riesco ad utilizzare Internet.
Questo problema a cosa può essere dovuto?
 

Banzai_xD

Utente Attivo
937
395
Hardware Utente
CPU
Intel i5 4690K @ 4.5Ghz
Dissipatore
Noctua NH-D15
Scheda Madre
MSI MPower Z97
Hard Disk
Samsung EVO 850 250 GB + WD Blue 1TB
RAM
Crucial Ballistix 8GB 1866mhz CL8
Scheda Video
Vapor X 290 TRI-X OC 1120@1500
Scheda Audio
Realtek HD Audio
Monitor
AOC I2369Vm 23"
Alimentatore
Antec TruePower Classic 650W
Case
Corsair Carbide 500R
Sistema Operativo
Windows 10 Pro
#12
Ok non mi ero ricordato che sulle msi bisogna impostare manulamente tutto(sulla mia gigabyte basta mettere il valore desiderato e va in override da sola)

Tranquillo, era più che altro per evitare spiacevoli inconvenienti a @hot_blaster che puntualizzavo! :)


Ho eseguito tutte le modifiche suggerite


Solamente che dopo aver riavviato il sistema ed acceduto al Windows 7, la scheda di rete si disattiva (collegamento Ethernet) e non riesco ad utilizzare Internet.
Questo problema a cosa può essere dovuto?

Nessuno dei parametri che ti ho fatto modificare c'entra in alcun modo con la scheda di rete. Sei sicuro di aver cambiato esattamente i parametri da me indicati e con i valori giusti?

Non hai toccato il CPU Base Clock, giusto? Scheda di rete ne usi una pcie o utilizzi quella onboard della motherboard?
 

Discussioni Simili


Entra

Guarda il video live di tomshardwareita su www.twitch.tv