Overclock impossibile Q6600 G0 su XFX 790i Ultra SLI

Giagiu_90

Utente Attivo
8
0
CPU
Intel Core i7-930
Scheda Madre
Gigabyte EX58A-UD7
HDD
RAID0 SSD + RAID0 HDD
RAM
12GB G.skill 1600MHz 7-8-7-24 1.5V
GPU
Gigabye GTX560 Ti
Audio
Integrata
Monitor
Samsung SyncMaster P2350 FullHD
PSU
Tagan BZ Piperock 900W
Case
Lian Li B25FWB
OS
Windows 7 Ultimate x64
Overclock Q6600 G0 su XFX 790i Ultra SLI

Salve a tutti mi chiamo Gianluca ed ho un problema con il pc: non riesco ad andare oltre i 3GHz con un Q6600 G0 perchè se li supero il computer non arriva neanche a caricare il bios!

le specifiche del mio sistema sono:

Procio: Intel Core2Quad Q6600 G0 2.4GHz - VID 1.325 (da coretemp) (ho letto in giro che è il vid più alto che ci sia per i Q6600)
Dissi: Zalman 9700NT + pasta termica Arctic Ceramique
Mobo: XFX 790i Ultra SLI Bios P08
Ram: OCZ Reaper HPC DDR3 2x1GB 1333MHz 6-6-6-18 2T 1.75V (non il modello nuovo, ma quelle vecchie con le heatpipe colore rame)
SV: Gainward GeForce GTX 260 Limited Edition 65nm
Ali: Enermax FMAII 535W
HDD: 1x Wester Digital Caviar Green 1TB SATA2 7200rpm
Case: Antec Nine Hundred
Monitor: Samsung Syncmaster 2032MW 20'' 1680x1050
SO: Windows Vista Ultimate SP1 32bit

Uso il pc principalmente per giocare, ma mi sono appassionato all'overclock e volevo provare questa nuova esperienza! Ho fatto già delle prove e mi sono fermato a 3GHz aumentando la tensione del procio a 1.375V, FSB a 1.4V e SPP a 1.4V (che a me sembrano altissimi leggendo gli overclock di altri in giro) e settando il molti a 9x, FSB a 1333 con memorie unlinked (nvidia chipset ) a 1333 e timing come da specifica. Tutti i Spread Spectrum sono disabled ed il resto tutto auto, con la roba per il risparmio energetico disabilitata (C1E più le altre cose!). Purtroppo però da 1334 a 1400 FSB qualunque tensione uso non regge neanche 2 minuti di prime95 che il pc si freeza e l'unica possibilità è resettare, mentre addirittura da 1400 FSB in su qualunque settaggio utilizzo il pc si blocca all'avvio con ventole che girano a palla, schermata nera ed impossibilità di entrare nel bios dopo di che sono costretto ad un clear CMOS per rientrare.

Ho letto tutto il leggibile su internet e nei vari forum ma sono riusciti solamente a creare altri dubbi e domande... a tal punto chiedo informazioni a voi sperando in una risposta:

1) quanto vale il Tjmax per il mio processore? (ho l'ho settato a 100 ma ho letto che per il mio procio deve essere 90, è giusto?)

2) quale è il legame in overclock tra procio e ram? in che modo influiscono tra loro? è importante il valore del divisore fsb:ram? (ho pensato una cosa del tipo per andare oltre i 3ghz con il procio devo alzare anche la freq delle memorie)

3) Secondo voi come temperature in idle circa 48 gradi per tutti i core e in full circa 68 per tutti i core sono normali (tutto a default)? o sono anomale (calcolando pure che ho un case iper ventilato, il dissi zalman e la pasta termica migliore, ma anche il grande caldo di questi giorni?)

Se servono prove ho tutti i programmi per bench e stress come prime95, intel burn test, coretemp, realtemp, everest ultimate, cpu-z, gpu-z, occt, e chi più ne ha più ne metta!

Aspetto ansioso le vostre risposte!
 
Ultima modifica:

Giagiu_90

Utente Attivo
8
0
CPU
Intel Core i7-930
Scheda Madre
Gigabyte EX58A-UD7
HDD
RAID0 SSD + RAID0 HDD
RAM
12GB G.skill 1600MHz 7-8-7-24 1.5V
GPU
Gigabye GTX560 Ti
Audio
Integrata
Monitor
Samsung SyncMaster P2350 FullHD
PSU
Tagan BZ Piperock 900W
Case
Lian Li B25FWB
OS
Windows 7 Ultimate x64
Dimenticavo: Bios scheda madre originale P06, aggiornato a P08 ma stessi risultati!
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se metti il moltiplicatore a 8x?
 

Giagiu_90

Utente Attivo
8
0
CPU
Intel Core i7-930
Scheda Madre
Gigabyte EX58A-UD7
HDD
RAID0 SSD + RAID0 HDD
RAM
12GB G.skill 1600MHz 7-8-7-24 1.5V
GPU
Gigabye GTX560 Ti
Audio
Integrata
Monitor
Samsung SyncMaster P2350 FullHD
PSU
Tagan BZ Piperock 900W
Case
Lian Li B25FWB
OS
Windows 7 Ultimate x64
se metti il moltiplicatore a 8x?

Già provato, se metto il molti a 8x entra in windows fino a 1333 FSB, tra 1333 e 1400 FSB entra ma se faccio un test si blocca dopo 2 minuti con qualunque voltaggio su core, fsb e spp, e oltre 1400 non boota neanche...
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
tienilo a 6x allora...
 

Giagiu_90

Utente Attivo
8
0
CPU
Intel Core i7-930
Scheda Madre
Gigabyte EX58A-UD7
HDD
RAID0 SSD + RAID0 HDD
RAM
12GB G.skill 1600MHz 7-8-7-24 1.5V
GPU
Gigabye GTX560 Ti
Audio
Integrata
Monitor
Samsung SyncMaster P2350 FullHD
PSU
Tagan BZ Piperock 900W
Case
Lian Li B25FWB
OS
Windows 7 Ultimate x64

Giagiu_90

Utente Attivo
8
0
CPU
Intel Core i7-930
Scheda Madre
Gigabyte EX58A-UD7
HDD
RAID0 SSD + RAID0 HDD
RAM
12GB G.skill 1600MHz 7-8-7-24 1.5V
GPU
Gigabye GTX560 Ti
Audio
Integrata
Monitor
Samsung SyncMaster P2350 FullHD
PSU
Tagan BZ Piperock 900W
Case
Lian Li B25FWB
OS
Windows 7 Ultimate x64
Salve a tutti mi chiamo Gianluca ed ho un problema con il pc: non riesco ad andare oltre i 3GHz con un Q6600 G0 che il computer non arriva neanche a caricare il bios!

le specifiche del mio sistema sono:

Procio: Intel Core2Quad Q6600 G0 2.4GHz VID 1.325 (da coretemp) (ho letto in giro che è il vid più alto che ci sia per i Q6600)
Dissi: Zalman 9700NT + pasta termica Arctic Silver 5
Mobo: XFX 790i Ultra SLI
Ram: OCZ Reaper HPC DDR3 2x1GB 1333MHz 6-6-6-18 2T 1.75V (non il modello nuovo, ma quelle vecchie con i tubi colore rame)
SV: Gainward GeForce GTX 260 Limited Edition 65nm
Ali: Enermax FMAII 535W
HDD: 1x Wester Digital Caviar Green 1TB SATA2 7200rpm
Case: Antec Nine Hundred
Monitor: Samsung Syncmaster 2032MW 20'' 1680x1050
SO: Windows Vista Ultimate SP1 32bit

Uso il pc principalmente per giocare, ma mi sono appassionato all'overclock e volevo provare questa nuova esperienza! Ho fatto già delle prove e mi sono fermato a 3GHz aumentando la tensione del procio a 1.375V, FSB a 1.4V e SSP a 1.4V (che a me sembrano altissimi leggendo gli overclock di altri in giro) e settando il molti a 9x, FSB a 1333 con memorie unlinked (nvidia chipset ;)) a 1333 e timing come da specifica. Tutti i Spread Spectrum sono disabled ed il resto tutto auto, con la roba per il risparmio energetico disabilitata (C1E più le altre cose!). Purtroppo però da 1334 a 1400 FSB qualunque tensione uso non regge neanche 2 minuti di prime95 che il pc si freeza e l'unica possibilità è resettare, mentre addirittura da 1400 FSB in su qualunque cosa faccio si blocca all'accensione con ventole che girano a palla, schermata nera ed impossibilità di entrare nel bios dopo di che sono costretto ad un clear CMOS per rientrare.

Ho letto tutto il leggibile su internet e nei vari forum ma sono riusciti solamente a creare altri dubbi e domande... a tal punto chiedo informazioni a voi sperando in una risposta!

1) quanto vale il Tjmax per il mio processore? (ho l'ho settato a 100 ma ho letto che per il mio procio deve essere 90, è giusto?)
2) quale è il legame in overclock tra procio e ram? in che modo influiscono tra loro? è importante il valore del divisore fsb:ram? (ho pensato una cosa del tipo per andare oltre i 3ghz con il procio devo alzare anche la freq delle memorie)
3) Secondo voi come temperature in idle circa 48 gradi per tutti i core e in full circa 68 per tutti i core sono normali? o sono anomale (calcolando pure che ho un case iper ventilato, il dissi zalman e la pasta termica migliore?)

Se servono prove ho tutti i programmi per bench e stress come prime95, intel burn test, coretemp, realtemp, everest ultimate, cpu-z, gpu-z, occt, e chi più ne ha più ne metta!

Aspetto ansioso le vostre risposte!!! :)

UP! Nessuno mi da una mano??? :look:
 

andy84

Utente Èlite
15,796
336
CPU
Core i5 6500/Core-i5 2410M
Scheda Madre
AsRock Z170M Pro4S/JE50-HR(HM65)
HDD
SSD Crucial MX200 512GB/SSD SanDisk Plus 240GB
RAM
2x8GB DDR4 Corsair Vengeance LPX 3000MHz/2x2GB 1333MHz
GPU
AMD HD5850/GT540M 1GB
Audio
integrata e casse 2.1
Monitor
Asus VX24AH 23.8" 2560x1440/15.6" 1366x768
PSU
Enermax Revolution X't 530W
Case
Antec ISK-600M
OS
Windows 10 Education/Windows 10 Professional 64bit
imposta il Tjmax a 90 e guarda le temperature a quanto arrivano, le temperature che hai postato sono alte se stai a default.
Probabilmente devi impostare bene il valore del divisore FSB:RAM, probabilmente non boota per l'elevata frequenza della ram, cerca di impostarlo in modo da avere una frequenza accettabile(intorno a 1400MHz) per sicurezza aumenta anche il voltaggio della stessa fino a 1.85-1.9V
 

Giagiu_90

Utente Attivo
8
0
CPU
Intel Core i7-930
Scheda Madre
Gigabyte EX58A-UD7
HDD
RAID0 SSD + RAID0 HDD
RAM
12GB G.skill 1600MHz 7-8-7-24 1.5V
GPU
Gigabye GTX560 Ti
Audio
Integrata
Monitor
Samsung SyncMaster P2350 FullHD
PSU
Tagan BZ Piperock 900W
Case
Lian Li B25FWB
OS
Windows 7 Ultimate x64
imposta il Tjmax a 90 e guarda le temperature a quanto arrivano, le temperature che hai postato sono alte se stai a default.
Probabilmente devi impostare bene il valore del divisore FSB:RAM, probabilmente non boota per l'elevata frequenza della ram, cerca di impostarlo in modo da avere una frequenza accettabile(intorno a 1400MHz) per sicurezza aumenta anche il voltaggio della stessa fino a 1.85-1.9V

Per curiosità ho fatto un giro di prime95 in modalità Blend con questi settaggi da bios:

advanced chipset setup

-system clocks-
**frequency settings**
cpu freq, mhz - 2400.0
fsb reference clock, mhz - 1066.7
cpu multiplier - [9x]
PCIe x16_1 & x16_2, mhz - [auto] - 100
PCIe x16_3, mhz - [auto] - 100
SPP <-> MCP reference clock, mhz - [auto] - 200

**HT multiplier**
nforce SPP --> nforce MCP - [5x]
nforce SPP <-- nfoce MCP - [5x]

**Spread Spectrum settings**
CPU spread spectrum - [disabled]
HT spread spectrum - [disabled]
PCIe spread spectrum (SPP) - [disabled]
PCIe spread sppectrum (MCP) - [disabled]
SATA spread spectrum - [disabled]

-FSB & memory config-
CPU freq, mhz - 2400.0
CPU Multiplier - 9x
FSB-memory clock mode - [unlinked]
FSB (QDR), Mhz - [1066]
MEM (DDR), Mhz - [1333]

P1 - [auto]
P2 - [auto]

memory timings settings - settati come da specifica, 6-6-6-18 2T, il resto in [auto]

-CPU configuration-
Limit CPUID MAXVAL - [disabled]
intel SpeedStep - [disabled]
CPU Thermal control - [disabled]
C1E Enhanced Halt State - [disabled]
execute disable bit - [enabled]
virtualization technology - [enabled]

- System Voltages-
CPU Core - [1.32500] - 1.28V
CPU FSB - [1.20] - 1.20V -minimo impostabile
Memory - [1.750] - 1.750V
nForce SPP - [1.30] - 1.30V -minimo impostabile
nForce MCP - [1.500] - 1-500V -minimo impostabile

GTLVREF Lane 0 - [auto] - +00mV
GTLVREF Lane 1 - [auto] - +00mV
GTLVREF Lane 2 - [auto] - +00mV
GTLVREF Lane 3 - [auto] - +00mV

P.S.: i valori tra le [ ] sono quelli che posso modificare...

Dopo 4 ore di test conclusi senza errori, le temp in idle sono sul core più caldo 45 e in full core più caldo 61, questo con tjmax impostato su 100 (settandolo a 90 viene quindi 35 idle - 51 full). Per quanto riguarda il Vcore, settato da bios 1.325 rileva invece 1.28, in idle CPU-Z anche lo rileva 1.288V mentre in full scende a 1.256V!
 

Giagiu_90

Utente Attivo
8
0
CPU
Intel Core i7-930
Scheda Madre
Gigabyte EX58A-UD7
HDD
RAID0 SSD + RAID0 HDD
RAM
12GB G.skill 1600MHz 7-8-7-24 1.5V
GPU
Gigabye GTX560 Ti
Audio
Integrata
Monitor
Samsung SyncMaster P2350 FullHD
PSU
Tagan BZ Piperock 900W
Case
Lian Li B25FWB
OS
Windows 7 Ultimate x64
Ecco invece un bel IntelBurnTest da 20 giri, sempre a default freq e vcore, questa volta con Tjmax settato a 90:



Che ne dite? Da adesso in su, che impostazioni mi consigliate? Ad esempio per i 3GHz, 3.2GHz, 3.6GHz e 4GHz?
 

Sasquatch

Utente Èlite
4,152
289
CPU
i7 8086k
Dissipatore
H150i pro rgb
Scheda Madre
z370 Maximus X hero
HDD
2 SSD M.2 NVME: Samsung 970 pro 512gb+ sata Curcial mx500 1tb m.2
RAM
2x8GB Team delta 3000 cl16 rgb white
GPU
EVGA 2080TI FTW3
Audio
AUDIO INTEGRATO
Monitor
HP 27XQ
PSU
Seagate 1000w titanium
Case
Phanteks P600s
OS
Win 10
Prova a trovare e impostare il voltaggio minimo che ti regge a 2,4ghz. A me regge con meno di 1,1V, prova a vedere il tuo procio...
 

Giagiu_90

Utente Attivo
8
0
CPU
Intel Core i7-930
Scheda Madre
Gigabyte EX58A-UD7
HDD
RAID0 SSD + RAID0 HDD
RAM
12GB G.skill 1600MHz 7-8-7-24 1.5V
GPU
Gigabye GTX560 Ti
Audio
Integrata
Monitor
Samsung SyncMaster P2350 FullHD
PSU
Tagan BZ Piperock 900W
Case
Lian Li B25FWB
OS
Windows 7 Ultimate x64
Prova a trovare e impostare il voltaggio minimo che ti regge a 2,4ghz. A me regge con meno di 1,1V, prova a vedere il tuo procio...


Proverò :) calcolando però che ho VID 1.325V, secondo te fino a che punto posso scendere? Secondo me 1.300 e il pc diventa instabile :asd:

Dalla foto si nota una cosa strana, quella delle ram: il divisore è 4:10, io non l'ho mai sentito!

Vedo che anche tu hai un Q6600, portato a 3GHz. Che impostazioni hai usato?
 
Ultima modifica:

Sasquatch

Utente Èlite
4,152
289
CPU
i7 8086k
Dissipatore
H150i pro rgb
Scheda Madre
z370 Maximus X hero
HDD
2 SSD M.2 NVME: Samsung 970 pro 512gb+ sata Curcial mx500 1tb m.2
RAM
2x8GB Team delta 3000 cl16 rgb white
GPU
EVGA 2080TI FTW3
Audio
AUDIO INTEGRATO
Monitor
HP 27XQ
PSU
Seagate 1000w titanium
Case
Phanteks P600s
OS
Win 10
la ram è a 1066mhz, il vcore da bios è 1,3250 (1,264 idle e 1,168 full reali)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili