PROBLEMA Overclock i5 9600k

DAVTECK666

Nuovo Utente
22
2
Hardware Utente
CPU
INTEL I3 8100
Dissipatore
INTEL
Scheda Madre
GIGABYTE Z370 HD3
Ciao a tutti (spero di aver selezionato il campo corretto)

Scrivo per avere alcune delucidazioni in merito all'overclocking del mio i5 9600k appena acquistato.
Il mio rig è composto :

cpu - i5 9600k
cpu cooler - corsair h100i pro
mb - gigabyte z370 (bios f12)
gpu - invidia gtx 1060 6gb
psu - corsair vs 550w

Dopo l'acquisto del processore e l'upgrade da un i3 8100 ho notato sul sito di acquisto (amazon),
che il prodotto non era più disponibile causa segnalazione dei clienti (allego foto).

Premetto che non ho mai fatto overclock con questa cpu, però mi sbalordisce il fatto di avere temperature altissime anche con un dissipatore a liquido.

overclockando a 4.5 ghz ( nemmeno 5ghz..)

con un cpu voltage a 1.275v, avvio lo stress test LinX e ottengo temperature ben oltre i 90 ° su più core.
(termino il test per paura di danneggiare i componenti).

Ora vorrei chiedere, il messaggio di amazon con i risultati delle temperature mi fanno pensare che il processore abbia dei problemi quando overclock di temperatura.

Però dato che non sono un tecnico, potrei sbagliare il metodo di overclocking e quindi di conseguenza la cpu non ha problemi.

Vorrei chiarire questa cosa, visto che ho 30 gg di tempo per restituire il prodotto

Grazie per l'attenzione
Screenshot_20190603-213852.jpg
IMG_20190603_215516.jpg
IMG_20190603_215522.jpg


Inviato da RNE-L21 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

OpMitnick

Nuovo Utente
125
41
Hardware Utente
CPU
i7 6700k
Dissipatore
CM NEPTON 240M
Scheda Madre
MSI Z170a GAMING PRO
Hard Disk
SSD 850 PRO Samsung 500GB
RAM
Corsair 2x8 DDR4 CL13 2400Mhz
Scheda Video
MSI Gtx 970 4g
Alimentatore
Cooler Master V850
Case
CM Storm Trooper
Sistema Operativo
Win 10 pro
Ciao a tutti (spero di aver selezionato il campo corretto)

Scrivo per avere alcune delucidazioni in merito all'overclocking del mio i5 9600k appena acquistato.
Il mio rig è composto :

cpu - i5 9600k
cpu cooler - corsair h100i pro
mb - gigabyte z370 (bios f12)
gpu - invidia gtx 1060 6gb
psu - corsair vs 550w

Dopo l'acquisto del processore e l'upgrade da un i3 8100 ho notato sul sito di acquisto (amazon),
che il prodotto non era più disponibile causa segnalazione dei clienti (allego foto).

Premetto che non ho mai fatto overclock con questa cpu, però mi sbalordisce il fatto di avere temperature altissime anche con un dissipatore a liquido.

overclockando a 4.5 ghz ( nemmeno 5ghz..)

con un cpu voltage a 1.275v, avvio lo stress test LinX e ottengo temperature ben oltre i 90 ° su più core.
(termino il test per paura di danneggiare i componenti).

Ora vorrei chiedere, il messaggio di amazon con i risultati delle temperature mi fanno pensare che il processore abbia dei problemi quando overclock di temperatura.

Però dato che non sono un tecnico, potrei sbagliare il metodo di overclocking e quindi di conseguenza la cpu non ha problemi.

Vorrei chiarire questa cosa, visto che ho 30 gg di tempo per restituire il prodotto

Grazie per l'attenzioneVisualizza allegato 336877Visualizza allegato 336878Visualizza allegato 336879

Inviato da RNE-L21 tramite App ufficiale di Tom\'s Hardware Italia Forum
Ciao,hai il vcore con picchi da 1.4...imposta da bios il voltaggio in fixed mode...per questo hai temp elevata...la.cpu è ancora apposto..ma cambia l'alimentatore che è pessimo!!

Inviato da [Samsung S8]
 

DAVTECK666

Nuovo Utente
22
2
Hardware Utente
CPU
INTEL I3 8100
Dissipatore
INTEL
Scheda Madre
GIGABYTE Z370 HD3
Ciao,hai il vcore con picchi da 1.4...imposta da bios il voltaggio in fixed mode...per questo hai temp elevata...la.cpu è ancora apposto..ma cambia l'alimentatore che è pessimo!!

Inviato da [Samsung S8]
Ciao,

Grazie mille per la risposta! :)

allora sono io che non imposto correttamente i dati, menomale! ho visto che il bios gigabyte non è il massimo per impostare il voltaggio in fixed mode.

Hai qualche dritta su come impostarlo correttamente? io seleziono normal nel voltaggio ma non mi è chiarissimo il funzionamento.

ps. cambierò presto il psu con una versione modulare

Inviato da RNE-L21 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

OpMitnick

Nuovo Utente
125
41
Hardware Utente
CPU
i7 6700k
Dissipatore
CM NEPTON 240M
Scheda Madre
MSI Z170a GAMING PRO
Hard Disk
SSD 850 PRO Samsung 500GB
RAM
Corsair 2x8 DDR4 CL13 2400Mhz
Scheda Video
MSI Gtx 970 4g
Alimentatore
Cooler Master V850
Case
CM Storm Trooper
Sistema Operativo
Win 10 pro
Non lo conosco molto quel bios ma comunque su CPU core voltage dovrebbe darti fixed mode o manual...scrivi il voltaggio 1.26 per dire e monitori con hwinfo64 se rimane fisso sotto stress la cpu...che ram hai?hai attivato xmp?se non lo hai fatto attivalo e seleziona profile1
 
  • Mi piace
Reactions: BWD87 e DAVTECK666

DAVTECK666

Nuovo Utente
22
2
Hardware Utente
CPU
INTEL I3 8100
Dissipatore
INTEL
Scheda Madre
GIGABYTE Z370 HD3
Non lo conosco molto quel bios ma comunque su CPU core voltage dovrebbe darti fixed mode o manual...scrivi il voltaggio 1.26 per dire e monitori con hwinfo64 se rimane fisso sotto stress la cpu...che ram hai?hai attivato xmp?se non lo hai fatto attivalo e seleziona profile1
effettivamente nel frequency settings mi dà la possibilità di modificare il voltaggio ma non mi dà la voce fixed mode, oppure posso scrivere normal ma senza compilare con un valore.

Posto una foto non appena ho modo, così da rendere più chiaro.
x.m.p. attivo, ram ballistx sport lp 24 gb 2400.

Devo trovare come impostare sta frequenza fissa su tutti i core, il bios gigabyte è strano

Inviato da RNE-L21 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

DAVTECK666

Nuovo Utente
22
2
Hardware Utente
CPU
INTEL I3 8100
Dissipatore
INTEL
Scheda Madre
GIGABYTE Z370 HD3
Non lo conosco molto quel bios ma comunque su CPU core voltage dovrebbe darti fixed mode o manual...scrivi il voltaggio 1.26 per dire e monitori con hwinfo64 se rimane fisso sotto stress la cpu...che ram hai?hai attivato xmp?se non lo hai fatto attivalo e seleziona profile1
Ho smanettato e letto le istruzioni, a quanto pare la motherboard non utilizza la modalità fixed o manual, quindi ho impostato la voce power saver, attualmente sembra funzionare anche se stò seriamente valutando di cambiare mb.
Grazie mille per l'aiuto
IMG_20190604_204147.jpg
IMG_20190604_204200.jpg
IMG_20190604_204209.jpg


Inviato da RNE-L21 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

crimescene

Moderatore
Staff Forum
10,837
4,680
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
E' strano io ho una mobo msi e non ho ancora overcloccato, ma ho solo impostato l'ìoc automatico in gaming mode, che porta il processore a 4.7 ghz se non sbalgio.
 

DAVTECK666

Nuovo Utente
22
2
Hardware Utente
CPU
INTEL I3 8100
Dissipatore
INTEL
Scheda Madre
GIGABYTE Z370 HD3

Lux90

Utente Attivo
1,017
426
Hardware Utente
CPU
si
Dissipatore
si, senza bolle
Scheda Madre
si
Hard Disk
troppi :D
RAM
non devo fare nessun reso -:-
Scheda Video
GTX 1080 TI FE
Scheda Audio
Fulla 2
Monitor
Samtron 96P / Asus vg248qe
Alimentatore
EVGA Supernova G2 850W
Case
Anidees ai crystal
Periferiche
Logitech G600 - G602 ---- Razer chroma
Internet
Funziona :D
Sistema Operativo
Originale mica tarocco O.o
Dovresti guardare il Vcore e VRout da HWinfo (che sono più in basso degli screen fatti )
 

Lux90

Utente Attivo
1,017
426
Hardware Utente
CPU
si
Dissipatore
si, senza bolle
Scheda Madre
si
Hard Disk
troppi :D
RAM
non devo fare nessun reso -:-
Scheda Video
GTX 1080 TI FE
Scheda Audio
Fulla 2
Monitor
Samtron 96P / Asus vg248qe
Alimentatore
EVGA Supernova G2 850W
Case
Anidees ai crystal
Periferiche
Logitech G600 - G602 ---- Razer chroma
Internet
Funziona :D
Sistema Operativo
Originale mica tarocco O.o
U

Utente cancellato 370558

Ospite
Di solito però la temperatura dei Vrm è indicata a caso, non è affidabile perché il sensore è piazzato chissà dove, funziona su veramente poche schede madri la lettura da software...
 
  • Mi piace
Reactions: Lux90

Lux90

Utente Attivo
1,017
426
Hardware Utente
CPU
si
Dissipatore
si, senza bolle
Scheda Madre
si
Hard Disk
troppi :D
RAM
non devo fare nessun reso -:-
Scheda Video
GTX 1080 TI FE
Scheda Audio
Fulla 2
Monitor
Samtron 96P / Asus vg248qe
Alimentatore
EVGA Supernova G2 850W
Case
Anidees ai crystal
Periferiche
Logitech G600 - G602 ---- Razer chroma
Internet
Funziona :D
Sistema Operativo
Originale mica tarocco O.o
Di solito però la temperatura dei Vrm è indicata a caso, non è affidabile perché il sensore è piazzato chissà dove, funziona su veramente poche schede madri la lettura da software...
Si però se gli segna sopra i 100 ° è anomalo
 

Robertob89

Moderatore
Staff Forum
4,136
2,284
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Fai gli screen... con le foto si legge male :karate::karate::karate:
 

Entra

oppure Accedi utilizzando