Overclock i-7 3930k, Asus rampage IV Extreme, problemi con LinX Aiutooooo

Cristyle

Utente Attivo
39
0
CPU
Intel i-7 3930k
Scheda Madre
Rampage IV Extreme X79
Hard Disk
OCZ RevoDrive 3 x2 240GB + HDD 1 TB
RAM
RipjawsZ F3-2400 Mhz C10Q-16GB
Scheda Video
Sapphire HD 7970 OC Edition
Scheda Audio
Asus 5.1
Monitor
Apple Cinema Display 27
Alimentatore
OCZ ZX Series 1250W 80+ gold
Case
Antec LanBoy Air
Sistema Operativo
Windows 7 64-bit
Ciao ragazzi, come e' scritto da titolo ho seri problemi con LinX, vorrei provare la stabilità del mio sistema ma come LinX mi dimostra, anche in default (con tutti i parametri in auto di casa Asus ), il programma non supera i 3 minuti e mezzo oppure il primo step lo completa poi arrivederci e grazie (premettendo che da errore solo il programma, ma il sistema continua a funzionare senza problemi o spegnimenti improvvisi). Il fatto è che, la mia Cpu di default (non overclokkata) raggiunge i 75 gradi.E' normale per un i-7 3930k? Eppure, ho un dissipatore della Noctua D14 abbinata ad altre 13 ventole in tutto il case. Forse sono gli ultimi cavi che collegano l' alimentatore con la scheda madre che intralciano il flusso d'aria? Eppure, ho un case della Antec LanBoy Air Review (se non è arieggiato questo mi :suicidio:). La pasta termica messa male o troppa? Aiutatemi perchè non ci stò più a capire nulla.

Grazie di anticipo a tutti.
 

aledelio

Nuovo Utente
91
11
CPU
Intel i5 3570k
Scheda Madre
MSI Z77AG41
Hard Disk
Samsung 840 Pro 128GB + Samsung Green Sata2 500gb
RAM
G.Skill 2x4GB DDR3 1833
Scheda Video
XFX 7950 X EDITION BOOST UEFI
Monitor
Philips 22" Full HD 2'ms
Alimentatore
Cooler Master Silent Pro Gold 600W + Stabilizzatore Onda Sinusoidale Pura 720W
Case
Corsair Carbide 500R Black
Sistema Operativo
Windows Seven 64
75 sono troppi con un d14, e 13 ventole sono un assurdità. troppi flussi servono a nulla, se non a fare turbolenze.
inizierei a mettere meglio la pasta termica e controllare che si dissipatore sia serrato bene.
l'aria che esce deve essere circa 1,3 volte l'aria che entra. quindi se metti 2 ventole in immissione dovrai mettre 2 ventole piu potenti in estrazione.
sul case sono piu che sufficienti:
2 frontali in in (65cmf)
1 laterale in in (100cmf)
1 posteriore in out (130cmf)
2 superiori in out (75cmf)

tutte da 120mm o 140mm.
aumentarne il numero a dismisura crea solo turbolenze ai flussi d'aria.
tieni conto che cpu, gpu e alimentatore hanno le loro ventole e che l'aria calda tende ad andare verso l'alto.
 
Ultima modifica:

Cristyle

Utente Attivo
39
0
CPU
Intel i-7 3930k
Scheda Madre
Rampage IV Extreme X79
Hard Disk
OCZ RevoDrive 3 x2 240GB + HDD 1 TB
RAM
RipjawsZ F3-2400 Mhz C10Q-16GB
Scheda Video
Sapphire HD 7970 OC Edition
Scheda Audio
Asus 5.1
Monitor
Apple Cinema Display 27
Alimentatore
OCZ ZX Series 1250W 80+ gold
Case
Antec LanBoy Air
Sistema Operativo
Windows 7 64-bit
Grazie Aledelio, bhè si ho esagerato un pò con le ventole , ma ti posso garantire che le ho messe e studiate tutte in funzione di aiutare il flusso d' aria e non dove capitava un forellino e poi via di fans :). Solo ho un dubbio (oltre alle cose costruttive che mi hai detto e farò sicuramente), le ventole del NH sono sempre fisse a 1200 e nè un software proprietario della asus (cioè AI) e nè da bios, riesco a modificare la rotazione delle ventole. Cioè, se il procio rimane in idle o in full la rotazione non si comporta in base allo sforzo del sistema ma mantiene sempre gli stessi giri. E' normale questo? E poi cosa potresti dirmi del software LinX?
 

aledelio

Nuovo Utente
91
11
CPU
Intel i5 3570k
Scheda Madre
MSI Z77AG41
Hard Disk
Samsung 840 Pro 128GB + Samsung Green Sata2 500gb
RAM
G.Skill 2x4GB DDR3 1833
Scheda Video
XFX 7950 X EDITION BOOST UEFI
Monitor
Philips 22" Full HD 2'ms
Alimentatore
Cooler Master Silent Pro Gold 600W + Stabilizzatore Onda Sinusoidale Pura 720W
Case
Corsair Carbide 500R Black
Sistema Operativo
Windows Seven 64
le ventole del dissi sono2? le hai messe con il cavetto a Y? sono messe sulla molex cpufan a 4 pin? le ventole sono PWM quindi settabili. via bios dovresti settare "cpu fan" su auto, possono interferire settaggi bios tipo overclock o programmi come "speedfan".
ti consiglio di procedere con ordine.
1) reset del bios dalla batteria a tampone. controlla poi se è cambiato qualcosa.
2) disinstallare da windows eventuali programmini per impostare le ventole.
3) le temperature sono cmq molto alte. se dopo il reset del bios rimangono alte (magari avevi toccato il vcore alzandolo) rimetti correttamente la pasta termica e stringi bene le viti di serraggio ricordandonti di procedere a viti opposte(la 1, la 3, 2, la 4)

linx da poco si è aggiornato e a molti sta dando problemi

io uso:
ibt ma attento alle temperature
aida64
occt

pasta termica:scopri chi sei :)
http://www.tomshw.it/cont/articolo/...applicazione-della-pasta-termica/35179/9.html
 
Ultima modifica:

Cristyle

Utente Attivo
39
0
CPU
Intel i-7 3930k
Scheda Madre
Rampage IV Extreme X79
Hard Disk
OCZ RevoDrive 3 x2 240GB + HDD 1 TB
RAM
RipjawsZ F3-2400 Mhz C10Q-16GB
Scheda Video
Sapphire HD 7970 OC Edition
Scheda Audio
Asus 5.1
Monitor
Apple Cinema Display 27
Alimentatore
OCZ ZX Series 1250W 80+ gold
Case
Antec LanBoy Air
Sistema Operativo
Windows 7 64-bit
Sei un grande, ti ringrazio e ti terrò aggiornato appena faro quel passaggio con la pasta termica, perchè con i tuoi favolosi consigli credo di aver qualche dubbio, quando misi la pasta termica, cioè ho messo le viti a gruppi lineari e non discontinui infatti è un dubbio che mi è sempre venuto in mente.. poi darò una pulita al sistema e metterò meglio i fili (controllo anche le ventole se sono efficaci o no, in quel sistema :figo:). Comunque, mi rincuori sul fatto che Linx ha qualche problema di programmazione, forse non va molto bene con gli esacore.
 

aledelio

Nuovo Utente
91
11
CPU
Intel i5 3570k
Scheda Madre
MSI Z77AG41
Hard Disk
Samsung 840 Pro 128GB + Samsung Green Sata2 500gb
RAM
G.Skill 2x4GB DDR3 1833
Scheda Video
XFX 7950 X EDITION BOOST UEFI
Monitor
Philips 22" Full HD 2'ms
Alimentatore
Cooler Master Silent Pro Gold 600W + Stabilizzatore Onda Sinusoidale Pura 720W
Case
Corsair Carbide 500R Black
Sistema Operativo
Windows Seven 64
sono le nuove librerie di linx che stanno creando problemi. prova ad usare una versione meno recente.
una mano lava l'altra ;)
 

Cristyle

Utente Attivo
39
0
CPU
Intel i-7 3930k
Scheda Madre
Rampage IV Extreme X79
Hard Disk
OCZ RevoDrive 3 x2 240GB + HDD 1 TB
RAM
RipjawsZ F3-2400 Mhz C10Q-16GB
Scheda Video
Sapphire HD 7970 OC Edition
Scheda Audio
Asus 5.1
Monitor
Apple Cinema Display 27
Alimentatore
OCZ ZX Series 1250W 80+ gold
Case
Antec LanBoy Air
Sistema Operativo
Windows 7 64-bit
Guarda, io sto seguendo una guida molto pratica di overclock (perchè provengo da overclock della famiglia Pentium 4 e dovevo un pò aggiornarmi con i bios :D) di cui posto qui l' indirizzo che potrebbe far comodo a qualcuno :sisi: :Intel i7 - 3xxx - Sandy Bridge-E [LGA 2011] "Overclocking Club" - Hardware Upgrade Forum .

Qui dicono che Linx nelle versioni precedenti a questa "10.3.2.005" da qualche problema io ho scaricato l' ultima versione del software (ma niente), allora mi chiedo quale cavolo funziona egregiamente :boh:?
 

aledelio

Nuovo Utente
91
11
CPU
Intel i5 3570k
Scheda Madre
MSI Z77AG41
Hard Disk
Samsung 840 Pro 128GB + Samsung Green Sata2 500gb
RAM
G.Skill 2x4GB DDR3 1833
Scheda Video
XFX 7950 X EDITION BOOST UEFI
Monitor
Philips 22" Full HD 2'ms
Alimentatore
Cooler Master Silent Pro Gold 600W + Stabilizzatore Onda Sinusoidale Pura 720W
Case
Corsair Carbide 500R Black
Sistema Operativo
Windows Seven 64
come ti ho detto se i problemi persistono dopo il reset del bios si tratta di un problema di linx. in caso contrario è settato male il bios.
con le tue temperature eviterei di stressare troppo la cpu. sistema prima la pasta termica, rischi la frittura.

con la tua configurazione l'overclock è una mera prova di stile. al max potrai vedere qualche miglioramento tirando un po la 7970. la cpu non fa di certo da collo di bottiglia e in game otterresti praticamente nulla di piu. la 3930k gestisce tranquillamente sli e triple-sli senza problemi.
 
Ultima modifica:

Cristyle

Utente Attivo
39
0
CPU
Intel i-7 3930k
Scheda Madre
Rampage IV Extreme X79
Hard Disk
OCZ RevoDrive 3 x2 240GB + HDD 1 TB
RAM
RipjawsZ F3-2400 Mhz C10Q-16GB
Scheda Video
Sapphire HD 7970 OC Edition
Scheda Audio
Asus 5.1
Monitor
Apple Cinema Display 27
Alimentatore
OCZ ZX Series 1250W 80+ gold
Case
Antec LanBoy Air
Sistema Operativo
Windows 7 64-bit
Il bios, l'ho già resettato (come prova) dato che l' OC non andava, comunque, la situazione non cambia :skept:. Il fatto dell'OC, come posso confermarti e' più un esercizio di stile che di utilità o bisogno, perché ti garantisco che per tutto l'uso che ne faccio del PC: da emulatori per console, a Cad-Cam per lavoro, a giochi e macchine virtualizzate; non riesco a sfruttarlo al 100%. E, a quelle temperature non ci sono (ancora) mai arrivato, neanche in uso daily per quanto possa sfruttare tutto il sistema al massimo. Perchè, c'è secondo me, alla base un componente molto buono cioè l' "OCZ SSD PCI Express" che va 1500 MB/s in Lettura e 1225 MB/s in Scrittura. Credimi, neanche il più veloce (già molto buono) SSD via Sata3 è da comparare. Questo l' ho visto, quando per sfortuna (forse anche fortuna) ho ricevuto la prima volta l' hardware difettato (cioè l' OCZ), e ripiegando su un' HD temporaneo e un' SSD di un amico, (appena me lo hanno rispedito nuovo) sembrava un upgrade hardware totalmente completo ma con un solo hardware. Posso dire solo una cosa, se un giorno volessi cambiare, l' unica cosa da fare è solo un Crossfire ma non ne sento l' utilità , perchè usando (con i giochi) il monitor alla risoluzione 2560 x 1440, non riesco a farmi sentire la necessità di cambiare per cause di rallentamenti o colli di bottiglia hardware in qualche gioco (per adesso :D :figo:).​
 

Entra

oppure Accedi utilizzando