Overclock E8500 - con 2 GB di RAM ok, con 4 GB Ko

gaeSpaWn

Utente Attivo
210
0
CPU
Intel Core2 Duo CPU E8500 @3800 + Dissipatore THERMALRIGHT AXP-140 con Fan NANOXIA 120
Scheda Madre
DFI LANPARTY UT X48-T3RS
HDD
2 Hard Disk Seagate BARRACUDA 500GB Sata2 32M 500GB
RAM
OCZ DDR3 1600Mhz 4x1Gb Platinium
GPU
Sapphire Radeon HD4850 512Mb GDDR3 con dissipatore THERMALRIGHT HR-03 GT con Fan NANOXIA 120
Audio
Creative Audigy 2 Platinum
Monitor
ACER 24"
PSU
Hiper 580W Type-R Black Modulare - nVidia SLI Ready
Case
SuperCubeX Blackbox *Nanoxia* by GaeSpaWn
OS
Windows XP Pro SP3
Ciao Ragazzi,
mi sapete spiegare come mai il mio Sistema in OC a 3800MHz con le Ram a 1600MHz di 2Gb (2 Banchi da 1)
e' ok ma se inserisco altri 2Gb di ram uguali agli altri 2 banchi e' comunque tutto ok
ma se faccio un test con Orthos o altro il test fallisce subito.
ma comunque provando a giocare o fare altro il sistema sembra stabile.
Cosa dovrei modificare nel Bios per far si che i test con Orthos o altro siano ok?
il mio voltaggio cpu e' a v1.31 mentre le Ram a v1.90
FSB a 400x9.5

Grazie
 

gaeSpaWn

Utente Attivo
210
0
CPU
Intel Core2 Duo CPU E8500 @3800 + Dissipatore THERMALRIGHT AXP-140 con Fan NANOXIA 120
Scheda Madre
DFI LANPARTY UT X48-T3RS
HDD
2 Hard Disk Seagate BARRACUDA 500GB Sata2 32M 500GB
RAM
OCZ DDR3 1600Mhz 4x1Gb Platinium
GPU
Sapphire Radeon HD4850 512Mb GDDR3 con dissipatore THERMALRIGHT HR-03 GT con Fan NANOXIA 120
Audio
Creative Audigy 2 Platinum
Monitor
ACER 24"
PSU
Hiper 580W Type-R Black Modulare - nVidia SLI Ready
Case
SuperCubeX Blackbox *Nanoxia* by GaeSpaWn
OS
Windows XP Pro SP3
4276mhz.jpg


Cosi va tutto ok, se inserisco altri 2Gb di Ram il Test orthos si ferma al primo passaggio.
Cosa dovrei modificare per fare andare il Test con 4Gb( 4 banchi da 1Gb)
 

most_wanted

Utente Èlite
4,035
20
CPU
i7 4930K
Dissipatore
Ybris ACS black
Scheda Madre
Asus P9X79 Deluxe
HDD
840 Pro RAID -- 2T Seagate
RAM
48Gb Corsair/Mushkin 2133mhz
GPU
Gtx260
Audio
X-Fi Titanium Fatality
Monitor
Samsung T27B300
PSU
Enermax Revolution 1050W
Case
Corsair Carbide Air540
OS
Win 10
intanto prova ad aumentare sensibilmente la tensione sul northbrigde che gestisce la comunicazione e spesso con 4 banchi inseriti è gravato da maggior lavoro e necessita un piccolo aiuto.
 

gaeSpaWn

Utente Attivo
210
0
CPU
Intel Core2 Duo CPU E8500 @3800 + Dissipatore THERMALRIGHT AXP-140 con Fan NANOXIA 120
Scheda Madre
DFI LANPARTY UT X48-T3RS
HDD
2 Hard Disk Seagate BARRACUDA 500GB Sata2 32M 500GB
RAM
OCZ DDR3 1600Mhz 4x1Gb Platinium
GPU
Sapphire Radeon HD4850 512Mb GDDR3 con dissipatore THERMALRIGHT HR-03 GT con Fan NANOXIA 120
Audio
Creative Audigy 2 Platinum
Monitor
ACER 24"
PSU
Hiper 580W Type-R Black Modulare - nVidia SLI Ready
Case
SuperCubeX Blackbox *Nanoxia* by GaeSpaWn
OS
Windows XP Pro SP3
intanto prova ad aumentare sensibilmente la tensione sul northbrigde che gestisce la comunicazione e spesso con 4 banchi inseriti è gravato da maggior lavoro e necessita un piccolo aiuto.

Il voltaggio dell' NB l'ho portato come da figura a v1.36 ma l'errore lo fa lo stesso.
credi che dovrei alzarlo ancora di piu' il voltaggio dell'NB magari fino a v1.50?
o magari consigli altro?

novovoltaggio.jpg
 

most_wanted

Utente Èlite
4,035
20
CPU
i7 4930K
Dissipatore
Ybris ACS black
Scheda Madre
Asus P9X79 Deluxe
HDD
840 Pro RAID -- 2T Seagate
RAM
48Gb Corsair/Mushkin 2133mhz
GPU
Gtx260
Audio
X-Fi Titanium Fatality
Monitor
Samsung T27B300
PSU
Enermax Revolution 1050W
Case
Corsair Carbide Air540
OS
Win 10
hai provato solo coi 2 banchi "nuovi", quelli aggiunti per ultimi? così da capire se possono essere i banchi rotti.
la prova di alzare a 1,5V l'NB la puoi fare, ma già come stai ora si sarebbe dovuto quantomeno stabilizzare mentre appena 5 secondi di Orthos prima dell'errore sono una cosa anormale.
DFI io ho posseduto la P45T2RS-Plus e con 4 banchi andava benissimo, e voltaggio del NB piuttosto basso. i problemi là erano altri....:asd:

poi volendo per maggior sicurezza fai un Memtest a tutti i banchi di ram.
 

gaeSpaWn

Utente Attivo
210
0
CPU
Intel Core2 Duo CPU E8500 @3800 + Dissipatore THERMALRIGHT AXP-140 con Fan NANOXIA 120
Scheda Madre
DFI LANPARTY UT X48-T3RS
HDD
2 Hard Disk Seagate BARRACUDA 500GB Sata2 32M 500GB
RAM
OCZ DDR3 1600Mhz 4x1Gb Platinium
GPU
Sapphire Radeon HD4850 512Mb GDDR3 con dissipatore THERMALRIGHT HR-03 GT con Fan NANOXIA 120
Audio
Creative Audigy 2 Platinum
Monitor
ACER 24"
PSU
Hiper 580W Type-R Black Modulare - nVidia SLI Ready
Case
SuperCubeX Blackbox *Nanoxia* by GaeSpaWn
OS
Windows XP Pro SP3
hai provato solo coi 2 banchi "nuovi", quelli aggiunti per ultimi? così da capire se possono essere i banchi rotti.
la prova di alzare a 1,5V l'NB la puoi fare, ma già come stai ora si sarebbe dovuto quantomeno stabilizzare mentre appena 5 secondi di Orthos prima dell'errore sono una cosa anormale.
DFI io ho posseduto la P45T2RS-Plus e con 4 banchi andava benissimo, e voltaggio del NB piuttosto basso. i problemi là erano altri....:asd:

poi volendo per maggior sicurezza fai un Memtest a tutti i banchi di ram.

Mille grazie per le tue pronte risposte..sempre disponibile.

per quanto riguarda le Ram, le ho provate a 2 a 2 e funzionano tutte.
provato test orthos con i 2 banchi alternandoli ed il test e' ok.
va in errore il test solo se monto i 4 banchi insieme.

il sistema comunque funziona perfettamente, giochi e tutto
solo il test orthos o con altri programmi tipo OCCT va ko.

provero' a fare un memtest con tutte e quattro i banchi montati
( gia' fatto memtest con i 2 banchi altrnandoli ed e' ok)

ma se il memtest non da errore cosa potrebbe essere?:boh:
 

DjToffy

Utente Èlite
6,429
312
CPU
Intel Core i7 2600K 4.5 GHz - cooled by Coolermaster Seidon 120M
Scheda Madre
MSI Z77A-G45 Gaming
HDD
Samsung SSD 840 EVO 250 GB - Seagate 2 TB x 2 in raid 0
RAM
Corsair Vengeance 16 GB DDR3 1600 MHz CL 8
GPU
INNO3D Geforce GTX 980 x4 air boss
Audio
ASUS Xonar DX Low Profile 7.1 - ♪♫♪♫♪♫ - Corsair SP2500 2.1
Monitor
ASUS PB287Q 4K
PSU
Corsair HX 850w 80+ Silver
Case
Corsair Air 540
Periferiche
Corsair K95 - tastiera meccanica
OS
Windows 10 Pro x64
forse è orthos.. provato a usare altri programmi come prime95 o linx?
 

gaeSpaWn

Utente Attivo
210
0
CPU
Intel Core2 Duo CPU E8500 @3800 + Dissipatore THERMALRIGHT AXP-140 con Fan NANOXIA 120
Scheda Madre
DFI LANPARTY UT X48-T3RS
HDD
2 Hard Disk Seagate BARRACUDA 500GB Sata2 32M 500GB
RAM
OCZ DDR3 1600Mhz 4x1Gb Platinium
GPU
Sapphire Radeon HD4850 512Mb GDDR3 con dissipatore THERMALRIGHT HR-03 GT con Fan NANOXIA 120
Audio
Creative Audigy 2 Platinum
Monitor
ACER 24"
PSU
Hiper 580W Type-R Black Modulare - nVidia SLI Ready
Case
SuperCubeX Blackbox *Nanoxia* by GaeSpaWn
OS
Windows XP Pro SP3
forse è orthos.. provato a usare altri programmi come prime95 o linx?

Ho provato OCCT e mi da errore come Orthos,
potrei provare Intel burn test....

Ma lo faro dopo che il Memtest mi abbia dato esito positivo.
 

gaeSpaWn

Utente Attivo
210
0
CPU
Intel Core2 Duo CPU E8500 @3800 + Dissipatore THERMALRIGHT AXP-140 con Fan NANOXIA 120
Scheda Madre
DFI LANPARTY UT X48-T3RS
HDD
2 Hard Disk Seagate BARRACUDA 500GB Sata2 32M 500GB
RAM
OCZ DDR3 1600Mhz 4x1Gb Platinium
GPU
Sapphire Radeon HD4850 512Mb GDDR3 con dissipatore THERMALRIGHT HR-03 GT con Fan NANOXIA 120
Audio
Creative Audigy 2 Platinum
Monitor
ACER 24"
PSU
Hiper 580W Type-R Black Modulare - nVidia SLI Ready
Case
SuperCubeX Blackbox *Nanoxia* by GaeSpaWn
OS
Windows XP Pro SP3
poi volendo per maggior sicurezza fai un Memtest a tutti i banchi di ram.

Ho fatto il test di Memtest su tutte le ram singolarmente e montate a 2,
provati tutti i banchi di ram e nussuna ram mi ha dato errore.
Effettuando Memtest con tutte e 4 montati il test da errore.:boh:

Non ci sto capendo molto:help:

Le ram testandole 1 ad una o a coppia (la loro coppia 1-2) non da nessun errore
Se le testo tutte e 4 Memtest reportizza errori,
le Ram in 4 e monto cadauno negli slot giusti.
2 verdi e 2 gialli, le installo le 2 coppie verde verde e l'altra giallo giallo.

Aiutoooooooo:help:
 

most_wanted

Utente Èlite
4,035
20
CPU
i7 4930K
Dissipatore
Ybris ACS black
Scheda Madre
Asus P9X79 Deluxe
HDD
840 Pro RAID -- 2T Seagate
RAM
48Gb Corsair/Mushkin 2133mhz
GPU
Gtx260
Audio
X-Fi Titanium Fatality
Monitor
Samsung T27B300
PSU
Enermax Revolution 1050W
Case
Corsair Carbide Air540
OS
Win 10
evidentemente è il chipset che scazza un po. hai provato a vedere nel sito di supporto DFI se qualcun'altro ha avuto problemi simili?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 60 70.6%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.9%
  • Nintendo

    Voti: 13 15.3%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili