Overclock 1080ti Aorus 11G

KioTheDoctor

Utente Attivo
732
191
Hardware Utente
CPU
Intel Core i5-9600k
Dissipatore
Custom loop EK con 2 radiatori da 360mm a tubi rigidi
Scheda Madre
Aorus z390 Ultra
Hard Disk
ADATA 8200 (NVMe) - SanDisk SSD 120GB - Crucial 240GB - Crucial 480GB - WD Blue 1TB
RAM
Corsair Vengeance LPX 2x8 GB, DDR4, 3000 MHz, CL 15
Scheda Video
MSI GeForce RTX 2080 Gaming X Trio
Scheda Audio
Soundblaster Z + Amplificatore Schiit Magni 3
Monitor
Doppio monitor: Asus ROG Swift PG279Q
Alimentatore
EVGA P2 650W
Case
Lian Li O-11 Dynamic
Periferiche
Tastiera Varmilo Custom con Switch Cherry MX Blue | Mouse SteelSeries Sensei 310 - Beyerdynamic DT990 da 180 Ohm
Internet
Uno schifo
Sistema Operativo
Windows 10
Salve a tutti.
Ho tenuto fino ad adesso un Overclock approssimativo di +75 sulla frequenza e +150 sulla memoria, uso MSI afterburner.

Oggi ho deciso di spingermi decisamente oltre ed ho alzato al massimo il voltaggio, il problema è che non mi fa aumentare quasi di nulla il clock, nemmeno le temperature ne vogliono sapere di alzarsi, è quasi come se non avessi alzato il voltaggio.
Idee?
Giusto adesso ho fatto un test a stock e la temperatura sta ai soliti 62-65°C ..
A +100 MHz con temp limit al massimo, voltaggio al massimo e power limit al massimo, crasha dopo 0,5 secondi unigine .. Possibile faccia così schifo la scheda?
 
Ultima modifica:

KioTheDoctor

Utente Attivo
732
191
Hardware Utente
CPU
Intel Core i5-9600k
Dissipatore
Custom loop EK con 2 radiatori da 360mm a tubi rigidi
Scheda Madre
Aorus z390 Ultra
Hard Disk
ADATA 8200 (NVMe) - SanDisk SSD 120GB - Crucial 240GB - Crucial 480GB - WD Blue 1TB
RAM
Corsair Vengeance LPX 2x8 GB, DDR4, 3000 MHz, CL 15
Scheda Video
MSI GeForce RTX 2080 Gaming X Trio
Scheda Audio
Soundblaster Z + Amplificatore Schiit Magni 3
Monitor
Doppio monitor: Asus ROG Swift PG279Q
Alimentatore
EVGA P2 650W
Case
Lian Li O-11 Dynamic
Periferiche
Tastiera Varmilo Custom con Switch Cherry MX Blue | Mouse SteelSeries Sensei 310 - Beyerdynamic DT990 da 180 Ohm
Internet
Uno schifo
Sistema Operativo
Windows 10

KioTheDoctor

Utente Attivo
732
191
Hardware Utente
CPU
Intel Core i5-9600k
Dissipatore
Custom loop EK con 2 radiatori da 360mm a tubi rigidi
Scheda Madre
Aorus z390 Ultra
Hard Disk
ADATA 8200 (NVMe) - SanDisk SSD 120GB - Crucial 240GB - Crucial 480GB - WD Blue 1TB
RAM
Corsair Vengeance LPX 2x8 GB, DDR4, 3000 MHz, CL 15
Scheda Video
MSI GeForce RTX 2080 Gaming X Trio
Scheda Audio
Soundblaster Z + Amplificatore Schiit Magni 3
Monitor
Doppio monitor: Asus ROG Swift PG279Q
Alimentatore
EVGA P2 650W
Case
Lian Li O-11 Dynamic
Periferiche
Tastiera Varmilo Custom con Switch Cherry MX Blue | Mouse SteelSeries Sensei 310 - Beyerdynamic DT990 da 180 Ohm
Internet
Uno schifo
Sistema Operativo
Windows 10
Up


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

Ottoore

Utente Èlite
16,969
8,008
Hardware Utente
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
Guarda qui.

IL messaggio inizia con " prima di aprire il curve editor". Per aprire il curve editor in msi afterburner premi ctrl+f.
 

Entra

oppure Accedi utilizzando