PROBLEMA OCZ SSD 2.5" Sata III Agility 4 - 256 GB non piu' riconosciuto dal bios ... a volte !!!!

criccosv

Nuovo Utente
2
0
salve a tutti,
premetto che pur usando molto il pc per lavoro e per diletto (faccio assistenza software per un grosso produttore di sw contabile) non ho le competenze tecniche per risolvere la cosa da solo.
Ho appena acquistato un ocz ssd sata 3 agility 4 da 256 gb e installato tutto senza difficolta su un alienware m14x r1 . nessun problema fino a sta sera quando accendendo il pc mi trovo il messaggio di nessun disco avviabile installato ..... riavvio un paio di volte entro nel bios e vedo che non ci sono dischi fissi. Tolgo l 'ssd rimetto l'hhd e tutto fa alla perfezione. rimeto l'ssd e parte. spengo , riaccendo e nulla il disco sembra non esserci. ora mi pare di aver capito che se riavvio 5 o 6 volte poi parte. Se parte funziona senza problemi (ora sto scrivendo dal pc con l'ssd!!!!) . cercando qua e la su internet vedo che e un problema gia capitato pero alla serie precedente di ocz (gli agility 3). Ora vorrei sapere se qualcuno ha avuto lo stesso problema e nel caso come ha risolto. se semplicemente qualcuno ha qualche idea o indicazioni su cosa posso testare. specifico che nei giorni passati nonostanto mille riavvi (maledetti driver :) ) non ho mai avuto un problema simile. Ho letto da qualche parte di aggiornamenti firmware per il disco ma mi fanno un po paura e non ne ho mai fatti. Nel frattempo ho cmq gia mandato una segnalazione al venditore in modo da tutelarmi su un eventuale sostiturione (ha 7 gg accidenti), ma temo sia una cosa non di defottosita' del disco. Attendo impaziente ogni suggerimento/segnalazione. Grazie anticipato a tutti .


[UPDATE]

Colto da sensi di colpa ho fatto l'aggiornamento firmware con grande preoccupazione .....non giustificata visto che e' semplicissimo...... ora con la versione 1.5.2 sembra piu stabile Dopo un paio di riavvi sembra funzionare..... vi terro informati.
ciao
 
Ultima modifica:

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
L'aggiornamento del firmware era un passo obbligato da eseguire per tentare di risolvere; se ora il disco sembra funzionare meglio, bene: tieni d'occhio il sito OCZ e non appena esce un nuovo aggiornamento installalo immediatamente.
Personalmente se qualcuno mi chiede consiglio su di un SSD, indico sempre Crucial M4 o Samsung 830 (anche se questa serie è ormai quasi irreperibile), con questi due modelli praticamente nessun problema di affidabilità.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.0%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 102 63.4%
  • Square Enix

    Voti: 14 8.7%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%